Προς το περιεχόμενο
biomecanoid

Αργο Benchmark SSD Raid0

Προτεινόμενες αναρτήσεις

Στο pc μου ένα Core-quad με DFI Motherboard, 8gb Ram και WIN7 έχω raid0 με 2 x OCZ Vertex 30gb σύνολο boot partition 60gb + Raptor 300gb για games. Το pc αυτό είναι κύριος για gaming και το ανοίγω μονο όταν θέλω να παίξω αφού για καθημερινή χρήση εγώ ένα P4 οποτε το "καλο" pc είναι καθαρό και σε καλή κατάσταση.

Κατά τύχη μετά από πολύ καιρό που το έχω φτιάξει το pc, αποφάσισα να κάνω πάλι benchmarks και διαπίστωσα πως αν και δεν  το είχα καταλάβει το Raid0 σέρνεται με peak 177mb/s ενώ θυμάμαι πως όταν το είχα στηση ηταν γύρο στα 500mb/s.

Άρχισα λοιπόν να ψάχνω τι μπορεί να είναι:

Tο Βίοs δεν είναι πειραγμένο και τα sata δεν είναι σε AHCI mode αλλα σε Raid όπως πρέπει.

Επιβεβαίωσα πως το Trim είναι ενεργό

Επιβεβαίωσα πως δεν έχω mis-aligned partitions

 

System Restore - disabled

 

indexing - Disabled

 

Defrag τon SSD δεν κανω

 

και τελος το boot partition Raid0 δεν ειναι γεματο, εχει 36gb Free

 

Κατέβασα καινούργιους drivers από την nvidia αφού όλο το motherboard είναι Nvidia gpu-chipset-raid έγιναν όλα update εκτος από το raid που δεν είχε καινούργια έκδοση.

Το score στα windows παραμένει 7.1 όπως ήταν και όταν τα benchmark έλεγαν 500mb/s, αλλα δεν το εμπιστεύομαι

Σκέφτηκα να κάνω firmware update τους σκληρούς γιατί είναι παλιό, αλλα από ότι ειδα άμα κανεις update χάνεις και τα δεδομένα σου οποτε το αφησα.

 

Τι άλλο έχω ξεχάσει να δοκιμάσω ? καμια ιδέα ?

post-203815-0-78329500-1367023897_thumb.png

post-203815-0-58832600-1367023899_thumb.png

post-203815-0-03097600-1367023902_thumb.png

post-203815-0-56416400-1367023904_thumb.png

post-203815-0-81877400-1367023905_thumb.png

post-203815-0-23348700-1367023907_thumb.png

post-203815-0-89723200-1367023908_thumb.png

post-203815-0-88583300-1367023909_thumb.png

post-203815-0-99618700-1367023910_thumb.png

Report.htm

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δεν μπορώ να κάνω bench με το ΑΤTΟ γιατί λέει δεν υποστηρίζει τον controller μου, Προφανώς επειδή είναι nvidia

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Σίγουρα υποστηρίζεται το trim απ τους drivers που χεις για raid SSD; Απ ό,τι θυμάμαι υποστηρίζεται μόνο απ τους IRST αλλά παίζει να χω χάσει κάτι μιας και δεν πολυπαρακολουθώ τις εξελίξεις.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

και πως το επαληθεύω αυτό ?  εγώ απλός ειδα πως το trim είναι ενεργό από τα windows



Οριστε Screenshot απο FSUTIL

 

post-203815-0-92676500-1367146430_thumb.png

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

και πως το επαληθεύω αυτό ?  εγώ απλός ειδα πως το trim είναι ενεργό από τα windows

 

Οριστε Screenshot απο FSUTIL

 

Το fsutil λέει πως το trim είναι ενεργό για το λειτουργικό, αυτό δε σημαίνει απαραίτητα ότι χρησιμοποιείται κι απ τους δίσκους.

 

Δες εδώ την απάντηση του hux2000. Τσέκαρα με τον δικό μου Samsung κι όντως παίζει κι ας μην είναι intel.

 

edit: Μόλις είδα (και θυμήθηκα) πως για raid δεν παίζει το smart. Οπότε ο παραπάνω τρόπος δε σου κάνει.

edit2: Δοκίμασε το trimcheck από εδώ.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.