Προς το περιεχόμενο
Othal

Περίεργο θέμα με 3570k και Corsair H60

Προτεινόμενες αναρτήσεις

Ετοιμαζω ενα micro pc για το γραφειο μου.

 

Δοκιμάζοντας χθες λοιπον λιγο τα πραγματα που επελεξα,σε πρωτη φαση ανακαλυψα ενα περιεργο θεμα.

 

Έχουμε.

mobo : Asus Maximus IV Gene-Z/Gen3

cpu :    Intel 3570k

cooler: Corsair H60 (2013)

 

Το θέμα έχει ως εξης.Με την H60 ο επεξεργστης (stock) δουλευει idle 45C+ και loaded "πετάει" στα 80+++.Δεν δοκίμασα που φτάνει εννοείτε,αλλα είναι δεδομένο πως δεν πάει καλά.

 

Άλλαξα αλλες 2 aftersale ψυκτρες (όχι φτηνιάρικες) και μάλλον χειροτέρεψαν τα πράγματα.

 

Εννοείτε οτι διπλο-τριπλοκουμπωθηκαν ολες με MX-4 παστα οπότε δεν τίθεται θέμα εγκατάστασης.

 

Ριχνοντας μια ματιά στο ιντερνετ βρήκα κάποια θεματα σε σχεση fan connector - mobo - fans κλπ.

 

Προφανώς έχει να κάνει και με τις ρυθμίσεις στο bios.

 

Θα ήθελα να ρωτήσω αν κάποιος πιο σχετικός με τα συγκεκριμένα προιοντα έχει καποια ιδέα,ωστε να μην ψάχνω στα τυφλα.

 

Ευχαριστω.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Υποτιθεται οτι ειναι πολυ καλη για την κατηγορια της,αλλα περαν τουτου,συμβαινει και με τις αλλες 2 ψυκτρεσ που δοκιμασα.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

 Ο δικός μου με μια  Link.png Site: http://www.deepcool-us.com/Product/THETA16/">τέτοια σε idle δεν ξεπερνάει τους 35.Δοκίμασε άλλες ρυθμίσεις στο fan xpert της μητρικής για να παραμετροποιήσεις καλύτερα τους ανεμιστήρες.

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Για σύνδεσε την τροφοδοσία της αντλίας κατευθείαν στο τροφοδοτικό και όχι στη cpu fan connector της μητρικής..

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

@konpat θα δοκιμασω να απενεργοποιησω τελειως το fan expert να δω τι θα γινει.

 

@ΤΕΟΚΟS Αυτο ειναι το επομενο που σκεφτηκα.Βασικα η μητρικη εχει και υποδοχη για opt cpu fan.Θα δοκιμασω πριν να βαλω βαλω τον ανεμιστηρα του ψυγειου εκει και της cpu κανονικα στη θεση της.

 

Θα ενημερωσω σε περιπτωση που χρειαστει κι αλλος βοηθεια.

 

Ευχαριστω!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Οσο σίγουρος και αν είσαι ότι κουμπωσαν καλά η ψύκτρες με τετοιες θερμοκρασίες πιστεψε με ΔΕΝ κουμπωσαν.... (καλο είναι να αναφερεις και ποιες αλλες δύο κουμπωσες και ποσο vcore δινει η μητρικη)

 

Εκτος αν είσαι υπεργκαντεμης  και έπεσες στην μια στο τρισεκατομμυριο  περιπτωση επεξεργαστή  με προβληματικό σενσορα.

 

Απο εκει και πέρα ένας ευκολος τρόπος να δεις αμα είναι αυτές η θερμοκρασίες σου έιναι αν πιασεις την βαση των ψυκτρών με το χερι σου. Αν καει τοτε παιζει να είναι και αυτες οι θερμοκρασίες. Αν ΔΕΝ καει τότε ή δεν πατάει καλά ή εχεις προβληματικό σενσορα!

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Οσο σίγουρος και αν είσαι ότι κουμπωσαν καλά η ψύκτρες με τετοιες θερμοκρασίες πιστεψε με ΔΕΝ κουμπωσαν.... (καλο είναι να αναφερεις και ποιες αλλες δύο κουμπωσες και ποσο vcore δινει η μητρικη)

 

Εκτος αν είσαι υπεργκαντεμης  και έπεσες στην μια στο τρισεκατομμυριο  περιπτωση επεξεργαστή  με προβληματικό σενσορα.

 

Απο εκει και πέρα ένας ευκολος τρόπος να δεις αμα είναι αυτές η θερμοκρασίες σου έιναι αν πιασεις την βαση των ψυκτρών με το χερι σου. Αν καει τοτε παιζει να είναι και αυτες οι θερμοκρασίες. Αν ΔΕΝ καει τότε ή δεν πατάει καλά ή εχεις προβληματικό σενσορα!

 

Τωρα που θα παω σπιτι θα το κοιταξω.Δοκιμασα με μια XIGMATEK και μια CM.

http://www.xigmatek.com/product.php?productid=104&type=overview

http://www.coolermaster.com/product/Detail/cooling/cpu-air-cooler/hyper-212-evo.html

 

Μου φαινεται λιγο κουφο ρε γμτ να εκανα πατατα και στις 3.Δεν ειμαι τοσο πρωταρης.Αλλα ισως.Το vcore να το κοιταξω και απλα να το ποσταρω μιας και δεν ειμαι τοσο γνωστης του θεματος.Δηλαδη δεν ξερω με τι συνεπαγεται και τι σημαινει.Παντως ειναι σιγουρα σε fact settings μιας και εκανα CMOS.

 

Ο προβληματικος σενσορας ειναι ο φοβος μου.Αυτο θα ειναι της cpu η της μητρικής πρόβλημα αν τελικά δεν διορθωθεί με ολα τα προηγουμενα?Εχω εγγυηση και τα 2 μιας και ειναι καινουργια σχετικα,απλα να ξερω τι θα φταιει.

 

Παντως μαλλον αποκλειουμε θεμα με την H60,μιας και δεν διορθωθηκε κατι με τις αλλες 2.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Τωρα που θα παω σπιτι θα το κοιταξω.Δοκιμασα με μια XIGMATEK και μια CM.

http://www.xigmatek.com/product.php?productid=104&type=overview

http://www.coolermaster.com/product/Detail/cooling/cpu-air-cooler/hyper-212-evo.html

 

Μου φαινεται λιγο κουφο ρε γμτ να εκανα πατατα και στις 3.Δεν ειμαι τοσο πρωταρης.Αλλα ισως.Το vcore να το κοιταξω και απλα να το ποσταρω μιας και δεν ειμαι τοσο γνωστης του θεματος.Δηλαδη δεν ξερω με τι συνεπαγεται και τι σημαινει.Παντως ειναι σιγουρα σε fact settings μιας και εκανα CMOS.

 

Ο προβληματικος σενσορας ειναι ο φοβος μου.Αυτο θα ειναι της cpu η της μητρικής πρόβλημα αν τελικά δεν διορθωθεί με ολα τα προηγουμενα?Εχω εγγυηση και τα 2 μιας και ειναι καινουργια σχετικα,απλα να ξερω τι θα φταιει.

 

Παντως μαλλον αποκλειουμε θεμα με την H60,μιας και δεν διορθωθηκε κατι με τις αλλες 2.

 

Το vcore θα το δείς με το cpuz και καλό ειναι να μας πεις ποσο δίνει εν ώρα Load.

 

Αν είναι θεμα σενσορα είναι στον επεξεργαστή! 

Δες αν έχει βγεί και κανενα bios update μηπως μία στο εκατομμύριο δεν διαβάζει η μητρική σωστα την θερμοκρασια...

 

Αλλα πριν από όλα αυτα κανε αυτα που σου είπα στο προηγούμενο ποστ. 

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Λοιπον bios update δεν εχει γιατι ειμαι τελευταια εκδοση.Το εκανα παλι update ισα για τα settings.

 

Screenshot με prime95  μετα απο κανα πενταλεπτο ειναι εδω.(Να σημειωθει οτι ο υπολογιστης ηταν κρυος)

 

 

http://postimg.org/image/lhmyxyeoh/

 

Σε idle τωρα ειμαι καπως ετσι.

 

http://postimg.org/image/n48tyty91/

 

 

 

Εγω πολλά πολλά δεν καταλαβαινω να ειμαι ειλικρινης.

Τσεκαρω και τα υπολοιπα και ενημερωνω.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Βγάλε μια καλή φώτο το εσωτερικό σου και ανέβασε την.

Το  πρώτο screen shot είναι normal για την εποχή.. και το δεύτερο αν το idle δεν είναι σε τόσο idle φάση.

 

Ο δικός μου με αερόψηκτρα

 

post-227308-0-12435900-1370014864_thumb.png

 

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Λοιπόν κατα μια εννοια λύθηκε.

 

Απλά λίγο "περίεργα".Τι εννοω.Στην Η60 το καλώδιο της ψυκτρας (οχι του ανεμιστήρα στο ψυγείο) κουμπωνει σε 3πινο.Παραδόξως και επειδη στη μητρικη η υποδοχη του ανεμιστηρα της cpu εχει 4 καρφακια,χανει το Θεο της.

 

https://encrypted-tbn3.gstatic.com/images?q=tbn:ANd9GcS1_U-SIhzkoPx89gJHTQZGMmc3DwH4ClyJcLUY6WWvKtRIhjXNRw

https://s3.amazonaws.com/assets.overclock.net/6/60/60342fc3_vbattach127330.jpeg

https://lh3.ggpht.com/_-tU17sLtwZ0/SvjFGj6RpKI/AAAAAAAAAGY/QzuHZEPAuxs/s320/cpufanpower.jpg

 

Δεν το είχα προσέξει νωρίτερα και το είδα τώρα.Στο fan 2 πχ της μητρικης δουλευει κανονικα.Το οποιο και αυτο εχει 4 καρφακια ομως.

 

Στο bios δεν υπηρχε ρυθμιση και γενικα η ψυκτρα ηταν "αορατη" σε ολο το συστημα.(Οσον αφορα τα τσ settings)

 

Ολη αυτη η ιστορια δε θα γινοταν αν η ψυκτρα είχε ενα καλωδιο 4 pin.Για τα πρακτικά τωρα.Δοκιμασα μια MSI με ακριβως με τις ίδιες υποδοχες και δημιουργησε το ιδιο πρόβλημα.

 

Στη δευτερη MSI που δοκιμασα που ειναι παλιοτερη και εχει 3 καρφακια δουλεψε ρολοι.

 

Τωρα γιατι εμενα με απογοητευει λιγο το οτι ενα cooler που εχει 80Ε+  μου παρουσιασε τετοιο θεμα,ειναι αλλο ζητημα.

 

Η θερμοκρασια σε turbo mode ειναι στους 36-37.Περιμενα παλι λίγο καλυτερα.Τουλαχιστον δεν εχω προβλημα.

 

Παντως ας μπει στα υποψην καποιου που θα θελησει να την αγορασει ωστε να μην ταλαιπωρηθει. 

 

Ολα αυτα βαση των δικων μου γνωσεων.Ισως καποιος να γνωριζει περισσοτερα και να ξεπερασει πιο ευκολα το θεμα.

 

Ευχαριστω πολυ ολους για τη βοηθεια.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Προφανως εννοεις την αντλια ετσι?? Η αντλια δε πρεπει να εχει 4πινο καλωδιο γιατι πρεπει να δουλευει φουλ συνεχως. Αν ειχε τετραπινο και προφανως pwm, θα ειχες το ιδιο προβλημα με τωρα απλα θα λυνοταν μεσα απο το προγραμμα της μητρικης.

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Προφανως εννοεις την αντλια ετσι?? Η αντλια δε πρεπει να εχει 4πινο καλωδιο γιατι πρεπει να δουλευει φουλ συνεχως. Αν ειχε τετραπινο και προφανως pwm, θα ειχες το ιδιο προβλημα με τωρα απλα θα λυνοταν μεσα απο το προγραμμα της μητρικης.

 

Ναι για την αντλια λεω σωστα.Απλα νομιζω πως για μενα που δεν ειμαι τοσο γνωστης θα μου ηταν λιγο πιο ευκολο να καταλαβω τι γινεται.

 

Το περιεργο που μου φανηκε ειναι πως με το 3πινο,επανω στη μητρικη που ειχε 4 δεν σου αφηνε καμια επιλογη και προφανως δουλευε σε χαμηλες στροφες.Ενω οπως ειπες πρεπει να δουλευει φουλ.Απλα δεν φαινοταν πουθενα.Ισως να ειναι και θεμα της μητρικης.Θελω να πω,οι γνωσης μου ειναι τετοιες που δεν μπορω να ξεχωρισω τι ευθυνεται.

 

Παντως μια ακρη βγηκε :P 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.