Προς το περιεχόμενο
Συνδεθείτε  
xalia

Παλιό PC δεν ανοίγει μετά από αλλαγή RAM

Προτεινόμενες αναρτήσεις

Έχω ένα παλιό PC με μητρική ASUS K8V SE Deluxe και επεξεργαστή AMD. Έχει τα προβλήματα του, δεν λειτουργούν οι Sata αλλά με IDE δίσκο λειτουργούσε κανονικά. Δοκίμασα να του βάλω λίγη RAM και πρόσθεσα ένα DIM ακόμα 512. Από τότε σταμάτησε να λειτουργεί! Συγκεκριμένα πατάω το power γυρνάει για λίγο το fan της CPU σταματάει και μένει εκεί. Το FAN του τροφοδοτικού συνεχίζει και γυρνάει και κλείνει μόνο με τον διακόπτη. 

 
Δοκίμασα να βγάλω την επιπλέον RAM, να βγάλω εντελώς τη RAM αλλά πάλι τίποτα. Ξεσύνδεσα και σύνδεσα πάλι το τροφοδοτικό και επίσης άλλαξα και θέση στο jumper της μητρικής δίπλα στην μπαταρία. Πάλι τα ίδια. 
 
Αυτή τη στιγμή έχω αφαιρέσει τα πάντα, δίσκους DVD και κάρτες. Έχω αφήσει μόνο κάρτα γραφικών και ένα modem που έχει πάνω. Πατάω το power γυρνάει για λίγο το CPU fan και μετά τίποτα. Φυσικά η οθόνη δεν ανοίγει για να δω αν υπάρχει κάποιο μήνυμα λάθους. Κάθε ιδέα καλοδεχούμενη. 

 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

λοιπον καλησπερα δεν ειμαι παντογνωστης απλως θελω να μου πεις δηλαδη γυρναει λιγο το cpu fan και μετα σταματαει σημαινει οτι το τροφοδοτικο δεν μπορει να δωσει την ισχυει να γυρισει το cpu fan και κατι δοκιμασε μια ram σε καθε slot και αν μπορεις δοκιμασε αλλο τροφοδοτικο!ελπιζω να βοηθησα καπως και περιμενε και καποιον αλλο να σου απαντησει    και θα ηθελα να μου πεις πια καρτα γραφικων φορας..

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Πρέπει να βάλεις beeper στο pc να ακούσεις την  αλιλουχια τον beeps γιατί αντιστοιχούν σε error codes.

 

Bεβαιώσου πως είναι όλα μέσα ιδιαιτερα το ρεύμα η cpu και η ram όλα τα βγαλτα εκτος

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Έβγαλα και το modem και τώρα έχει πάνω μόνο vga-cpu-ram. Έχω βγάλει και όλα τα extra usb. Το pcspeaker είναι συνδεδεμένο αλλά δεν ακούγεται. Έχω δοκιμάσει συνολικά 3 διαφορετικά dims αλλά τα ίδια. Έβαλα έβγαλα τα δύο καλώδια από το τροφοδοτικό στη μητρική 2-3 φορές. Έκανα και μια δοκιμή χωρίς τη μπαταρία στη μητρική. 

 

Η κάρτα γραφικών είναι η ATI R96 PRO/XT.

 

και σας ευχαριστώ πολύ για τις απαντήσεις σας :)

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Αμα δεν κανει ΚΑΘΟΛΟΥ beep τίποτα είναι PSU RAM hmotherboard.

Eπειδή το πείραξες και μετά χάλασε κοίτα άμα κούνησες κάτι. βγάλε και ξανάβαλε την cpu, Δοκίμασε και άλλο psu άμα εχεις. Βγάλε την μπαταρία και το καλώδιο ρεύματος απο το pc και αστο για ένα τέταρτο.

 

Kοίτα άμα δουλεύει και το Fan τις cpu για άμα δεν δουλεύει κλείνει το pc κατευθειαν για να μην καει η cpu

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

η μητρικη σου εχει ενσωματομενει καρτα γραφικων να δοκιμασεις απο εκει να δεις μηπως ανοιξει???

 

 

βρηκα αυτο μηπως σε βοηθησει http://support.asus.com/knowledge.aspx?SLanguage=en&p=1&s=20&m=K8V%20SE%20Deluxe&os=17&hashedid=65HeDI8XM1u6Uy6o

και πηγαινε εκει που λεει troubleshooting

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

τελικά άλλαξα τροφοδοτικό και δούλεψε! ήταν στα τελευταία του και αυτό τελικά. Σας ευχαριστώ για όλες τις απαντήσεις.

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
Συνδεθείτε  
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.