Προς το περιεχόμενο
dk1210

iPod 2nd generation

Προτεινόμενες αναρτήσεις

έχω ένα iPod 8gb 2nd generation version 4.2.1 και δεν αναβαθμίζεται άλλο.

Θέλω να του βάλω μέσα κα΄ποιε εφαρμογές, πχ facebook skype twitter viber whatsapp κτλ κτλ, και επειδή είναι παλιό το iOS δεν μπορώ....

Έχετε να προτείνετε κάποια λύση;

 

 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Παρε ενα καινουργιο.. :P Γι αυτο δεν το αναβαθμιζουν αλλο.. Σε αναγκαζουν..

Δεν έχεις άδικο. Απλά το έχω και δεν θα ήθελα να κάθεται. Σε ευχαριστώ.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

whats app δεν θα παρει ποτε.

 

facebook ισως μεσω safari;

ομοιως και twitter, αλλα μπορεις να βρεις εναλλακτικη εφαρμογη.

viber δεν γνωριζω .. γενικα οπως προειπε ο φιλος, εχει παψει να υποστηριζεται χρονια πριν, ευτυχως μετα αναθεωρησε η apple και υποστηριζει για 1-2 γεννιες παραπανω τα προιοντα της (οχι ολα βεβαια).

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

δοκίμασε να του περάσεις whited00r. μέσω του timemachine θα κατεβάσεις face , twit , viber.

 

whatsapp δυστυχώς όχι γιατί άλλαξαν την διαδικασία ενεργοποίησης από 3ψήφιο κωδικό σε 6ψήφιο.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Mπορεις να διαβασεις κανεναν οδηγο για να "πειραξεις" μια εφαρμογη ωστε να παιζει και στην 4.2.1.Με την προυποθεση να εχεις κανει

jailbreak και να μην απαιτει η εφαρμογη επεξεργαστη armv7 (το ipod 2g εχει armv6).Oι περισσοτερες εφαρμογες ομως στις μερες απαιτουν armv7 oποτε δεν κανεις και πολλα πραγματα.(Αν ενδιαφερεσαι απαντησε να σου στειλω link αναλογα το λειτουργικο του pc σου)

 

ΥΓ:Εχω και εγω το ιδιο ipod και μου εχει σπασει τα νευρα...Πουλα το oσο αξιζει τιποτε και παρε καμια αλλη συσκευη ειτε ios ειτε android...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

<p>έχω ένα iPod 8gb 2nd generation version 4.2.1 και δεν αναβαθμίζεται άλλο.</p>

<p>Θέλω να του βάλω μέσα κα΄ποιε εφαρμογές, πχ facebook skype twitter viber whatsapp κτλ κτλ, και επειδή είναι παλιό το iOS δεν μπορώ....</p>

<p>Έχετε να προτείνετε κάποια λύση;</p>

<p> </p>

<p> </p>

 

Καλησπέρα ειναι πολύ παλιό δυστυχώς. Ακόμη και το κολπάκι να κανες που να το κοροιδέψει οτι και καλά ειναι στην 4.3.3, σε κάποιους δε δούλεψε, και γενικώς οι περισσότερες εφαρμογές ειναι απο 5 και πάνω πλέον. Το μόνο που μπορείς να κανεις με το τζειλ μπρεικ ειναι να βρεις και να κατεβάσεις πολυυυυ παλιότερες εκδόσεις κάποιων εφαρμογών, αλλά και παλι.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

αυτό το whited00r είναι καλό, αλλά δυστυχώς για το δικό μου ipod ακόμα δεν έχει βγάλει...(έχει δύο εκδόσεις iPod touch,(Whited00r firmware only supports the iPod Touch 2G MB series, not the MC one)... και έχω την MC...)

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Είναι ντροπή εφαρμογές που υπήρχαν στην τότε έκδοση, πλέον να μην υπάρχουν.

Έπρεπε σε κάθε συσκευή που έχει εγκατεστημένο το τελευταίο λειτουργικό της εταιρίας, οι εφαρμογές που υπήρχαν για αυτή να είναι συμβατές έστω και με περιορισμένα features, μιας και είναι λογικό να εξελίχθηκαν στην πορεία.

 

Είπαμε να αγοράζουμε τα πανάκριβα προϊόντα τους, αλλά όχι να είναι τόσο αναλώσιμα! Έλεος!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

<p>Είναι ντροπή εφαρμογές που υπήρχαν στην τότε έκδοση, πλέον να μην υπάρχουν.</p>

<p>Έπρεπε σε κάθε συσκευή που έχει εγκατεστημένο το τελευταίο λειτουργικό της εταιρίας, οι εφαρμογές που υπήρχαν για αυτή να είναι συμβατές έστω και με περιορισμένα features, μιας και είναι λογικό να εξελίχθηκαν στην πορεία.</p>

<p> </p>

<p>Είπαμε να αγοράζουμε τα πανάκριβα προϊόντα τους, αλλά όχι να είναι τόσο αναλώσιμα! Έλεος!</p>

 

Συγνώμη δηλαδή ένας υπολογιστής ή ένα άλλο κινητό κλπ κλπ δε γίνονται κάποια στιγμή παλιά και θέλουν άλλαγμα; Αναβαθμίζονται τα προγράμματα, συμφωνώ ότι δε θα πρεπε απαραίτητα να σταματήσουν εντελώς να υποστηρίζονται αλλά οι περισσότερες εφαρμογές χρειάζονται προφανώς περισσότερα για να λειτουργήσουν

(Σε νεότερες εκδόσεις)

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δεν νομίζω ότι ισχύει κάτι τέτοιο με τους υπολογιστές. Κάποιος με Windows XP μπορεί να χρησιμοποιεί τον υπολογιστή του κανονικά.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.