Προς το περιεχόμενο
Συνδεθείτε  
malestrom

Έχει πρόβλημα ο δίσκος; Χρειάζεται αλλαγή;

Προτεινόμενες αναρτήσεις

Καλημέρα σε όλους.

 

Δεν ήξερα ότι αλλάζοντας μητρική θα είχα τόσα πολλά προβλήματα ή απλώς είμαι γκαντέμης....

 

Έχω ανοίξει διάφορα θέματα, για την μητρική και για την ram.Τώρα νομίζω ότι έχω πρόβλημα με τον (τους) σκληρούς.Συγκεκριμένα με τον κύριο δίσκο όπου είναι εγκατεστημένα τα windows.

 

Απλά είναι αργός (γενικά είναι αργός λόγω παλαιότητας) αλλά χειρότερα από πριν.Ο κέρσορας κολλάει,η cpu είναι μόνιμα στο 90-100% και ανεβοκατεβαίνει.

 

Έχω τον  WDC WD1600AAJB-00J3A0 160Gb .Έχω επίσης σαν slave έναν 500 Gb και 2 εξωτερικούς.Έναν WD 1Tb και έναν Seagate 500 Gb.Τα στοιχεία του 160Gb είναι αυτά

 

post-207654-0-26390800-1373789299_thumb.png

 

όπου λέει η ταχύτητα του είναι 100 mb/s

 

Πήγα να παίξω μια ταινία και μου την έπαιζε με διακοπές.Αφού είδα και αποείδα,διάβασα ότι ίσως έφταιγε ο σκληρός δίσκος.

 

Κατέβασα τα εξής:

 

HD Tune Pro

Data Lifeguard Diagnostic for Windows

Hard Disk Sentinel

HDD Temperature v.4

CrystalDiskInfo

 

Τεστάροντάς τον με το πρώτο μου βγάζει:

 

post-207654-0-94672600-1373789546_thumb.png

post-207654-0-24664800-1373789802_thumb.png

 

εδώ μου γράφει average speed 90 Mb/s 

 

post-207654-0-17977900-1373789971_thumb.png

 

αλλά η ταχύτητά του είναι 2,5 με 3 Mb/s

 

post-207654-0-82798400-1373790079_thumb.png

post-207654-0-71596400-1373790259_thumb.png

 

Προφανώς έχει πρόβλημα.

 

Το hard disk sentinel λέει άλλα

 

post-207654-0-44289700-1373790518_thumb.png

 

Δεν είναι το καλώδιο γιατί το άλλαξα, το IDE.Οι υπόλοιποι 3 δουλεύουν κανονικά σε ταχύτητες.

 

Αυτά τα 3 bad sectors που είδε το HD sentinel αλλά δεν τα είδε το HD tune και το αντίστροφο,ότι το HD tune μου διαβάζει την ταχύτητα 2,5-3 Μb/s αλλά το HD sentinel μου λέει ότι δεν χρειάζεται καμμιά ενέργεια.Τι ισχύει?

 

Ευχαριστώ

 

 

 

 

 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

ΤΟ Hd tune σου δείχνει με κίτρινο pending sectors  3 που είναι το ίδιο με ότι λέει το sentinel.

 

Μιας και μιλάς για διακοπές στην λειτουργία μπορεί να έπεσε σε pio mode που το κάνει το λειτουργικό όταν έχει πρόβλημα ένας δίσκος,είναι ποιο αργή οπότε ποιο σταθερή σύνδεση.

Έλεγξε εδώ http://forum.digital-digest.com/f105/how-check-your-dma-status-reset-if-necessary-61905.html για να δεις αν όντως είναι αυτό και πως να το ξανά γυρίσεις σε udma.

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Σε ευχαριστώ πάρα πολύ φίλε μου  :-D

 

Αυτό ήταν τελικά.Είχε μπει σε PIO Mode.Απλά να ρωτήσω αν θέλει αλλαγή ο σκληρός δίσκος (κατά την γνώμη σου) με αυτά που μου δείχνει στα test και στην αλλαγή που έκανε (σε ΡΙΟ) 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Ο δίσκος μια χαρά φαίνεται,τα 3 sector δεν είναι τίποτα(αλλά το backup backup μην παρεξηγούμεθα).

Αν ξανά γυρίσει σε Pio προφανώς θα πρέπει να το ψάξεις αν τελικά το καλώδιο ide ή τροφοδοσίας δεν εφαρμόζουν σωστά και χάνετε ο δίσκος ή αν συμβαίνει κάτι άλλο.

 

Γενικά όμως πρέπει να τον αλλάξεις,δεν λέει τώρα να τρέχεις λειτουργικό από ide... έστω έναν καλούτσικο sata δίσκο αν δεν μπορείς να βάλεις ssd.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Το καλώδιο το άλλαξα,άρα δεν πρέπει να φταίει.Αυτό που λες το καταλαβαίνω,ότι πρέπει να αλλάξει.

 

Η μητρική μου είναι η GA-K8VT800

 

Βλέπω ότι έχει 2 θύρες για sata.Εχω sata δίσκους και καλώδιο.Να δοκιμάσω?

 

 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Μπορεί τα καλώδια να είναι μια χαρά αλλά αν ο δίσκος είναι παλιός και έχουν μπει και βγει αρκετές φορές μπορεί να έχουν φθαρεί τα βύσματα και να «κουνιέται» και να χάνει έτσι την επαφή.(Απλά το λέω σαν περίπτωση)

 

Στάνταρ να δοκιμάσεις με sata δίσκο,απλά έχε υπόψιν ότι αν δεν είναι άδειος ο δίσκος κρύβει μερικές παγίδες το όλο θέμα οπότε σιγουρέψου ότι ξέρεις τι κάνεις πριν το κάνεις. 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

κρύβει μερικές παγίδες το όλο θέμα οπότε σιγουρέψου ότι ξέρεις τι κάνεις πριν το κάνεις. 

 

Δεν ξέρω το σε τι κινδύνους αναφέρεσαι γι'αυτό καλύτερα να το αφήσω τότε.

 

Ότι δουλεύει , δεν το πειράζω!

 

Σε ευχαριστώ πολύ για τον χρόνο σου!

 

 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Απλά αν έχεις αρχεία πάνω στον δίσκο,μπορεί να τα σβήσεις κατά λάθος όταν κάνεις εγκατάσταση,αυτό περισσότερο. 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
Συνδεθείτε  
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.