Προς το περιεχόμενο
nick833

Πρόβλημα με Compaq Presario CQ61 - 430SV

Προτεινόμενες αναρτήσεις

Γεια σας. Το πρόβλημα ήταν ότι είχε κολλήματα και το έκαναν Format και μπήκαν τα 7 αλλά Αγγλικά.

Μετά ήρθε σε μένα γιατί έκανε θόρυβο ο ανεμιστήρας και να του περάσω τα Ελληνικά window 7  64bit που είχε και παλιότερα.

 Επειδή δεν είχα τα 64 δοκίμασα με τα 32, αλλά δεν ξεκινούσε με τίποτα από το DVD. Έτσι έβγαλα τον σληρό, τον έβαλα ως εξωτερικό στο Desktop και τον έκανα φορμάτ. Τον τσέκαρα μάλιστα με το WinDlg και ήταν οκ.

 

Όταν τον ξαναέβαλα στο laptop πάλι δεν βουτάρισε από το DVD και μου έβγαλε no bootable device insert boot disk and press any key

 

Το DVD των windows δουλεύει σε άλλο PC, έτσι δοκίμασα να το βάλω εξωτερικό drive DVD μέσω USB με τις ανάλογες ρυθμίσεις στο Bios. Μάταια.

 

Δοκίμασα ακόμη να κάνω ένα παρτίσιον στον δικό του σκληρό και να τα γράψω εκεί. Πάλι τίποτα

 

Στο τέλος δοκίμασα ένα CD με τα XP και ξεκίνησε η εγκατάσταση. Ωραία, είπα, αλλά μόλις φόρτωσε τα στοιχεία και πριν με ρωτήσει τι θέλω να κάνω, μου πέταξε μπλέ οθόνη. και ξανά και ξανά

 

Βοήθεια αδέλφια θα τρελαθώ

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Επισκέπτης

Σε παρακαλώ πολύ, σβήσε αυτό που έχεις γράψει στην υπογραφή σου...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.