Προς το περιεχόμενο
  • Εγγραφή

Λύση προβλήματος επιστροφής ήχου απο HDMI ARC και CEC


kosmasgr

Προτεινόμενες αναρτήσεις

17 λεπτά πριν, kosmasgr είπε

Μας έσωσε αυτός ο τρόπος. Εγώ είχα πάνω OTE TV , PC και PS3

Ναι, πράγματι μας έσωσε! Και νόμιζα αρχικά ότι είχε πρόβλημα η ηχομπαρα.

Μπράβο σου που άνοιξες το παρόν τοπικ, με βοηθησες παρά πολύ και φαντάζομαι πολλούς που αντιμετωπίζουν το ίδιο πρόβλημα!

  • Like 1
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
  • 2 χρόνια αργότερα...
Στις 9/2/2018 στις 4:52 ΜΜ, xxaris είπε

Προ ημερών αγόρασα μια ηχομπαρα, συγκεκριμένα την LG SJ5, την οποία συνδεσα με καλώδιο hdmi high speed with ethernet στην τηλεόραση στην εξοδο arc όπως προβλέπεται, αλλά ο ήχος δεν έπαιζε από την ηχομπαρα. Μπορούσα με το τηλεκοντρόλ της τηλεόρασης να χειρίζομαι το vol και το mute (η λειτουργία cec) αλλα ο ήχος δεν έπαιζε παρόλες τις ρυθμίσεις που έκανα. Την συνδεσα και σε άλλες 2 τηλεοράσεις δοκιμάζοντας 3 διαφορετικά καλώδια hdmi, όμως τζιφος. Εν τέλει απευθύνθηκα στο εξουσιοδοτημενο σέρβις, οπου ο τεχνικός απλά συνδεσε την ηχομπαρα με μια τηλεόραση που είχε εκεί με ένα από τα καλώδια μου και η ηχομπαρα έπαιξε κανονικά. Επέστρεψα σπιτι, συνδεσα την ηχομπαρα με την τηλεόραση και έπαιξε και σε εμένα αλλά μετά από 20 λεπτά που την έκλεισα και την ξανά άνοιξα πάλι δεν επαιζε. Να σημειώσω απλά ότι στην τηλεόραση έχω συνδεδεμένο και ένα tvbox σε άλλη θύρα hdmi.

Για να μην πολυλογω, μετά από ψάξιμο, έπεσα στο παρόν τοπικ.....ξεσυνδεσα λοιπόν το tvbox από την τηλεόραση και συνδεσα την ηχομπαρα και ο ήχος έπαιξε κανονικά! Το όλο πρόβλημα λοιπόν όπως αναφέρεται εδώ, είναι η λειτουργία CEC. Για να ξανασυνδεσω λοιπόν το tvbox και να παίζουν όλα απροβληματιστα, πρέπει να καταργήσω το καλωδιακι απο το hdmi που είναι υπεύθυνο για την λειτουργία του CEC. 

Με ένα μικρό κατσαβιδακι λοιπόν (αυτά που χρησιμοποιούν οι ωρολογοποιοι), με προσοχή, πίεσα την έξοδο του καλωδίου και από τις 2 πλευρές, όπως φαίνεται στην παρακάτω εικόνα:

IMG-549c4f27be8ef2851d6e2eab90859196-V.jpg.a0ef5f0ab4eb4194eec760f0277de906.jpg

Συνδεσα λοιπόν την τηλεόραση με το tvbox και λειτουργούν όλα πλέον απροβληματιστα. Το παραπάνω καλώδιο είναι αυτό που ήρθε με το tvbox το οποίο δεν είναι και το πλέον ποιοτικό (για αυτό και έκανα αρχικά τη δοκιμή πάνω σε αυτό) οπότε αφού πέτυχε, έκανα το ίδιο σε ένα καλύτερο ποιοτικά καλώδιο που ειχα, μόνο που το έκανα από τη μια πλευρά του, από αυτήν που το συνδεσα με την τηλεόραση. Το αποτέλεσμα είναι το ίδιο, δεν υπάρχει κανένα πρόβλημα και όλα λειτουργούν όπως πρέπει.

Το καλωδιακι που κατήργησα, όπως φαίνεται και στη φωτογραφία είναι το 7ο από αριστερά ή το 4ο από δεξιά της πανω σειράς και η διαδικασία ήταν λιγότερο από 5 λεπτά, απλά θέλει λίγο προσοχή μην χαλάσουμε όλο το καλώδιο.

ΥΓ: Το παράξενο από όλη την ιστορία είναι ότι η ηχομπαρα δεν έπαιζε στις άλλες 2 τηλεοράσεις που την συνδεσα αρχικά και ενώ δεν ήταν συνδεδεμένο τίποτα άλλο πάνω τους και έπαιξε μόνο στην τηλεόραση του εξουσιοδοτημένου σέρβις. Τώρα πλέον παίζει κανονικά και στις 3 τηλεοράσεις! Προφανώς κόλλησε, δε μπορώ να το εξηγήσω. Το αναφέρω όμως, σε περίπτωση που κάποιος άλλος αντιμετωπίζει κάτι ανάλογο να το δοκιμάσει και σε άλλες τηλεοράσεις, μπορεί να "ξεκολλήσει" έτσι.

Ξεθαβω το θέμα γιατί αντιμετωπίζω το ίδιο πρόβλημα. Το hdmi arc δουλεύει μόνο όταν είναι μια συνδεδεμένη συσκευή στην τιβι μου. Αν συνδέσω και αλλες συσκευές με hdmi τους αρχίζουν τα προβλήματα.

Θέλω να κάνω τον παραπάνω τρόπο που περιγράφετε αλλά δεν καταλαβαίνω, πώς.

Υπάρχει περίπτωση να το εξηγήσετε λίγο περισσότερο;

  • Like 1
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)
Στις 28/4/2020 στις 8:16 ΜΜ, tsagod είπε

Ξεθαβω το θέμα γιατί αντιμετωπίζω το ίδιο πρόβλημα. Το hdmi arc δουλεύει μόνο όταν είναι μια συνδεδεμένη συσκευή στην τιβι μου. Αν συνδέσω και αλλες συσκευές με hdmi τους αρχίζουν τα προβλήματα.

Θέλω να κάνω τον παραπάνω τρόπο που περιγράφετε αλλά δεν καταλαβαίνω, πώς.

Υπάρχει περίπτωση να το εξηγήσετε λίγο περισσότερο;

Όπως φαίνεται στην παραπάνω φωτογραφία, στο καλώδιο hdmi με το οποίο συνδεσα από μια έξοδο της τηλεόρασης το tv box, κατηργησα-κατεστρεψα το καλωδιακι που φαίνεται στην φωτογραφία (το 7ο από αριστερά ή αλλιώς το 4ο από δεξιά όπως φαίνεται στη φωτογραφία). Αυτό το καλωδιακι είναι υπεύθυνο για τη λειτουργία CEC η οποία είναι η αιτία του προβλήματος. 

Για να το κάνεις αυτό θα χρειαστείς ένα μικρό κατσαβίδι (ωρολογοποιου) με το οποίο θα πιέσεις το συγκεκριμένο καλωδιακι να φύγει από τη θέση του για να μην κάνει επαφή με την έξοδο HDMI της τηλεόρασης. Θέλει όμως μεγάλη προσοχή να μην χαλάσεις και άλλο καλωδιακι γιατί μετά θα καταστεί άχρηστο όλο το HDMI καλώδιο.

Επεξ/σία από xxaris
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

@xxaris Σε ευχαριστώ πολύ για την απάντηση.

Αυτό που δεν καταλαβαίνω είναι που θα βάλω το μικρό κατσαβιδακι του για να κόψω το 7 καλώδιο.

Μέσα στη τρύπα που φαίνεται στην φωτογραφία σου; Όπως βλέπω έχει μεγαλώσει η διάμετρος στην συγκεκριμένη τρύπα. Και αν ναι, πώς θα κοπεί το καλώδιο;

 

 

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
36 λεπτά πριν, tsagod είπε

@xxaris Σε ευχαριστώ πολύ για την απάντηση.

Αυτό που δεν καταλαβαίνω είναι που θα βάλω το μικρό κατσαβιδακι του για να κόψω το 7 καλώδιο.

Μέσα στη τρύπα που φαίνεται στην φωτογραφία σου; Όπως βλέπω έχει μεγαλώσει η διάμετρος στην συγκεκριμένη τρύπα. Και αν ναι, πώς θα κοπεί το καλώδιο;

Ακριβώς, μέσα στην τρύπα. Δεν θα κοπεί, απλά θα σπρώξεις με το κατσαβιδακι τον "αγωγό" για να φύγει από τη θέση του, να μπει πιο μέσα και να μην κάνει επαφή στο HDMI της τηλεόρασης. Το ζητούμενο δηλαδή είναι να μην γίνεται επαφή του συγκεκριμένου με την υποδοχή HDMI της τηλεόρασης, χωρίς όμως να καταστραφούν τα υπόλοιπα που είναι υπεύθυνα για την εικόνα, ήχο κλπ. Για αυτό και προτείνω κατσαβίδι ωρολογοποιου ή έστω κάποια χοντρή βελόνα ή κάποιο ξυλουργικό σουβλί.

  • Thanks 1
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)

Τελικά τα κατάφερα και και εγώ.

Κατέστρεψα με τις οδηγίες του @xxaris το έβδομο από αριστερα πιν του καλωδίου hdmi και τώρα δουλεύει και εμένα απροβληματιστα η ηχομπαρα με την τηλεόραση.

Να σημειώσω ότι το πρόβλημα το δημιουργούσε το tv box που έχω συνδεμένο στη τιβι.

Στο hdmi που έχω συνδεμένο το ps4 δεν χρειάστηκε να κάνω τίποτα.

Ευχαριστώ και πάλι όλους σας για την βοήθεια.

Επεξ/σία από tsagod
  • Like 2
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
  • 7 μήνες μετά...

Να το ξεθάψω και εγώ, αν μπορεί κάποιος να βοηθήσει, έχω τηλεόραση με hdmi arc και θέλω να πάρω ήχο στον ενισχυτή μου που έχει μόνο rca εισόδους είναι εφικτό; ευχαριστώ 

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε ένα λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι πανεύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
  • Δημιουργία νέου...

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.