Προς το περιεχόμενο
Ntontotis

Δεν περνάνε τα windows 7 32bit πανω στον ssd.

Προτεινόμενες αναρτήσεις

Παιδιά καλησπέρα,

 

Οπώς καταλαβαίνεται έχω πάρει έναν Kingston hyperX 3k 120gb ssd.

Αφαίρεσα τον hdd και σύνδεσα μόνο τον ssd για να περάσω το λειτουργικό. (συνδέσεις της mobo είναι sata 2)

Απο το bios το έθεσα σε AHCI και έκανα boot το cd με το λειτουργικό.

Με το που φτάνει στο παράθυρο για να επιλέξω σκληρό δίσκο που θα περάσει τα windows, υπάρχει ένα μεγάλο κενό. Δεν μου τον εμφανίζει.

 

Έχεις κάνεις ιδέα τι μπορεί να συμβαίνει?     :unsure:

 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

αρχικα, για ποιον λογο δεν βαζεις x64? 

επειτα, απ'το bios τον βλεπει τον ssd?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Ψάξε στην σελίδα της μητρικής για driver για τον sata controler,αποσυμπίεσε τον σε ένα usb και στο μεγάλο κενό πάτα το εικονίδιο που λέει load driver για να τον φορτώσεις,έτσι θα φανεί και ο δίσκος.

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Format στο συγκεκριμένο pc εxεις ξανά κάνει ?

 

Aμα δεν εxεις ξανά κάνει είνα μάλλον αυτό που λέει ο TheELF άμα εχεις ξανακάνει δοκίμασε αλλο mode για τα Sata από το Bios

Στο BIOS φαίνεται ο σκληρός ?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)

Δεν έχω πρόχειρα την 64bit version. Προσπαθώ εδώ και μέρες να την κατεβάσω αλλα κολλάει στο download.

Ειχα ξανακάνει format πριν ένα μήνα με τον hdd μου κανονικά χωρίς κανένα πρόβλημα, και τότε του έιχα περάσει όλα τα τελευταία drives της mobo.

Στο bios αναγνωρίζει κανονικά τον ssd.

 

http://www.asus.com/Motherboards/P5QL_PRO/

H mobo.

Επεξ/σία από Ntontotis

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Άλλαξε το απο AHCI σε IDE και φυσιολογικά θα σου δει τον δίσκο κανονικά για να κανεις εγκατάσταση, οταν περάσεις το λειτουργικό μετα οταν περνάς τους drivers θα περάσεις και τους κατάλληλους για το AHCI / sata οποτε και θα το γυρίσεις παλι σε AHCI και θα παίζει κανονικα.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Τζίφος!

 

ΤheElf έψαξα στο site της μητρικής αλλά δεν βρίσκω driver για sata controller για τα windows 7. Έχει μόνο για τα Vista.

 

Spank δοκίμασα και σε IDE αλλά και σε AHCI αλλά τίποτα. Ενώ στο bios μου τον εμφανίζει τον δίσκο στην επιλογή για να διαλεξω δίσκο που θα κάνει install τα windows δεν μου το εμφανίζει...

 

Μηπως φτάει το λειτουργικό και το hardware που έχει το pc?

 

Αυτό που ξέχασα να αναφέρω είναι ότι η mobo έχει sata 2 υποδοχές.

 

Λειτουργικό τρέχει τα windows 7 32bit home premium. Nα δοκίμαζα 64bit?

 

Ή μηπως να τον βάλω στο λάπτοπ να δώ μπας και εκέι λειτουργεί?!

 

(To hardware βρίσκεται απο κάτω.)

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.