Προς το περιεχόμενο

Προβλημα με WD 500black


Προτεινόμενες αναρτήσεις

Καλησπερα σας..

Ειχα αγορασει και εβαλα εναν wd 500gb black, πριν απο περιπου 40 μερες σε λαπτοπ συγγενη.

Εγκατεστησα τα windows, τα προγραμματα, ολα μια χαρα.. το ειχα μια δυο μερες εγω, τσεκαρα τα παντα, ολα μια χαρα..

Μετα απο κανα 2βδομαδες που το ειχε και το λειτουργουσε, μου λεει, εχει προβλημα παλι...

ε σκεφτηκα τα Windows θα ναι..

Αφου τελικα καταφερα μετα τις διακοπες, το πηρα σημερα, και εβαλα το dvd να επιδιορθωσει τα windows γιατι δε μου ανοιγανε... 

Ε, μια δυο τρεις, δεν εμπαινε με τιποτα..

Ξηλωνω τον σκληρο, τον βαζω σε μια θηκη εξωτερικου, και τον τσεκαρω στο HD Sentinel....

και μου βγαζει: " 9 bad sectors, 16 weak, 82% health, 100% performance."

 

ειναι δυνατον μεσα σε 2 βδομαδες λειτουργιας να βγαλει τοσα σφαλματα? να ζητησω rma? Τον αγορασα απ το M systems.

 

τι προτεινετε να κανω?

 

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

ΟΚ....Απλα, σημερα το πηρα, μιας και το λαπτοπ καθοτανε, και αφου ελεγξα οτι κατι δεν παει καλα λεω ας ρωτησω πρωτα....

Ευχαριστω για την αμεση απαντηση...

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε ένα λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι πανεύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
  • Δημιουργία νέου...

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.