Προς το περιεχόμενο

windows xp 2002 version - ενημερώσεις


Mixalis_t

Προτεινόμενες αναρτήσεις

Ρε παίδες, βοήθεια...

μόλις έκανα φορμάτ σε ένα pc με celeron 2.4 GHz, 512 RAM, Nvidia GeForce4 MX 400 with AGP 8x 64MB μνήμης, με λειτουργικό Windows Proffesional version 2002...επειδή η version όμως είναι της παλαιολιθικής εποχής πρέπει να γίνει αναβάθμιση στο sp3 ή έστω στο sp2!! Εν τω μεταξύ, τα windows έχουν εγκαταστήσει τον Internet Explorer 6 ο οποίος δεν πάει βήμα λέμε όπως επίσης και το help and support όταν πάω στο wndows update κρασάρει τρελά! Ξέρετε πως μπαίνει σε λειτουργία το update

των windows για να αρχίσει να κατεβάζει ενημερώσεις κλτ?? 

 

πολλά ευχαριστώ!

GeForce4 MX 440 AGP 8X
GeForce4 MX 440 AGP 8X
GeForce4 MX 440 AGP 8X
GeForce4 MX 440 AGP 8X
Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

Για αρχή, τα 512ΜΒ είναι υπερβολικά λίγα για xp. Πρέπει να βάλεις τουλάχιστον 1GB αν θέλεις να δεις κάποια βελτίωση και καλά είναι να αλλάξεις και την κάρτα γραφικών με κάποιο τουλάχιστον fx5500 και πάνω. Έχω κι εγώ ένα μηχάνημα με xp και 730ΜΒ μνήμη και μου φαίνεται υπερβολικά αργό.
 
Για τα sp, κατέβασε το sp2 από εδώ (http://www.microsoft.com/el-gr/download/details.aspx?id=28) ή το sp3 από εδώ (http://www.microsoft.com/el-gr/download/details.aspx?id=24) και τον ie από εδώ (http://windows.microsoft.com/el-gr/internet-explorer/download-ie)

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

Λοιπόν συμβαίνει το εξής: Καταρχάς, η σελίδα του windows update http://windowsupdate.microsoft.com/windowsupdate/v6/default.aspx?ln=en-us εμφανίζει σφάλμα:The website has encountered a problem

and cannot display the page you are trying to view...

Manually τώρα, εγκατέστησα Το sp2 επιτυχώς! Όταν πάω στη συνέχεια να τρέξω το sp3 εμφανίζεται ένα παράθυρο με 

το μήνυμα: Extraction Failed: File name, Directory name or volume label syntax is incorrect.

...και το θέμα είνα ότι το sp3 είναι στα requirements για adobe flash, reader κτλ

Ξέρει κανείς τι παίζει??

 

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

Γιατί δεν έβαλες απ' ευθείας το sp3; Δεν είναι Incremental.

 

Εγώ θα έλεγα να ξανακάνεις format και αυτήν τη φορά κατέβασε ένα iso των xp με sp3 ενσωματωμένο. Αυτό των δισκάκι με τα xp που έχεις περιλαμβάνει κάποιο sp ή είναι ντιπ για ντιπ;

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

  • 3 εβδομάδες αργότερα...

Είμαι στην ίδια θέση.Μιας και έχω το ίδιο πρόβλημα σκέφτηκα πως είναι καλύτερο να μην ξεκινήσω καινούριο θέμα.

Έκανα format και εγκατέστησα πάλι τα windows xp.Το δισκάκι μου έχει τα windows xp home sp1. Στην αρχή και μένα δεν μου έβρισκε καμία ενημέρωση. Δοκίμασα να εγκαταστήσω το sp2,το οποίο κατέβασα μόνος μου, αλλά μετά την εγκατάσταση το pc δεν έκανε boot. Μένει κολλημένο με το λογότυπο των xp. Ούτε σε safe mode μπαίνει. Το ίδιο συνέβει και όταν δοκίμασα,μετά απο καινούρια εγκατάσταση του λειτουργικού, να εγκαταστήσω το sp3.

Μετά απο ψάξιμο στο νετ το πρόβλημα των ενημερώσεων λύθηκε εγκαθιστώντας το τελευταίο windows update agent. Στην αρχή βρίσκει 3 ενημερώσεις. Μετά το install αυτών των τριών βρίσκει άλλες 59. Και μετά απο αυτές βρίσκει το sp2. Εγκαθιστώντας το sp2 βρίσκομαι ξανά στην ίδια θέση με πριν. Το μηχάνημα δεν κάνει boot. 2 φορές το ίδιο πράγμα. Στην ίδια θέση βρέθηκα δοκιμάζοντας και αυτό

http://www.bleepingcomputer.com/tutorials/slipstreaming-windows-xp-to-create-bootable-cd/

 Έχει κανείς καμιά ιδέα για το τι μπορεί να φταίει; Ελπίζω να μην σας κούρασα.

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

Δώσε χαρακτηριστικά του μηχανήματος.

Μήπως υπάρχει κάποιο καινούργιο firmware για τη μητρική σου που να διορθώνει τέτοιες ασυμβατότητες; Θα πρέπει να ψάξεις στο site του κατασκευαστή για το ακριβές μοντέλο.

Δοκίμασες xp pro αντί για Home;

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

Δημοσ. (επεξεργασμένο)

Σε ευχαριστώ πολύ για την απάντησή σου.

Το μηχάνημα είναι παλιό με Pentium 4 επεξεργαστή , 512Mb RAM και έχει μια fujitsu siemens d1675 μητρική. Πριν 3 χρόνια που είχα κάνει πάλι format δεν αντιμετώπισα μετά κάποιο πρόβλημα. Η μόνη διαφορά είναι οτι τότε πριν το format είχα κάνει backup στους drivers με το πρόγραμμα drivermax το οποίο και χρησιμοποίησα μετά την εγκατάσταση του λειτουργικού για να τους περάσω πάλι.Αυτή τη φορά το ξέχασα. Τώρα, την τελευταία φορά, βρήκα στο site της μητρικής τους τελευταίους drivers τους οποίους και πέρασα αλλά δεν ασχολήθηκα καθόλου με το firmware που μου γράφεις. Βλέπω τώρα στην ιστοσελίδα πως υπάρχει μια έκδοση (το σωτήριον έτος 2005) flash-firmware μεταγενέστερη της αγοράς του pc. Να βρω πως γίνετε,μιας και γνωρίζω ελάχιστα απο υπολογιστές, και να δοκιμάσω να το περάσω; Να σημειώσω επίσης πως δεν έχω κάποιο cd της μητρικής. Στο device manager όμως αφού πέρασα drivers της μητρικής δεν έμεινε κάποιο κίτρινο θαυμαστικό. Στην αρχή έλειπε της κάρτας ήχου τον οποίο πέρασα μετά απο το site της μητρικής.

Έχω μόνο τα xp home. 

Σε ευχαριστώ και πάλι.

 


Ίσως κάνω κάποιο λάθος. Αυτο που έχει στο flash-firmware το περιγράφει ως microcode update. Χρειάζεται πείραγμα αυτό;

Επεξ/σία από ξυλουργός
Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

http://support.ts.fujitsu.com/Download/ShowFiles.asp?LNG=COM&LNID=&intlevel2=&intFehlercode=0&NavIDs=

Όταν και εαν ξεμπερδέψω με το πρόβλημα του λειτουργικού θα αγοράσω ενα σετάκι 2Gb


H motherboard που έχω έχει τον κωδικό D1675

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

Το bios που θέλεις είναι το 1ο (FLASH BIOS UPDATE FOR DESK FLASH (D1675) V4.06 R1.02) αλλά στις πληροφορίες δεν βλέπω κάτι που μπορεί να βοηθήσει. minor update είναι οπότε δεν είναι ανάγκη να το περάσεις.

BIOS - Change V4.06 Release 1.01.1675====================================================Note: After BIOS flash to Rev.1.01 the system cannot      be downgraded to BIOS Rev. 1.00!- Added Intel inside LOGO in quiet boot screen.- Fix problem that AC97 modem is sporadically not  detected correct.
Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

Μάλλον θα δοκιμάσω τη λύση που πρότεινες στον φίλο που ξεκίνησε αυτό το θέμα. Χωρίς sp3 δεν μπορώ να έχω τα 2 μοναδικά προγράμματα που χρησιμοποιώ, skype και google chrome. Θα μου μείνει η περιέργεια για το τι φταίει.

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

Τελικά το πρόβλημα λύθηκε ως εξής. Εγκατέστησα πάλι τα xp και ακολούθησα τα ίδια βήματα μέχρι που οι αυτόματες ενημερώσεις βρήκαν πάλι το service pack 2. Αυτήν την φορά όμως δεν επέλεξα να κάνω λήψη του αλλά το κατέβασα από εδώ http://www.microsoft.com/el-gr/download/details.aspx?id=28 και εν συνεχεία ακολουθώντας μια ιδέα που βρήκα κάπου στο net το εγκατέστησα έχοντας κάνει boot σε safe mode. Δεν ξέρω ποιο από τα 2 ήταν εκείνο που έκανε την διαφορά αλλά η εγκατάσταση ήταν επιτυχής αυτήν την φορά και ο υπολογιστής ξεκίνησε κανονικά μετά την εγκατάσταση. Επίσης πριν από όλα αυτά είχα μέσω του προγράμματος drivermax εγκαταστήσει κάποιες τελευταίες εκδόσεις για 2 drivers. Το αναφέρω και αυτό μήπως και έπαιξε και αυτό κάποιον ρόλο.Θα ήθελα επίσης να προσθέσω κάποιες πληροφορίες για κάποιον που ίσως βρεθεί στην ίδια θέση με εμένα και τύχει να διαβάσει αυτό το θέμα. Μετά το service pack 2 οι αυτόματες ενημερώσεις βρίσκουν ακόμα μια σειρά ενημερώσεων,δεν θυμάμαι πόσες, αλλά μετά την εγκατάστασή τους και αφού άφησα το pc ανοικτό για αρκετή ώρα δεν βρίσκουν άλλες και δεν εμφανίζεται το service pack 3. Το θεματάκι αυτό λύνεται με το να επισκεφτεί κάποιος την ιστοσελίδα του windows update και να κάνει από εκεί αναζήτηση όπου θα βρει τελικά τις υπόλοιπες και μαζί και το service pack 3.  Τέλος καλό λοιπόν,όλα καλά.  :)

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε ένα λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι πανεύκολο!

Δημιουργία νέου λογαριασμού

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
  • Δημιουργία νέου...

Χρησιμοποιούμε  cookies για να απολαμβάνεις το insomnia προσωποποιημένο στις ανάγκες σου αλλά και για την παροχή στοιχείων επισκεψιμότητας για να βελτιώσουμε την ποιότητα των υπηρεσιών μας