Προς το περιεχόμενο

προβλημα με fx9370 frequency throttling


Προτεινόμενες αναρτήσεις

καλημερα,

πηρα χθες τον fx9370 τον εβαλα σε μια μητρικη gigabyte 990 ud3 rev.4 και μου παρουσιαζει το ιδιο προβλημα που περιγραφει και ο παρακατω -

http://www.tomshardware.co.uk/answers/id-2058907/amd-9370-idle-throttle.html

δοκιμασα αλλο bios (το f1) αλλα κανει τα ιδια ακριβως.(με το f2 bios το κανει ακομα και με stock settings)

το μονο που εκανα ηταν να κλεισω το turbo και να τον βαλω μονιμα στα 4,7 με το καταλληλο ρευμα.

δεν μου πεταει σφαλμα στο prime95 παρ'ολα τα ανεβοκατεβασματα της συχνοτητας αλλα φανταζομαι οτι

κανονικα αυτο δεν θα πρεπει να συμβαινει.

οποιος μπορει να βοηθησει θα ημουν υποχρεος,

ευχαριστω.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
  • Απαντήσεις 35
  • Δημιουργία
  • Τελευταία απάντηση

Συχνή συμμετοχή στο θέμα

Δημοφιλείς Ημέρες

Συχνή συμμετοχή στο θέμα

Δημοφιλή Μηνύματα

οταν λες αναλογο ρευμα,ποσο ειναι το ρευμα? πρεπει να ειναι θεμα το οτι ζεστενονται τα vrms. βαλε ενα ανεμιστηρακι πισω απο το socket της μητρικης,εκει που κουμπωνει ο επεξεργαστης και δες τι συμπερ

δεν χρειαζετε να τον επιστρεψεις.το ολο throttling εχει να κανει με την μητρικη σου και τις θερμοκρασιες που ανεβαζει αυτη.τα vrms ζεστενονται και κανει throttling,και εκει δεν νομιζω να εχεις σενσορα

εσυ να μην υποθεσεις τιποτα απο το review που διαβαζεις.το καθε κομματι ειναι διαφορετικο.επισης ποιος σου ειπε οτι στο review ειναι σταθερος ο επεξεργαστης με εκεινα τα ρευματα. ωραια,κρατα το με 1.

Δημοσιευμένες Εικόνες

καλημερα,

πηρα χθες τον fx9370 τον εβαλα σε μια μητρικη gigabyte 990 ud3 rev.4 και μου παρουσιαζει το ιδιο προβλημα που περιγραφει και ο παρακατω -

http://www.tomshardware.co.uk/answers/id-2058907/amd-9370-idle-throttle.html

δοκιμασα αλλο bios (το f1) αλλα κανει τα ιδια ακριβως.(με το f2 bios το κανει ακομα και με stock settings)

το μονο που εκανα ηταν να κλεισω το turbo και να τον βαλω μονιμα στα 4,7 με το καταλληλο ρευμα.

δεν μου πεταει σφαλμα στο prime95 παρ'ολα τα ανεβοκατεβασματα της συχνοτητας αλλα φανταζομαι οτι

κανονικα αυτο δεν θα πρεπει να συμβαινει.

οποιος μπορει να βοηθησει θα ημουν υποχρεος,

ευχαριστω.

Θερμοκρασίες έχεις κοιτάξει;

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Θερμοκρασίες έχεις κοιτάξει;

 

52 tmpin2 - 50 core temp, με coolermaster nepton 140xl.

μαλλον το βρηκα τι φταιει,θα ενημερωσω μολις το σιγουρεψω.

(δεν μ'αφησε να κοιμηθω το ρημαδι)

  • Like 1
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Για μένα, αν τελικά δε λύθηκε, κοίταξε να απενεργοποιήσεις οτιδήποτε έχει να κάνει με Power saving στο BIOS να δεις αν εκεί είσαι καλά, και στο OverDrive πρόσεξε τις ρυθμίσεις σου, ειδικά τα turbo modes.
Και το LLC.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Για μένα, αν τελικά δε λύθηκε, κοίταξε να απενεργοποιήσεις οτιδήποτε έχει να κάνει με Power saving στο BIOS να δεις αν εκεί είσαι καλά, και στο OverDrive πρόσεξε τις ρυθμίσεις σου, ειδικά τα turbo modes.

Και το LLC.

ναι τα εχω κλειστα ολα αυτα.

 

λοιπον να γραψω τι εκανα και πως συμπερανα οτι εκει ειναι το προβλημα.

το πρωι τον κατεβασα στα 4,6 με λιγοτερο ρευμα και τεσταροντας τον με το prime ειδα οτι η συμπεριφορα του αλλαξε.

στα 4,7 ξεκινουσε το throttling μετα απο 2 λεπτα,ενω στα 4,6 περασε τα 5 πρωτα τεστ χωρις να το κανει.

ομως στο εκτο αρχισε παλι..και καπου εκει με επιασε μαυρη απελπισια.

μετα απο ωρα και παρατηρωντας τις θερμοκρασιες και το vcore στο easy tune (ή στο hwmonitor,τους ιδιους δειχνει),ειδα οτι τελικα ξεκιναει να το κανει οταν η θερμοκρασια στο socket (οχι στους πυρηνες) φτανει τους 50.

δηλαδη με το που εφτανε 50 εκοβε,πηγαινε 45,μετα γκαζωνε εφτανε παλι 50 και φτου κι απ'την αρχη.

κι εκανα το εξης απλο,

ανοιξα ολα τα ανεμιστηρακια στο τερμα (ειναι με fan controller), η θερμοκρασια επεσε στο socket 2-3 βαθμους και το φαινομενο ως δια μαγειας σταματησε.γιατι πολυ απλα δεν του επετρεπα να φτανει τους 50.(τουλαχιστον τοσο δειχνει το easy tune).

το αφησα το prime πανω απο μια ωρα,περασε ολα τα τεστ χωρις σφαλματα και δεν το ξαναπαρουσιασε.

τωρα τον ξαναεβαλα στα 4,7 με το αναλογο ρευμα και το κανει,μολις ανοιγω τον fan controller μετα απο λιγο σταματαει αλλα ανα διαστηματα το ξανακανει γιατι πολυ απλα σε αυτη την συχνοτητα δεν καταφερνουν οι ανεμιστηρες να διατηρουν την θερμοκρασια παντα κατω απο 50.

τωρα πειτε μου τι ειναι αυτο ;

λαθος θερμοκρασιες απο την μητρικη ; προβλημα του επεξεργαστη ή κατι αλλο ;

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

οταν λες αναλογο ρευμα,ποσο ειναι το ρευμα?

πρεπει να ειναι θεμα το οτι ζεστενονται τα vrms.

βαλε ενα ανεμιστηρακι πισω απο το socket της μητρικης,εκει που κουμπωνει ο επεξεργαστης και δες τι συμπεριφορα θα κανει.

  • Like 2
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

οταν λες αναλογο ρευμα,ποσο ειναι το ρευμα?

πρεπει να ειναι θεμα το οτι ζεστενονται τα vrms.

βαλε ενα ανεμιστηρακι πισω απο το socket της μητρικης,εκει που κουμπωνει ο επεξεργαστης και δες τι συμπεριφορα θα κανει.

1,464v για 4,6ghz

1.512 για 4,7ghz  (στο 1.500 πεταγε error)

llc στο medium

στην ουσια οταν το βαζεις στο medium κατεβαζει το αρχικο ρευμα που του δινεις περιπου 0,012-24 και ειναι ποιο σταθερο στις διακυμανσεις.

απο μαμα του εδινε 1,535 για να δουλευει στα 4,4 με turbo on (καλα κρασια).(γι'αυτο και το εκανε ακομα και στο default).

 

σε προλαβα το εκανα ηδη αυτο με τον ανεμιστηρα στην πισω πλευρα και χωρις καπακι,και οντως τωρα δεν το κανει ουτε χρειαζεται να ανοιγω τους αλλους ανεμιστηρες,αλλα ειναι αυτο λυση;

τελικα οι θερμοκρασιες ειναι λαθος ή οχι και τι φταιει ;

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

δεν μπορεις να πεις οτι ειναι λυση.βοηθαει πολυ στο θεμα θερμοκρασιεων παντως και μονο καλο κανει.και εγω (και οχι μονο) εχω ανεμιστηρα πισω.17αρη κιολας :P/

ειναι αρκετο το ρευματακι που δινει παντως.το llc εχω την εντυπωση οτι πρεπει να το ανεβασεις μια σκαλα.εκτος και εαν το ρευμα που δινεις στο bios στο κραταει σταθερο ετσι οπως ειναι τωρα Under load.

οι θερμοκρασιες....λιγο ειναι 50 βαθμους για το socket και να κανει throttling.οποτε οπως ειπαμε,πρεπει να ειναι οι θερμοκρασιες των vrm.εχεις και την υδροψυξη οποτε δεν βοηθαει στο να κρυωνουν τα vrm.βαλε και ενα ανεμιστηρακι να βαραει επανω στην ψυχτρα των vrm (αριστερα απο τον επεξεργαστη) και θα εισαι κατα πασα πιθανοτητα οκ.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

δεν μπορεις να πεις οτι ειναι λυση.βοηθαει πολυ στο θεμα θερμοκρασιεων παντως και μονο καλο κανει.και εγω (και οχι μονο) εχω ανεμιστηρα πισω.17αρη κιολας :P/

ειναι αρκετο το ρευματακι που δινει παντως.το llc εχω την εντυπωση οτι πρεπει να το ανεβασεις μια σκαλα.εκτος και εαν το ρευμα που δινεις στο bios στο κραταει σταθερο ετσι οπως ειναι τωρα Under load.

οι θερμοκρασιες....λιγο ειναι 50 βαθμους για το socket και να κανει throttling.οποτε οπως ειπαμε,πρεπει να ειναι οι θερμοκρασιες των vrm.εχεις και την υδροψυξη οποτε δεν βοηθαει στο να κρυωνουν τα vrm.βαλε και ενα ανεμιστηρακι να βαραει επανω στην ψυχτρα των vrm (αριστερα απο τον επεξεργαστη) και θα εισαι κατα πασα πιθανοτητα οκ.

 

οσο αφορα το ρευμα να σου πω τι εντυπωση εχω εγω;

οτι σε καποια review που διαβαζουμε στο ιντερνετ τους δινουν επιτηδες καλα κοματια ωτσε να διαβασει ο αλλος και να πει  - ω ειδες ;

με σουπερ ρευμα παραδειγμα δουλευει ο 9370,και οταν τον παρεις εσυ διαπιστωνεις οτι στην πραγματικοτητα θελει +0,50 απ'οτι εγραφε στο review.

τελος παντων.

 

η ud3 rev.4 εχει διαφορετικα mode στο llc απ'οτι η rev.3.

εχει normal-low-medium-extreme-auto.

αν το βαλεις στο extreme πεταει +0,100 για πλακα οποτε θα πρεπει να το βαλεις χαμηλα ας πουμε στο 1,400 για να πεταει 1,500,

το ειχα δοκιμασει.

ολα τα αλλα εχουν - μεγαλη διακυμανση προς τα κατω, δηλαδη -0,050 ως -0,075 , δεν βολευουν.

Ρίξε μια ματιά κι εδώ, αν θέλεις.

 

Με αυτά τα ρεύματα, δε νομίζω να πηγαίνεις πουθενά -ακόμα κι αν η υδρόψυξή σου σε κρατά "δροσερό".

το εχω διαβασει ηδη,τι να κανω να τον παω πισω; ακουω γνωμες.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Αν δεν είσαι σταθερός ούτε σε default καταστάσεις, έχεις λόγο.

 

Εξαρτάται βέβαια κι από το μαγαζί.

απ'το e-shop διπλα στο σπιτι μου ειναι .

σε 10 λεπτα τον εχω ξηλωσει και ειμαι εκει,

αλλα,μηπως φταιει και η μητρικη;

 

δεν μας βιαζει ομως και κανενας,εξαλλου ειναι 2.45, ειμαι και αρκετα κουρασμενος αυτη την στιγμη.

οποτε οτι γνωμες παρω μεχρι δευτερα θα βοηθησουν.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

καλησπερα,

τον ανεβασα για λιγο στα 4,8 με 1,550v μονο για να δω την συμπεριφορα της μητρικης σε παραπανω θερμοκρασιες.

καταρχην δεν ειναι σταθερος εκει εβγαζε σφαλμα μετα απο 10 τεστ,ανεβαζε 55core 52 socket παρ'ολα αυτα δεν παρουριασε throttling,αρα

το ολο θεμα ειναι να βαραει το ανεμιστηρακι απο την πισω πλευρα.

 

τωρα να σας πω πως το βλεπω εγω και να μου πειτε μια τελικη γνωμη.

εχω 2 επιλογες.

η τον κραταω και το καλοκαιρι για 3 μηνες τον βαζω στα 4.6 με λιγοτερο ρευμα για να εχω το κεφαλι μου ησυχο και τους υπολοιπους 9 μηνες τον ανεβαζω παλι στα 4.7,

η τον παω πισω με την δικαιολογια οτι δεν δουλευει σωστα στις αρχικες ρυθμισεις και δοκιμαζω την τυχη μου στο επομενο.(αν και δεν ξερω κατα ποσο αυτο μπορει να σταθει γιατι αν υπαρχει απο πισω ανεμιστηρας θα δουλευει)

θα δεχτουν μια τετοια αντικατασταση ;

 

ενα ακομα που με προβληματιζει ειναι οτι για να του δινει η gigabyte αρχικα 1.537v κατι θα ξερει,μπορει να εχει δει και χειροτερα.

εκει που θα με πειραξει πραγματικα θα ειναι να τον αλλαξω και ο επομενος να θελει περισσοτερο ρευμα.

 

μια τελευταια γνωμη σας παρακαλω για να παρω μια σωστη αποφαση.

ευχαριστω.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

δεν χρειαζετε να τον επιστρεψεις.το ολο throttling εχει να κανει με την μητρικη σου και τις θερμοκρασιες που ανεβαζει αυτη.τα vrms ζεστενονται και κανει throttling,και εκει δεν νομιζω να εχεις σενσορα για να δεις την θερμοκρασια τους.

κρατα το πισω ανεμιστηρακι στο σοκετ,βαλε και ενα να φυσαει επανω στα vrms και εισαι αρχοντας.και φυσικα δωσε λιγοτερο ρευμα.μην το αφηνεις στο auto.

  • Like 2
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Θανο καταρχην σ'ευχαριστω για το ενδιαφερον,

το ρευμα δεν εξαρταται απο εμενα,σας ειπα 1,512v στα 4.7 θελει για να δουλευει σωστα χωρις σφαλματα στο prime.

το 1,512v στην ουσια ειναι 1.488 ανα μεσο ορο. ετσι δουλευει το llc στο medium.

αλλα οταν διαβαζεις στο review και γραφει οτι θελει 1.464 στα 4.8 εγω τι να υποθεσω;

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε ένα λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι πανεύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα

  • Δημιουργία νέου...

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.