Προς το περιεχόμενο

Chrome, authentication window σε όλα τα site


g8anos

Προτεινόμενες αναρτήσεις

Γειά σας παιδιά,

 

έχω ενα θεμα εδω κ κατι μερες που μ εχει σπασει τα νευρα κ δεν μπορω να το φτιάξω. 

Ο chrome, σε όλα τα site πετάει ενα pop up και ζηταει username κ password, σαν αυτο:

 

2015_12_08_11_09_19_mo.jpg

 

Δοκίμασα όλα τα κλασσικά βήματα, reset chrome, επαναεγκατάσταση chrome, disable k remove extensions, καθάρισμα με το ειδικό tool για τον chrome, σβησιμο cookies k browsing history.

Ολα αυτα σε λαπτοπ με win7 32-bit.

 

Συνήθως αν πατήσω Χ με βάζει στο site. Μερικές φορές μου λεει authentication required, αλλα αν ξαναφορτώσω το site με βάζει κανονικα. 

 

ΥΣ> Μου το κανει κ στο site του insomnia 

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

η ημερομηνια και η ωρα ειναι σωστες στο υπολογιστη σου;

 

Ναι σωστές είναι... Το πρόβλημα ξεκίνησε απο μόνο του πριν κάτι μέρες χωρίς να αλλάξω κάτι. 

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

Εαν βαλεις admin στο name και στο password γινεται τιποτα;Εχω 2 πραγματα στο μυαλο μου ειτε κατι γινεται με το ρουτερ ειτε εχεις καποιον ιο στο pc/laptop(ποιο πολυ για ιο μυριζομαι...αν εχεις av ξεκινα update και full scan..μετα περασμα με malwarebytes update and full scan)

Πριν ξεκινησεις αυτα κανε ενα restart στο ρουτερ..αν ξαναδειχνει παλι τα ιδια κανε ενα reset(εχε υποψην οτι θα πρεπει να βαλεις τα στοιχεια συνδεσης π.χ. [email protected] και κωδικο xxxxxx πιθανοτατα θα σου εχει ερθει σε μηνυμα στο κινητο σου οταν πρωτοεβαλες internet για να το σεταρεις..εαν οχι και συνδεθηκε μονο του οταν παλι το πρωτοεβαλες καντο!)

Αφου το(α) κανεις ξεκινα με αυτα που πα στην αρχη! 

απο κινητο μπαινεις σωστα;εχεις αλλο λαπτοπ να δοκιμασεις στο ιδιο δικτυο να δεις;

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

Στο pc της δουλειάς μου το κάνει μόνο. (Δεν έχω πρόσβαση για restart router κτλ.)

Απο το κινητο και το σπίτι μπαίνω κανονικά, κ λαπτοπ κ ντεσκτοπ.

 

Αληθινούς κωδικούς δεν βάζω γιατι παίζει να ναι κανενας ιός. 

Αν βάλω οτι ναναι μου λεει authentication failed.

Αν κάνω refresh την σελίδα την φορτώνει κανονικά.

 

Η εταιρία εχει symantec protection, και σκανάρει αυτόματα, αλλα δεν εχει βρει κάτι. 

 

Στο google forum είδα οτι το είχαν κ αλλοι το πρόβλημα, αλλα οι προτεινόμενες λύσεις δεν είχαν αποτέλεσμα...

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

Μήπως άλλαξες πρόσφατα κωδικό των windows?

IT support έχετε?

 

Κωδικούς αναγκαστικά αλλάζουμε κάθε μήνα, λόγο ασφάλειας.

Είχαμε ενα domain migration, αλλα αυτο δεν παρουσίασε κάποιο πρόβλημα αφού έγινε.

Το πρόβλημα ξεκίνησε πολύ αργότερα.  

 

Το ΙΤ support κοιμάται όρθιο... Μην το ψάχνεις...

 

Κατάφερα με την developer version του chrome, την canary, να λειτουργήσω το sync και τις λειτουργίες του chrome, αλλά είναι beta.

Θα μείνω με την canary μέχρι να βρεθεί κάποια λύση. Στο canary δεν ζηταει authentication σε κανένα site. 

  • Like 1
Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε ένα λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι πανεύκολο!

Δημιουργία νέου λογαριασμού

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
  • Δημιουργία νέου...

Χρησιμοποιούμε  cookies για να απολαμβάνεις το insomnia προσωποποιημένο στις ανάγκες σου αλλά και για την παροχή στοιχείων επισκεψιμότητας για να βελτιώσουμε την ποιότητα των υπηρεσιών μας