Προς το περιεχόμενο
  • Εγγραφή

Πρόβλημα με pc- bootmgr is missing στα windows 7


panos_aliartos

Προτεινόμενες αναρτήσεις

Καλησπέρα παιδιά!

αντιμετωπιζω προβλημα με τον υπολογιστη μου.προ 2 εβδομαδων μου εμφανισε το μηνυμα bootmgr is missing και μετα εβγαζε bsod,με αποτελεσμα να του κανω format.

Σημερα επιστρεφοντας απο αδεια,εμφανιζει το ιδιο μηνυμα ακριβως.Αποσυνδεσα τα καλωδια sata,μηπως και,αλλα τιποτα...Αφαιρεσα την μπαταρια της μητρικης και πατησα enter bios και κολλησε,δεν εκανε τιποτα.Μετα επανηλθε η αγαπημενη bsod.

Οποιοδήποτε tip ή καθοδήγηση είναι ευπρόσδεκτη.

Σίγουρα το format, θα ειναι μια λυση!απλως καποια γνωμη ισως ωστε να αποφευχθει σε μελλοντικη εμφανιση του.

Ευχαριστω εκ των προτερων.

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

Το έχω κάνει ήδη ,παρελειψα να το αναφέρω και εμφανιζε μηνυμα ότι δεν μπορούσε να το ολοκληρωσει.

το συστημα μου έχει τα εξης:

 

gigabyte ga-z77m-d3h

INTEL CORE I3-3240

G.SKILL F3-12800CL9Q-16GBXL

SSD SAMSUNG MZ-75E120B/EU 850 EVO

PSU COOLERMASTER G600 G SERIES 600W

 

 

Windows 7 ultimate 64bit είναι η έκδοση.

Ευχαριστώ.

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

Θα σου έλεγα για αρχή να ξαναβγάλεις την μπαταρία του BIOS και να την αφήσεις έξω αυτή τη φορά λίγο παραπάνω (10λεπτο).

 

Μετά όταν την ξαναβάλεις να μπεις στο BIOS και να ενεργοποιήσεις το AHCI αν είχε γίνει η εγκατάσταση στο σκληρό σε αυτό το mode (και εάν φυσικά δεν είναι ενεργοποιημένο ήδη). 

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

το AHCI ηταν ηδη ενεργο...πατησα το load optimised settings & boot ,εμφανισε μια μαυρη οθονη χωρις να δειχνει κατι.μετα απο ενα reset μου εμφανιζε την λιστα safe mode,command prompt,start windows normally και σε όλες τις επιλογες μου βγαζει το αγαπημενο μπλε.

Σιγουρα θα χρειαστει format παλι...απλως αν γνωριζεις που μπορει να οφειλεται;;;;2 φορες σε διαστημα 2 εβδομαδων...

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

Το ίδιο συνέβη παλαιότερα σε έναν υπολογιστή του πατέρα μου... αλλά εκεί έφταιγε καθαρά ο σκληρός. Δεν νομίζω πως φταίει το ίδιο στη δική σου περίπτωση. Μήπως η έκδοση του λειτουργικού φταίει;

 

Παλιότερα είχε γίνει το ίδιο σε εμένα, αλλά διορθώθηκε με ένα repair disc των windows 7 που είχα βρει. Βασικά δεν ήταν κανονικό το repair (δηλαδή δεν πατούσες απλά να κάνει repair και τελείωνες)... έκανες κάποιες διαδικασίες με dos (νομίζω ήταν copy το bootmgr από το δισκάκι και paste στο C.

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

Έβγαλα την μπαταρία από την μητρική... Την τοποθέτησα πάλι και λειτούργησε... Λίγο άκυρο.. Until next time.. Που μπορεί να οφείλεται;;;

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε ένα λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι πανεύκολο!

Δημιουργία νέου λογαριασμού

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
  • Δημιουργία νέου...

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.