Προς το περιεχόμενο
mxa055

Δεν ανοίγει το PC αν δεν μείνει κλειστό για ώρες

Προτεινόμενες αναρτήσεις

Καλημέρα,

 

έχω ένα desktop το οποίο εδώ και αρκετό καιρό αν κλείσει (κλείνει μία στο όποτε) τότε δεν ξανα-ανοίγει εκτός και αν μείνει κλειστό για αρκετές ώρες. 

Πατάω power παίρνει ρεύμα, ακούω ανεμιστηράκια, δίσκους κτλ μένει έτσι (δεν κλείνει) αλλά δεν bootarei. Το αφήνω 1-2 ώρες προσπαθώ ξανά και όλα καλά. Η διαφορά που βλέπω είναι ότι όταν ανοίγει με το που πατάω το power ανάβει ένα κόκκινο λαμπάκι στη mobo (σταθερά), ενώ στις αποτυχημένες προσπάθειες αυτό το λαμπάκι δεν ανάβει. Επίσης αν προσπαθώ να το ανοίξω κάθε 30 λεπτά πχ. τότε δεν θα ανοίξει ποτέ όσες φορές και αν προσπαθήσω, σαν να πρέπει να μείνει χωρίς ρεύμα για πάνω από ώρα.

 

Κοίταξα τους πυκνωτές στη mobo και δεν είδαι ούτε σκασμένους, ούτε φουσκωμένους. Αναρωτιέμαι αν είναι mobo ή αν παίζει να είναι τροφοδοτικό.

 

Καμία άποψη;

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

όταν δεις και δεν ανοίξει,κλείσε τον διακόπτη του τροφοδοτικού,πάτα το κουμπί να ανοίξιει 4-5 φορές,άνοιξε τον διακόπτη και πάτα να ανοίξει.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Καλημέρα,

 

έχω ένα desktop το οποίο εδώ και αρκετό καιρό αν κλείσει (κλείνει μία στο όποτε) τότε δεν ξανα-ανοίγει εκτός και αν μείνει κλειστό για αρκετές ώρες. 

Πατάω power παίρνει ρεύμα, ακούω ανεμιστηράκια, δίσκους κτλ μένει έτσι (δεν κλείνει) αλλά δεν bootarei. Το αφήνω 1-2 ώρες προσπαθώ ξανά και όλα καλά. Η διαφορά που βλέπω είναι ότι όταν ανοίγει με το που πατάω το power ανάβει ένα κόκκινο λαμπάκι στη mobo (σταθερά), ενώ στις αποτυχημένες προσπάθειες αυτό το λαμπάκι δεν ανάβει. Επίσης αν προσπαθώ να το ανοίξω κάθε 30 λεπτά πχ. τότε δεν θα ανοίξει ποτέ όσες φορές και αν προσπαθήσω, σαν να πρέπει να μείνει χωρίς ρεύμα για πάνω από ώρα.

 

Κοίταξα τους πυκνωτές στη mobo και δεν είδαι ούτε σκασμένους, ούτε φουσκωμένους. Αναρωτιέμαι αν είναι mobo ή αν παίζει να είναι τροφοδοτικό.

 

Καμία άποψη;

 

 

Για πες μας το σύστημα σου;

 

 

όταν δεις και δεν ανοίξει,κλείσε τον διακόπτη του τροφοδοτικού,πάτα το κουμπί να ανοίξιει 4-5 φορές,άνοιξε τον διακόπτη και πάτα να ανοίξει.

 

 

Αρχικα πες μας τι συστημα εχεις και κυριως τι τροφοδοτικο, τι κουτι και τι motherboard.

 

Απισης αυτο που σου ειπε ο φιλος Xristaras12 ειναι σωστο. Δοκιμασε το. Απλα θα πρεπει να δουμε απο που προερχεται το προβλημα. Συνηθως ειναι για τα μπαζα το τροφοδοτικο σου, ή το κουτι σου δεν κανει καλη γειωση και αρα οι πυκνωτες του τροφοδοτικου και της motherboard δεν ξεφορτιζουν οταν κλεισει.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Οτι ειπαν τα παιδια....να συμπληρωσω επισης να τσεκαρεις θερμοκρασιες!

*τωρα που το ξαναβλεπω παιζει να ναι και τροφοδοτικο!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

@Xristaras12 Το έχω δοκιμάσει αρκετές φορές, δεν κάνει διαφορά.

 

Το κουτί είναι ένα Zalman Z5 Plus, τροφοδοτικό Corsair CX430M, mobs ASROCK H87 Performance, 8GB Crucial Ballistic Sport RAM, 1 SSD EV0840, ένας WD black 1TB και ένας WD Red 3TB. Επεξεργαστής i5 4670. Δεν νομίζω να ξεχνάω κάτι

 

Επίσης να συμπληρώσω ότι έχω δοκιμάσει τα παρακάτω χωρίς αποτέλεσμα:

1. έβγαλα την μπαταρία της mobo, έβγαλα καλώδιο ρεύματα και πάτησα το κουμπί του power καμιά 10αρια φορές. 

2. έκανα reset το bios από τα jumperakia

3. ξεκούμπωσα τα πάντα από πάνω πέρα από ένα δίσκο και ένα keyboard

4. το κρύωνα με ένα μεγάλο ανεμιστήρα μπας και ανοίξει πιο σύντομα (αν υποθέσουμε ότι η ώρα ήταν για να κρυώσει και όχι να ξεφορτίσει).

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Με ρεύμα έχει να κάνει αλλά τι και πως...

 

Οπότε ξεκινάς δοκιμάζοντας τροφοδοτικό από κάποιον γνωστό. 

 

Κάρτα γραφικών ενσωματωμένη?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

παρε εναν διακοπτη http://www.skroutz.gr/s/7180184/OEM-GES-058.html να συνδεσεις το καλωδιο του τροφοδοτικου

 

και οταν κλεινεις τον υπολογιστη απλα κλεισε τον διακοπτη

 

εκτος αν εχει προβλημα το τροφοδοτικο

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

παρε εναν διακοπτη http://www.skroutz.gr/s/7180184/OEM-GES-058.html να συνδεσεις το καλωδιο του τροφοδοτικου

 

και οταν κλεινεις τον υπολογιστη απλα κλεισε τον διακοπτη

 

εκτος αν εχει προβλημα το τροφοδοτικο

Τι δουλειά έχει αυτό με το πρόβλημα του φίλου? Ψάχνουμε να βρούμε τι φταίει και να κλείνει και να ανοίγει ομαλά το μηχάνημα.

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

@Xristaras12 Το έχω δοκιμάσει αρκετές φορές, δεν κάνει διαφορά.

 

Το κουτί είναι ένα Zalman Z5 Plus, τροφοδοτικό Corsair CX430M, mobs ASROCK H87 Performance, 8GB Crucial Ballistic Sport RAM, 1 SSD EV0840, ένας WD black 1TB και ένας WD Red 3TB. Επεξεργαστής i5 4670. Δεν νομίζω να ξεχνάω κάτι

 

Επίσης να συμπληρώσω ότι έχω δοκιμάσει τα παρακάτω χωρίς αποτέλεσμα:

1. έβγαλα την μπαταρία της mobo, έβγαλα καλώδιο ρεύματα και πάτησα το κουμπί του power καμιά 10αρια φορές. 

2. έκανα reset το bios από τα jumperakia

3. ξεκούμπωσα τα πάντα από πάνω πέρα από ένα δίσκο και ένα keyboard

4. το κρύωνα με ένα μεγάλο ανεμιστήρα μπας και ανοίξει πιο σύντομα (αν υποθέσουμε ότι η ώρα ήταν για να κρυώσει και όχι να ξεφορτίσει).

 

Δεν χρειαζοταν τιποτα απο ολα αυτα που εκανες.

Βγαλε το τροφοδοτικο και πηγαινε το σε ενα φιλο σου να δοκιμασεις, ή το αντιθετο, βρες ενα τροφοδοτικο που δουλευει και δοκιμασε το.

Αν το τροφοδοτικο αποδειχτει οκ δοκιμασε να αλλαξεις motherboard ή να κανεις το παρακατω. Δεν παιζει να ειναι κατι αλλο.

 

Για να απομονωσουμε το θεμα της γειωσης, δοκιμασε το pc σε αλλη μπριζα σε αλλο δοματιο.

 

παρε εναν διακοπτη http://www.skroutz.gr/s/7180184/OEM-GES-058.html να συνδεσεις το καλωδιο του τροφοδοτικου

 

και οταν κλεινεις τον υπολογιστη απλα κλεισε τον διακοπτη

 

εκτος αν εχει προβλημα το τροφοδοτικο

Ατοπο και αχρειαστο. Αν εχει θεμα το τροφοδοτικο του καποια στιγμη θα σκασει ετσι και αλλιως

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Κανε clear cmos σε πρωτη φαση. Επειτε τα 430W μου φαινονατι πολυ λιγα γτ φαντασου οτι πραγματικη αποδοση θα ειναι ακομα λιγοτερη απο την ονομαστικη τιμη των 430. Αν δεν ειναι το παραπανω τοτε σιγουρα ειναι θεμα το τροφοδοτικου.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Κανε clear cmos σε πρωτη φαση. Επειτε τα 430W μου φαινονατι πολυ λιγα γτ φαντασου οτι πραγματικη αποδοση θα ειναι ακομα λιγοτερη απο την ονομαστικη τιμη των 430. Αν δεν ειναι το παραπανω τοτε σιγουρα ειναι θεμα το τροφοδοτικου.

Για το σύστημά σου επαρκούν και 100-120Watt. Δεν είναι αυτό το πρόβλημα. Το ίδιο το τροφοδοτικό όμως μπορεί να φταίει.

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.