Προς το περιεχόμενο
bachtis

no boot!!

Προτεινόμενες αναρτήσεις

Καλημέρα!

Δεν μπουταρε το pc μου και το πήγα για service στο e-shop. Μου αλλάξανε motherboard κλπ, και πρόσθεσανε μνήμη όπως τους είπα. Πήγα τον σκληρό σε έναν φίλο μου για να σώσω κάτι αρχεία και να ρίξω φορματ. Βάζω ξανά τον σκληρό στον πύργο μου, συνδέω τροφοδοσία και motherboard και δεν φορτώνει bios.... Δοκιμάζω άλλα καλώδια το ίδιο! Τί γίνεται ρε παίδες?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Ποιο τροφοδοτικό έχεις; Ποιο τροφοδοτικό έχει αυτός ο φίλος σου που του δούλεψε κανονικά ο δίσκος; (μέσα τον σύνδεσε ή σε καμία θήκη κτλπ; )

Ο δίσκος με sentinel είδες σε τι κατάσταση είναι;

Αν βγάλεις τον δίσκο καπάκι παίρνει κανονικά ο υπολογιστής;

Άλλο καλώδιο SATA δοκίμασες; Άλλη θύρα; Άλλαξες IDE-AHCI στο bios πριν τον βάλεις μπας και πάρει έτσι; Ποια μητρική έχεις με ποιο bios?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Τον συνέδεσε εσωτερικά, αλλά δεν ξέρω τροφοδοτικό... 

Αυτο για sentinel δεν ξέρω τι είναι!!

Αποσυνδέοντας τον δίσκο το αποτέλεσμα είναι το ίδιο...

Έκανα reboot το bios επίσης!

δοκίμασα άλλη θύρα και καλώδιο....


Επίσης κάνει beep (νομίζω δείχνει ότι φορτώνει η μητρική αν δεν κάνω λάθος!) και ανάβει το numlock. Δεν ξέρω αν βοηθάει αυτό...!!!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Όταν λες δεν φορτώνει bios ο υπολογιστής παίρνει μπρος και απλά δείχνει μια μαύρη οθόνη ή το κουμπί δεν κάνει τίποτα;

 

Αν βγάλεις τον δίσκο δηλαδή πάλι δεν παίρνει μπρος; Δοκίμασε να τον βγάλεις και να κλείσεις το ρεύμα, μετά κάνε ένα clear CMOS είτε με το jumper είτε βγάζοντας την μπαταρία που είναι απάνω στην μητρική για 20 δεύτερα. Μετά χωρίς τον δίσκο απάνω βάλε την μπαταρία πίσω, δώσε ρεύμα και δες αν πάρει μπρος.

 

Ποια μητρική έχεις κιόλας;

 

Edit: Τι μπιπ κάνει;

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Ξεκινάει και δεν δείχνει κάτι η οθόνη. Το μπιπ νομίζω είναι ότι δουλεύει η μητρική! ναι απομόνωσα τον σκληρό και πάλι καμιά διαφορά!! Δοκίμασα να βγάλω την μπαταρία...

Μητρική gigabyte ga h110m ds2

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

ενσωματωμένη καρτα γραφικων εχει να δικιμασεις

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

To beep της κανονική λειτουργίας είναι ένα και μικρό, σίγουρα αυτό κάνει;

Όταν έβγαλες την μπαταρία είχες βγάλει και το ρεύμα;

Το υπόλοιπο σύστημα είναι σίγουρα ΟΚ; Δηλαδή πριν βάλεις τον δίσκο δούλευε το σύστημα; Αν δεν δοκίμασες πριν τον δίσκο πες μας απο τι αποτελείται το υπόλοιπο σύστημα.

Η οθόνη με τι είναι συνδεμένη με τον πύργο; DVI - HDMI - VGA?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Λογικα στο eshop κατι χαλασανε με την "αναβαθμιση"

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.