Προς το περιεχόμενο
  • 0
kwstas arvanitidhs

Προβλημα με το σιτε μου

Ερώτηση

Καλήσπερα σημερα εκανα ρεσταρτ το λινυξ dedicate μου και εδω και μια ωρα δεν φορτώνει το σιτε μου μου βγαζει αυτο το error οταν παω να μπω το εχω συνδεμενο με cloud flare error 521 web server is down 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

4 απαντήσεις σε αυτή την ερώτηση

Προτεινόμενες αναρτήσεις

  • 0

Είναι σαφές το μνμ νομίζω, ο web server σου δεν έχει ξεκινήσει, για κάποιο λόγο δεν ξεκινάει από μόνος του στο start up του μηχανήματος.

 

Τι web server έχεις apache, nginx κάτι άλλο ?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
  • 0

Καλησπέρα ακη ευχαριστώ για την απαντηση εχω apache στο dedicate Μπαινει κανονικα δλδ ο σερβερ τρεχει αλλα το σιτε οχι δλδ εχω προσβαση στο μηχανιμα και στα files του σιτε ειναι σαν κατι να εμποδιζει to cloudflare κατι τετοιο μπορω να καταλαβω..... 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
  • 0

Για να δεις αν τρέχει ο apache που θα σερβίρει το site θα πρέπει να τρέξεις 

service httpd status

ή 

netstat -antp | grep LISTEN (και να δεις αν στη λίστα που θα σου εμφανιστεί υπάρχει η πόρτα 80)
  • Like 2

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
  • 0

Ευχαριστώ πολύ άκη που με βοήθησες να το φτιάξω καλή σου μέρα ο θεός να σε έχει καλά 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.