Προς το περιεχόμενο
sir_platanight

Δεν δίνει σήμα στην οθόνη

Προτεινόμενες αναρτήσεις


Παιδια καλησπέρα εχω έναν υπολογιστή και δεν δίνει καθόλου σήμα στην οθονη.εβαλα αλλη κάρτα γραφικών τπτ..άλλαξα καλώδια τπτ...έβγαλα τις ραμ και δοκίμασα μια μια τπτ...έβγαλα την μπαταρία τπτ!!!εχετε καμία ιδέα τι μπορει να φταίει;;;υπαρχει περίπτωση να ειναι το σλοτ της κάρτας γραφικών;;;ευχαριστω.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Βγαλε τα παντα απο επανω τροφοδοτικο , cpu,ram καρτα γραφικων μπαταρια cmos κτλ και ασε μονο την μητρικη περιπου 20-30 λεπτα , επισης δες αν εχει jumper για clear cmos αν εχει βαλτο και ασε την μητρικη να καθαρισει απο τυχον ρευματα ,! αν δε σου αναψει παλι δοκιμασε και αλλο τροφοδοτικο

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Ξαφνικά το έκανε ή έβγαλες έβαλες κάτι και μετά δημιουργήθηκε το πρόβλημα?

Για το μηχάνημα της υπογραφής πρόκειται?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

οχι οχι καμια σχεση...ενας q6600 πανω σε μια asus p5n32-e sli..δεν ειναι δικος μου..ετσι ξαφνικα δημιουργηθηκε το προβλημα...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Τότε δοκιμάζεις ένα άλλο καλό τροφοδοτικό και άλλη κάρτα γραφικών και βλέπουμε.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

το τροφοδοτικο καλο ειναι...corsair cx430...η καρτα δεν παιρνει επιπλεον ρευμα!!αμα ηταν τροφοδοτικο δεν θα επρεπε να μην ανοιγει καθολου?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Μάπα είναι το τροφοδοτικό.

 

Όχι γιατί μπορεί να υπολειτουργεί.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Σύμφωνα με όλα όσα έχεις κάνει αν τα έχεις κάνει σωστά τότε είναι η μητρική. Δοκίμασε ακόμα άλλες μνήμες αν μπορείς να βρεις. Όταν ανοίγεις το pc ακούγεται να δουλεύει τίποτα? Ακους κάποιο μπιπ? (θα το ακούσεις αν το βυσματάκι που λέγεται speaker είναι σωστά συνδεδεμένο στη μητρική)

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Φαίνεται πως ολα δουλεύουν...αλλα δεν το εχω το σπίκερ...θα βρω και θα το βάλω ομως!!!θα σου πω μολις το βάλω!!!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Όταν δουλεύουν όλα δηλ? Αν έχει σκληρό και όχι ssd τον ακούς να ξεκινάει?

Δοκίμασε επίσης άλλο καλώδιο και άλλη οθόνη.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.