Προς το περιεχόμενο
Συνδεθείτε  
peter95

buzzing noise και συντομο freezarisma

Προτεινόμενες αναρτήσεις

Γεια σας παιδια,λοιπον ας ξεκινησω πρωτα με το συστημα μου

case:corsair carbide spec 03

cooler:corsair gtx h100i

cpu:fx8320

mobo:m5a97 r2 evo

gpu:asus gtx970 strix oc

psu:seasonic m12II 620 evo

ram:2x4 hyper x fury 1866

Kαι τελος εναν hdd της toshiba 1ΤΒ και ενα ssd 120 της intel.

Λοιπον το προβλημα μου ξεκινησε ξαφνικα χωρις προφανη λογο και αιτια και ειναι το εξης:Βλεπωντας ταινιες στο bs player σε τυχαιες στιγμες freezarei και κανει ενα buzzing noise για ουτε ενα δευτερολεπτο αυτο στην αρχη δεν ηταν πολυ εντονο ισως μια φορα σε ολη την ταινια,επειτα αρχισε να γινεται εντονοτερο πχ 2-3 φορες,στα παιχνιδια δεν αντιμετωπιζω κανενα θεμα εκτος μιας φορας που το χε κανει οταν επαιζα assetto corsa,επισης 2 φορες μετα απο μακροχρονιο standby ανοιξα την οθονη η οποια ειχε αποκτησει μια glitter υφη που μετα απο replug του καλωδιου επανηλθε.Πραγματα που δοκιμασα:Γυρισα τα παντα σε stock,εκανα 5 passes με memtest κανενα error,prime 95 blend για 3 ωρες pass,εβαλα την ταινια και στους δυο δισκους και κοιταξα και το health τους ολα οκ,επαιξα με drivers ηχου κλπ.τελικα κατεληξα να κανω format παλι τα ιδια,κανενα error log την ωρα του freezarismatos.Και τωρα ερχεται και το παραξενο της υποθεσης...εχοντας λοιπον απηυδησει ειπα ας ανοιξω το pc να ελεγξω τις συνδεσεις και εδω ανακαλυψα βγαζοντας τη gpu οτι ειχε δημιουργηθει ενα κομματι χνουδιου πανω στις ενωσεις της καρτας το καθαριζω δοκιμαζω και ολα οκ κανενα προβλημα πολυ καλυτερα ως που την επομενη ημερα παλι τα ιδια βγαζω την καρτα παλι ειχε ελαχιστη σκονη παλι πανω στις ενωσεις,παιρνω την καρτα τη φυσαω ολη ξαναδοκιμαζω και για 3 συνεχομενες μερες που εβλεπα σειρες ολα οκ,σημερα μετα απο 2 εβδομαδες περιπου βαζω να δω μια ταινια και το αποτελεσμα να μου κανει παλι το ιδιο 2 φορες βγαζω καρτα και σε ενα σημειο ειχε ελαχιστη σκονη που ειχε κανει ενα μπαλακι με χνουδι λιγο μεγαλυτερο απο κεφαλι καρφιτσας.Το pc ειναι καθαρο το slot το φυσηξα δεν ξερω τι αλλο να κανω.Sorry για το τεραστιο post απλα εχω χαλαστει με την ολη φαση γιατι το παλευω ενα μηνα τωρα,οι masters ας μου δωσουν τα φωτα τους :-)

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Παιζει να ειναι ελλατωματικη η gpu?εννοω πως γινεται να μαζευει τη σκονη στο ιδιο σημειο?εχετε ξανακουσει κατι παρομοιο?στο google που εψαξα δεν βρηκα κατι...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Μηπως η καρτα σου γερνει? Εχουν θεμα οι συγκεκριμενες. Δοκιμασε ΑΝ γερνει να την ισιωσεις με ενα σχοινι δενοντας την απο την ψυκτρα της δεξια και μετα στην οροφη του κουτιου παλι απο καποια τρυπα.

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Μμμ να σου πω οπως τη βλεπω ειναι νορμαλ εννοω ευθεια.Μετα το καθαρισμα παντως στις επαφες ειναι παλι νορμαλ δεν το ξανακανε και σκεφτομαι τωρα οτι οταν γυρισα απο διακοπες φυσηξα ολο το pc και λεω μηπως πηγε καποια ποσοτητα σκονης στο slot.Το slot βεβαια μετα το προβλημα το φυσηξα με σπρει πεπιεσμενου αερα δεν ξερω...κατι που δεν δοκιμασα ειναι να καθαρισω τις επαφες στη καρτα και τη γυρω περιοχη με πανακι,μονο τα φυσηξα.Για την ωρα ειναι οκ ειδωμεν...


Να και μια φωτο απο την gpu στο κουτι 

post-305265-0-21724800-1479047586_thumb.jpg

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

όλα αυτά που περιγράφεις μοιάζουν με κόλλημα driver η θέμα της κάρτας.

Μπορεί να έχει θέμα και το τροφοδοτικό και να μην δίνει σωστά ρεύματα ανα κακτά χρονικά διαστήματα.

 

Δοκίμσε να τρέξεις κανένα valley benchmark για την κάρτα(και παράλληλα βάλε και prime)να πιεστεί όλο το σύστημα.

 

Υπάρχει περίπτωση να δανειστείς(η να δανείσεις)κάρτα γραφικών;.

 

Λογικό είναι πάντως να μην γράφει κανένα Log τίποτα για το πάγωμα μιας και latency του συστήματος.Αν κράσαρε κάτι παράλληλα ίσως να είχαμε και περισσότερες πληροφορίες για την πηγή του κακού.

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δυστυχως ειμαι εξωτερικο και δεν εχω καποιον φιλο να δανειστω,το heaven το χα τρεξει για κανα μισαωρο δεν εκανε τιποτα,και prime και heaven δεν το κανα ταυτοχρονα μολις παω σπιτι θα το δοκιμασω,το τροφοδοτικο το χω κανα 6αμινο ωστοσο δεν αποκλειεται να ναι και αυτο.Το προβλημα παντως εμφανιζεται μονο οταν βλεπω ενα video με καποιον media player και μια φορα σε παιχνιδι αλλα ποτε αλλοτε οση ωρα και να παιξω, πχ video στο youtube δεν εχει θεμα.Παρολαυτα πιστευω οτι κατι τρεχει με τη σκονη και τη gpu καθως οπως εγραψα την πρωτη φορα που το ανακαλυψα η καρτα ειχε μαζεψει ενα παχυ χνουδι απο σκονη εννοοω οτι ηταν σαν να το μαγνητιζε εκει.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

και πάλι,ενα κομμάτι σκόνης να προκαλεί τέτοιο χαμό μου φαίνεται περίεργο.

υπάρχει περίτπωση να μην έχεις σωστή γείωση στο δωμάτιο και σε χτυπάει ρεύμα αν πιάνεις το κουτί;

μου είχε συμβεί παλαιότερα σε σύστημα φίλου,να ανάβει το φως στο σπίτι που είχαν μετακομίσει και να κάνει διακοπή ο υπολογιστής.

 

Το κακό είναι για να βρούμε το πρόβλημα είναι οτι χρειάζονται δοκιμές.αλλαγές εξαρτημάτων κλπ κλπ.

Πιθανότατα όμως κάπου εκεί να βρίσκεται το πρόβλημα(κάρτα/τροφοδοτικό)

 

Η κάρτα πάντως απο αυτή την οπτική που έχεις βγάλει τη φωτογραφία γέρνει πολύ.Δεν νομίζω οτι θα έχεις κάποιο πρόβλημα βέβαια.

 

άσχετο

1)τρομερή μητρική η Μ5Α99Χ evo R2 ακόμα χτυπάω το κεφάλι μου που δεν την πήρα και προτίμησα την GB.

2)Ποιο είναι το κουτι; μ αρέσει σαν μέγεθος και ψάχνομαι για αλλαγή

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)

Λοιπον εκανα και το τεστ που μου πες για 50 λεπτα περιπου prime95 blend και heaven μαζι και τιποτα ολα μια χαρα,το κουτι ειναι το corsair carbide series spec 03 orange,και η μητρικη ειναι η m5a97 r2 evo οχι η m5a99x,την ειχα παρει και προσφορα τοτε γυρω στα 80 και αν και κατωτερη απο την m5a99x τα σπαει,εχω παει τον fx8320 πανω της στα 4.6 με 1.48v αλλα τον δουλευω στα 4.4 με 1.40v καθως πιστευω δεν αξιζει ολο αυτο το voltage και η ζεστη το 0.2 παραπανω.Τωρα για να επανελθουμε στο θεμα μας οχι ποτε δεν με εχει χτυπησει ρευμα στο κουτι ουτε ειχα αλλα προβληματα βασικα το προβλημα εμφανιστηκε μετα το καλοκαιρι που γυρισα καθως σπουδαζω εξωτερικο και τη μονη αλλαγη που εκανα απο τοτε ηταν να κανω ενα καλυτερο cable management περιμετρικα του γραφειου και να φυσηξω και το pc καθως ειχε μαζεψει μπολικη σκονη.Ουσιαστικα η μονη αλλαγη που κανω και το προβλημα φτιαχνει ειναι να βγαλω την καρτα και να φυσηξω τα connector της,αυτο την τελευταια φορα ειχε αποτελεσμα για καμια εβδομαδα σιγουρα αφου εβλεπα ταινιες και σειρες απροβληματιστα,μετα απο κανα 2 βαζω να δω παλι και το ξανακανει βγαζω καρτα παλι και βλεπω σε ενα σημειο παλι ειχε μαζεψει λιγο δεν ξερω ισως ειχε εγκλωβιστει σκονη στο slot απο το φυσηγμα και τη μαζευε εκει.Tο βραδακι θα ξαναδω καμια ταινια να δω αν ειναι ακομα οκ.

 

Update:Ειδα ενα επεισοδιο απο μια σειρα ολα οκ για την ωρα...

Επεξ/σία από peter95

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Λοιπον παιδια κανω ενα update στο θεμα γιατι κοντευω να τρελαθω.Το προβλημα συνεχιστηκε και θεωρησα ως πιθανη αιτια την καρτα γραφικων οποτε την εστειλα στο service.Οποτε ως προσωρινη λυση ξεκινησα να χρησιμοποιω το λαπτοπ μου που ειχε να ανοιξει αρκετο καιρο.Ουσιαστικα αντικατεστησε το desktop οποτε ολες οι συνδεσεις του ηταν ιδιες και μαντεψτε παρουσιαζει ακριβως το ιδιο προβλημα μονο που τωρα το κανει και σε video του youtube καμια φορα ε δεν νομιζω να ναι απλη συμπτωση τωρα πια.Δοκιμασα χωρις τα εξωτερικα ηχεια το εκανε παλι,δοκιμασα χωρις το καλωδιο αλλα μονο στη μπαταρια παλι το κανε εκει που σταματησε να το κανει ηταν οταν εβγαλα και τo jack απο τα ηχεια και το καλωδιο της μπριζας και το λαπτοπ εμεινε στη μπαταρια μονο με τα usb πανω και το ethernet,οποτε τι πιστευετε μπορει να ναι θεμα γειωσης η κατι τετοιο?το πολυμπριζο μου ειναι αυτο http://www.plaisio.gr/thleoraseis/tv-accessories/polypriza-asfaleias/Turbo-X-Surge-Protector-5socket-CD00-02241.htm και επισης ειναι αναμμενο κιτρινο το λαμπακι για το surge protection δεν ξερω αν ειναι καλο αυτο η οχι,δωστε μου τα φωτα σας :-)

update:το ξανακανε παλι δεν ξερω τι να πω....

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Λοιπον ξεσυνδεσα το ethernet και ανοιξα το wifi και απο εκεινη τη στιγμη σταματησε να το κανει,ενω το κανε καθε 20 λεπτα περιπου,πως γινεται το ethernet να δημιουργουσε τετοιο θεμα? να ταν driver αλλα δε νομιζω γιατι και με το desktop τους lan drivers τους ειχα κανει uninstall και install παλι και επισης ειχα κανει και φορματ.Παιζει το καλωδιο επειδη ειναι unshielded flat μετα το νεο cable management που εκανα επειδη τα διπλωσα και τα εχωσα με αλλα καλωδια λετε να δημιουργουσε παρεμβολες?δεν ειμαι καν σιγουρος οτι αυτο ειναι το προβλημα απλα απο τοτε σταματησε,βλεπουμε....

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Λοιπον παιδια αν και μετα απο τοσο καιρο το γραφω για οποιον μπορει να αντιμετωπιζει το ιδιο προβλημα.Τελικα ηταν oι audio drivers της realtek και στο laptop και στο desktop,τωρα τι πως και γιατι δεν εχω ιδεα απο τοτε που εβαλα τους generic των windows ξεγνοιασα και δεν ειχα ποτε μου θεμα ξανα,ισως ειναι καποιο προγραμμα που εχω και στα 2 pc και δημιουργει καποιο interference,παντως το σιγουρο ειναι οτι κατι εγινε με καποιο update απο τα windows 10 γιατι ολα δουλευαν μια χαρα πριν.

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
Συνδεθείτε  
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.