Προς το περιεχόμενο
tequillaki

Πρόβλημα κατά την ΕΚΥΤΠΩΣΗ

Προτεινόμενες αναρτήσεις

Καλησπέρα σας,

επειδή δεν ξέρω ακριβώς ποιο είναι το πρόβλημα, δεν ξέρω που ακριβώς να το postάρω.

Λοιπόν. Το πρόβλημά μου είναι όταν πάω να εκτυπώσω μια ταυτότητα οφειλής από το TAXIS. Ενώ στην σελίδα μου δείχνει κανονικά κάποια γράμματα, στην εκτύπωση μου τα βγάζει με ιερογλυφικά. Το πιο παράξενο είναι ότι ενώ η γραμματοσειρά είναι η ίδια, μερικές λέξεις τις βγάζει κανονικά, ενώ άλλες όχι. Δοκίμασα σε διαφορετικούς εκτυπωτές και μου βγάζει το ίδιο πρόβλημα. Δοκίμασα από άλλον υπολογιστή που έχει ακριβώς τους ίδιους drivers των εκτυπωτών και το έβγαζε κανονικά. Κατέβασα το imageprinter και το doPDF να δω μήπως δουλέψει, αλλά τίποτα. Το μόνο που δουλεύει είναι το printscreen, αλλά είναι πολύ χρονοβόρο για την δουλειά που θέλω να κάνω. Μήπως ξέρετε γιατί υπάρχει αυτό το πρόβλημα;

 

Παρακάτω, σας παραθέτω μια εικόνα που στο πάνω μέρος έχει printscreen της σελίδας, ενώ στο κάτω μέρος υπάρχει το αποτέλεσμα της εκτύπωσης.

post-197281-0-96210000-1480585749_thumb.png

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Τι λειτουργικό έχεις;

Ψάξε για το λειτουργικό σου πως να αλλάξεις τη γλώσσα για τα non unicode προγράμματα και δες αν είναι στα Ελληνικά.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

@NikosKalithea ευχαριστώ φίλε, αλλά όπως είπα και πιο πάνω η λύση αυτή δεν με βολεύει γιατί είναι χρονοβόρα. Γι' αυτό ψάχνομαι για άλλη λύση.

 

@micos000 windows7 χρησιμοποιώ. Στα ελληνικά είναι ρυθμισμένη η γλώσσα για τα non unicode προγράμματα :/

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Από άλλον browser δοκίμασες; Κατά προτίμηση να κατεβάσεις κάποιον που δεν τον έχεις ήδη π.χ. opera και να δεις αν στο κάνει κι εκεί.

Κάνε και έναν καθαρισμό προληπτικά με το adwcleaner.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Είχα δοκιμάσει chrome, mozilla αλλά έκανε τα ίδια. Κατέβασα το opera και το εκτύπωσε καλά. Περίεργο. Κάτι στις default ρυθμίσεις των browsers θα είναι λογικά; Όπως και να έχει ευχαριστώ!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.