Προς το περιεχόμενο
  • Εγγραφή

Περιεργο θεμα με toshiba l300-11m


Προτεινόμενες αναρτήσεις

Γεια σας!

Αποφασισα να ανοιξω θεμα για να δω μηπως υπαρχει κανεις αλλος που να εχει παθει το ιδιο και μπορει να βοηθησει.

Εχω στα χερια μου ενα λαπτοπ φιλου το οποιο παρουσιαζει το εξης προβλημα. 

Οταν υπαρχει επανω η μπαταρια μονη της χωρις φορτιστη δουλευει μια χαρα. 

Οταν ειναι επανω συνδεδεμενο το τροφοδοτικο μαζι με μπαταρια η και χωρις μπαταρια δεν λειτουργει. 

Δηλαδη παταω το κουμπι τροφοδοσιας δειχνει οτι περνει μπροστα δεν εχω καποια εικονα στο λαπτοπ και μετα απο 10 δευτερολεπτα ακουγετε ο ηχος οτι σβηνει και σβηνει και το λαμπακι. Μετα ξαναπερνει μπρος μονο του μεχρι να ξανακανει το ιδιο, τελος δεν λειτουργει με φορτιστη. 

Παρολα αυτα φορτιζει την μπαταρια. 

Εχω δοκιμασει με αλλο τροφοδοτικο τα ιδια. 

Ειπα μηπως ειναι βυσμα τροφοδοσιας αλλα μετα απο ψαξιμο στο net ειδα ενα φιλο με το ιδιο θεμα που ανεφερε οτι αλλαξε βυσμα τροφοδοσιας και παρεμεινε το προβλημα. Εξαλου φορτιζει την μπαταρια. 

Κατεληξα σε ενα συμπερασμα που προφανως να φταιει ο πυκνωτης που ειναι κατω απο τον επεξεργαστη,

και γιαυτο να λειτουργει μονο με μπαταρια γιατι η μπαταρια παρεχει σταθερη ταση ενω με τον φορτιστη υπαρχει αυξομειωση.(Υποθετω)

Να σειμειωσω οτι δεν εχω τσεκαρει με αλλη μπαταρια. Δεν ξερω κατα ποσο μπορει να φταιει αυτο βεβαια δεν ειναι και στα καλυτερα της.

Βεβαια δεν εχω αλλαξει ποτε πυκνωτη και δεν γνωριζω αλλα λεω μηπως υπαρχει κατι που πρεπει να δοκιμασω και δεν το εχω κανει.

Ευχαριστω! 

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δοκίμασε να αφαιρέσεις τον σκληρο δίσκο, σύνδεσε τον φορτιστή και πάτα το power on . Ισως αναψει έτσι και χρειαστεις μόνο δίσκο.

Αν μπορεις μέτρα την έξοδο του φορτιστη και δες με ενα πολύμετρο αν βγάζει τα volt που υπόσχεται.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δοκίμασε να αφαιρέσεις τον σκληρο δίσκο, σύνδεσε τον φορτιστή και πάτα το power on . Ισως αναψει έτσι και χρειαστεις μόνο δίσκο.

Αν μπορεις μέτρα την έξοδο του φορτιστη και δες με ενα πολύμετρο αν βγάζει τα volt που υπόσχεται.

Θα το κάνω ευχαριστώ πολυ

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δοκιμασε πρωτα να το αναψεις με την μπαταρια και μετα μολις φορτωσει windows βαλε και το βυσμα να δεις αν ετσι θα σβησει..ναι 

ναι φιλε σβηνει

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δοκίμασε να αφαιρέσεις τον σκληρο δίσκο, σύνδεσε τον φορτιστή και πάτα το power on . Ισως αναψει έτσι και χρειαστεις μόνο δίσκο.

Αν μπορεις μέτρα την έξοδο του φορτιστη και δες με ενα πολύμετρο αν βγάζει τα volt που υπόσχεται.

Αφαιρεσα τον δισκο κανει το ιδιο μετρησα και το τροφοδοτικο ειναι μια χαρα.

Δοκιμασε πρωτα να το αναψεις με την μπαταρια και μετα μολις φορτωσει windows βαλε και το βυσμα να δεις αν ετσι θα σβησει..

 

 

ναι φιλε σβηνει

Μια διορθωση εδω δεν σβηνει με το που βαλω τον φορτιστη. Ξεκιναω το λαπτοπ χωρις φορτιστη αναβει και συνδεω τον φορτιστη, παραμενει ανοικτο και  σβηνει με το που τελειωσει η μπαταρια και ειναι πανω ο φορτιστης. 

Δειχνει οτι φορτιζει αλλα στην πραγματικοτητα μαλλον οχι διοτι δεν κραταει πολυ η μπαταρια.( 3-4 λεπτα κραταει)

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Α καταλαβα...Αν ειναι γεματη η μπαταρια δηλαδη κραταει...

Κι επισης φορτιζει κανονικα οταν ειναι σβηστο...

 

Σε παρομοιες περιπτωσεις που μου εχουν τυχει, στην ουσια με αλλον φορτιστη ελυνα το προβλημα.

 

Οταν δουλευει και φορτιζει ταυτοχρονως, αντι να δινει παρα πανω ρευμα ωστε να παιζει αλλα και να γεμιζει μπαταρια,αυτο δινει λιγοτερο ρευμα και συμπληρωνει απο την μπαταρια μεχρι να τελειωσει και να σβησει...

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Α καταλαβα...Αν ειναι γεματη η μπαταρια δηλαδη κραταει...

Κι επισης φορτιζει κανονικα οταν ειναι σβηστο...

 

Σε παρομοιες περιπτωσεις που μου εχουν τυχει, στην ουσια με αλλον φορτιστη ελυνα το προβλημα.

 

Οταν δουλευει και φορτιζει ταυτοχρονως, αντι να δινει παρα πανω ρευμα ωστε να παιζει αλλα και να γεμιζει μπαταρια,αυτο δινει λιγοτερο ρευμα και συμπληρωνει απο την μπαταρια μεχρι να τελειωσει και να σβησει...

Ναι ακριβως.

Και εμένα το πρώτο που μου ήρθε στο μοιαλο ήταν ότι χάλασε ο φορτιστής. Αγόρασα έναν άλλο και πάλι τα ίδια κάνει. Επίσης αυτήν την φορά είναι της μάνας του.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε ένα λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι πανεύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
  • Δημιουργία νέου...

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.