Προς το περιεχόμενο

Προβλημα με R9 280x


Προτεινόμενες αναρτήσεις

Δημοσ. (επεξεργασμένο)

Σήμερα πήρα έναν καινούργιο SSD και αφού άνοιξα το pc είπα να το καθαρίσω και από την σκόνη! Το θέμα είναι ότι μετά την επανατοποθέτηση όταν άνοιξα το pc ενώ bootaρε κανονικά δεν είχα εικόνα!

έβαλα μια GTS 250 και ανοίγει κανονικά άρα υποθέτω ότι είναι η κάρτα! Υπάρχει κάποιος τρόπος να δω αν έχει κάτι και αν επιδιορθώνεται?

Επεξ/σία από Stemis1995
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

δοκίμασε να την βάλεις σε άλλη pci  αν έχεις να αλλάξεις τα καλώδια από το τροφοδοτικό

και αν εχει διακόπτη για διπλό Bios να δοκιμάσεις το δεύτερο  

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)

Και εγώ το ίδιο πρόβλημα έχω με την δική μου Asus 280x αλλά είχα και άλλα προβλήματα στο παρελθόν όπως artifacts στα games κάποιες φόρες, crasharan drivers / κάρτα όταν είχα games και κάτι άλλο ανοιχτό, στα τελευταία της crashare to PC και μου πέταγε artifact/crash screen και δεν έδινε σήμα στην οθόνη όταν άνοιγα το PC ενώ δούλευαν τα fans / leds.....

Την άνοιξα, την καθάρισα, έβαλα άλλη πάστα, άλλαξα θεση PCI , έκανα και format στο PC .......πραγματικά δεν ξέρω τι άλλο να κάνω....

Από ότι έψαξα στο ίντερνετ γενικά οι 280 είχαν θέματα με τις Vram δεν κάνει επαφή η ψύχρα σε κάποιες υλοποιήσεις  και ανεβάζουν θερμοκρασίες και σιγά σιγά καίγονται και έχουν σαν αποτέλεσμα τα παραπάνω που έγραψα

Επεξ/σία από Zengar Zombolt
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε ένα λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι πανεύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
  • Δημιουργία νέου...

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.