Προς το περιεχόμενο

Mac OS X σε non-apple υπολογιστές


georgeadams

Προτεινόμενες αναρτήσεις

  • Απαντήσεις 5,1k
  • Δημιουργία
  • Τελευταία απάντηση

Συχνή συμμετοχή στο θέμα

Συχνή συμμετοχή στο θέμα

Δημοφιλή Μηνύματα

καινούριο στήσιμο με παλιό κουτί Quicksilver G4  με Corsair TX-M Series TX550M asrock z490 m-itx/ac i5-10600k  με BE QUIET! SHADOW ROCK TF 2 ram hyperx 64gb DDR4 3200 opencore

Υπομονή παιδιά σε 15 χρόνια θα έχουν όλα τελειώσει..   Big Sur Beta 1 για τους... ανυπόμονους..

Δεν χρειάζεται φίλε μου, αν έχεις συμβατό και νέο σύστημα, γράψε το εδώ και θα σε κατευθύνουμε. Αν είσαι από Αθήνα πίνουμε κι έναν καφέ παρέα και το στήνουμε.  Μην δίνεις λεφτά για πράγματα που υ

Δημοσιευμένες Εικόνες

Τα κατάφερα και πέρασα στο σύστημα της υπογραφής μου 10.11.6 με επιτυχία! Μου κάνει πολύ μεγάλη εντύπωση γιατί είχα ασχοληθεί και πριν μήνες στο ακριβώς ίδιο σύστημα με αποτυχία. Δεν έβαλα ούτε ένα arc κατά τα μπουταρίσματα. Μόνο αφαίρεσα την vga όταν μπούταρε για πρώτη φορά χωρίς το usb μετά το multibeast μέχρι να εγκαταστήσω drivers της nvidia. Τώρα το στήνω :) 

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Είναι εφικτό. Για τα υπόλοιπα δες 6 posts πιο πάνω! :-(

 

 

Εκανα οτι λεει το βιντεο,εφτιαξα το στικακι,τις αλλαγες στο bios,αλλα δεν μπουταρει.

Βαλτε λεει το proper media στ boot device..

Τι κανω λαθος?

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Η προχθεσινή GM είναι,

biuld 16A323 οπότε όποιος τυχών την εχει μην σκοτώνεται να κατεβάσει την σημερινή.

 

Η είδηση είναι οσο αφορά το Hackint0sh οτι αναβαθμίζει πολύ τα X99 chipset,

και δίνει native USB 3.1

 

Τα λαπτοπ με τα ενσωματωμένα γραφικά πιθανώς και ανάλογα το μοντέλο να παρουσιάσει μικρά σπασίματα στην εικόνα  στο πάνω αριστερό άκρο της οθόνης.

 

Όποιος θελει OTA update να αναβαθμίσει πρώτα τον clover.

  • Like 1
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Καλημερα. Διαβασα στο tonymacx86.com οτι δεν υποστηριζονται τα παρακάτω

  • No support for MacPro3,1 or MacPro4,1 system definitions

Θα εχω καποιο θεμα στην αναβαθμιση γιατι στον clover το εχω MacPro 3,1.

post-144071-0-79322400-1474446523_thumb.jpg

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Καλημερα. Διαβασα στο tonymacx86.com οτι δεν υποστηριζονται τα παρακάτω

  • No support for MacPro3,1 or MacPro4,1 system definitions

Θα εχω καποιο θεμα στην αναβαθμιση γιατι στον clover το εχω MacPro 3,1.

Άλλαξε smbios σε 5,1 ή σε κάποιο άλλο που να ταιριάζει περισσότερο στο υλικό σου(iMac 14,2 ίσως?).

Σε περίπτωση που πας σε 5,1 πρέπει να σβήσεις από το /System/Library/Extentions το AppleTyMCEDriver.kext αλλιώς βαράει KP στο boot.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)

Άλλαξε smbios σε 5,1 ή σε κάποιο άλλο που να ταιριάζει περισσότερο στο υλικό σου(iMac 14,2 ίσως?).

Σε περίπτωση που πας σε 5,1 πρέπει να σβήσεις από το /System/Library/Extentions το AppleTyMCEDriver.kext αλλιώς βαράει KP στο boot.

 

Αν επιλεξω 14,2 πρεπει να σβησω παλι το Extention?

 

 

Επελεξα 14,2 ολα μια χαρα,εκανα και αναβαθμιση και τον clover και περιμενουμε τωρα.

 

Ευχαριστω.

Επεξ/σία από devill0
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Κανενα θεμα μετα την αναβαθμιση σε Macos Sierra...το μονο μικρο θεματακι που παρατηρησα ειναι οτι δεν κανει mount ο clover configurator το EFI του σκληρου!!Δεν ξερω αν ηταν μονο σε μενα αυτο..παντως με EFI mounter v3 φορτωνει μια χαρα!!Κατα τα αλλα κανενα θεμα...

post-230709-0-84339400-1474452845_thumb.png

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Παιδια βοηθεια!

Εφτιαξα εναν clover stick,δεν καταφερα κατι και μου χαλασε και το boot των windows.

Εκανα automatic repair,εβγαλε σε καποια στιγμη μια μπλε οθονη και πλεον δεν μπαινει ουτε στο bios.

Με το που τον ανοιγω κανει συνεχομενα beeps και ξανακλεινει.

Εκανα reset cmos,εβγαλα την μπαταρια,ολες τις συσκευες απο πανω αλλα δεν..

Τι κανω??

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Παιδια βοηθεια!

Εφτιαξα εναν clover stick,δεν καταφερα κατι και μου χαλασε και το boot των windows.

Εκανα automatic repair,εβγαλε σε καποια στιγμη μια μπλε οθονη και πλεον δεν μπαινει ουτε στο bios.

Με το που τον ανοιγω κανει συνεχομενα beeps και ξανακλεινει.

Εκανα reset cmos,εβγαλα την μπαταρια,ολες τις συσκευες απο πανω αλλα δεν..

Τι κανω??

 

Λογικα δεν εδωσες στον clover το ''path'' για το usb σου και σου χαλασε οτι ειχες μεσα στο σκληρο!!!Ενα λαθος που σχεδον ολοι μας εχουμε κανει!!!Για φορματ σε βλεπω πλεον αν θελεις windows...

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Λογικα δεν εδωσες στον clover το ''path'' για το usb σου και σου χαλασε οτι ειχες μεσα στο σκληρο!!!Ενα λαθος που σχεδον ολοι μας εχουμε κανει!!!Για φορματ σε βλεπω πλεον αν θελεις windows...

Φορματ οκ...Αλλα δεν μπορω να μπω καν στο bios!

O υπολογιστης ανοιγοκλεινει και κανει συνεχομενα beeps..!

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Φορματ οκ...Αλλα δεν μπορω να μπω καν στο bios!

O υπολογιστης ανοιγοκλεινει και κανει συνεχομενα beeps..!

 

 

Πολυ περιεργο...βγαλε sata,ram και ξαναβαλτα...να σου χαλασε το pc με τετοιο τροπο αποκλειεται!!

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Πολυ περιεργο...βγαλε sata,ram και ξαναβαλτα...να σου χαλασε το pc με τετοιο τροπο αποκλειεται!

Το εκανα.Την εχω στον παγκο την μητρικη..

Τιποτα ανοιγοκλεινει,δεν μπαινει καν στο bios και κανει beeps

Δοκιμασα αλλο τροφοδοτικο...Τιποτα..Τι εγινε ρε παιδια?Παει η μητρικη??

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε ένα λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι πανεύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα

  • Δημιουργία νέου...

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.