Προς το περιεχόμενο

Mac OS X σε non-apple υπολογιστές


georgeadams

Προτεινόμενες αναρτήσεις

  • Απαντήσεις 5k
  • Δημιουργία
  • Τελευταία απάντηση

Συχνή συμμετοχή στο θέμα

Συχνή συμμετοχή στο θέμα

Δημοφιλή Μηνύματα

Δεν χρειάζεται φίλε μου, αν έχεις συμβατό και νέο σύστημα, γράψε το εδώ και θα σε κατευθύνουμε. Αν είσαι από Αθήνα πίνουμε κι έναν καφέ παρέα και το στήνουμε.  Μην δίνεις λεφτά για πράγματα που υ

Υπομονή παιδιά σε 15 χρόνια θα έχουν όλα τελειώσει..   Big Sur Beta 1 για τους... ανυπόμονους..

Αυτό είναι παράνομο 

Δημοσιευμένες Εικόνες

Τελικά πέρασα τα εξής αρχεία στο drivers64UEFI φάκελο του EFI/CLOVER:

2102220697_ScreenShot2018-10-03at7_10_52PM.png.a53073b08b02e3e1ec6ac1f6c586716a.png

Αποτέλεσμα να καταφέρω να boot-άρω στο Mojave. Όλα δούλεψαν σωστά εκτός από την AirPort Extreme (η Apple σταμάτησε την υποστήριξη της Atheros 9380 που είχαν οι iMac προηγούμενης γενιάς). Φόρτωσα το αντίστοιχο kext από το Sierra (από το Macbook Pro μου), reboot και τώρα έχω πάλι wifi (αν και με προβληματίζει το γεγονός ότι σκανάρει μόνο 4 δίκτυα εδώ γύρω, κάτι παίζει).

Τελικό αποτέλεσμα:

293873135_ScreenShot2018-10-03at7_10_06PM.png.23ea2724cc74f9106da5ef77d9e604c1.png

 

Όλα αυτά στον δοκιμαστικό σκληρό δίσκο (HDD). Τώρα πρέπει να επαναλάβω την διαδικασία στον κανονικό μου δίσκο (SSD).

  • Like 1
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
11 ώρες πριν, yazidis είπε

Τι μηχανημα εχεις στησει; Εχεις πουθενα λιστα με το hardware?

Είναι με μητρική Gigabyte Z370 Aorus Gaming 7, επεξεργαστή 8700Κ delided overclocked @ 5.1, 16GB RAM , Asus Radeon RX 580 8GB ROG Strix TOP Edition για κάρτα γραφικών. 

Για πρώτο δίσκο έναν Samsung NVME 970 256GB και κάποιους άλλους μηχανικούς. 

Υπάρχει το setup στο Site του TONY και έχω γράψει κι εκεί πολλές πληροφορίες. Είναι αρκετά δυνατό μηχάνημα και δουλεύουν όλα άψογα σε γενικές γραμμές. 

 

9 ώρες πριν, alexakos89 είπε

Θα βγάλουν ποτέ driver Nvidia τι θα γίνει ;

Προσωπική εκτίμηση είναι ότι θα αργήσουν να βγούνε, για αυτό και πολλοί στην κοινότητα του Hackintosh το γύρισαν σε AMD που υποστηρίζονται OOB. 

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
8 λεπτά πριν, jimmakosapple είπε

Προσωπική εκτίμηση είναι ότι θα αργήσουν να βγούνε, για αυτό και πολλοί στην κοινότητα του Hackintosh το γύρισαν σε AMD που υποστηρίζονται OOB. 

Προτιμω να περιμενω απο το να παω σε amd.

Οποτε υπομονη!

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Έχω συνδέσει 2 οθόνες στην GeForce 1070.

Μια Dell 2K μέσω DVI και μια BenQ 4K μέσω HDMI.

Πήρα καλώδιο DP για να συνδέσω την 4Κ, αλλά πλέον αντιμετωπίζω το εξής πρόβλημα:
Κάθε φορά που ανοίγω το pc, το boot φτάνει μέχρι το login. Εκεί απλά η BenQ δείχνει ότι δεν έχει σήμα και η Dell μένει μαύρη και δείχνει μόνο τον δείκτη του ποντικιού.

Η μόνη λύση είναι να ξεσυνδέω το καλώδιο από την BenQ και να την συνδέω αφού έχω κάνει login.

 

Το πρόβλημα εμφανίζεται μόνο όταν συνδέω την BenQ μέσω DisplayPort... μέσω HDMI όλα δουλέυουν σωστά..

Καμιά ιδέα για το τι μπορεί να φταίει;

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Αντιμετοπίζω πρόβλημα με το Preview στο Mojave. Όταν ανοίγω jpg αρχεία, το Preview κολλάει και δεν τα εμφανίζε σωστά. Με άλλα αρχεία (png, pdf etc.) δουλεύει σωστά. Το Quicklook επίσης παίζει χωρίς πρόβλημα.

Μια λύση που προτείνεται online είναι να δοκιμάστούν άλλες ονομασίες SMBIOS (π.χ. iMac 15,1, iMac18,1 κλπ.), αλλά αυτό δεν δούλεψε για μένα.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
5 ώρες πριν, Mercyful_Fate είπε

Αντιμετοπίζω πρόβλημα με το Preview στο Mojave. Όταν ανοίγω jpg αρχεία, το Preview κολλάει και δεν τα εμφανίζε σωστά. Με άλλα αρχεία (png, pdf etc.) δουλεύει σωστά. Το Quicklook επίσης παίζει χωρίς πρόβλημα.

Μια λύση που προτείνεται online είναι να δοκιμάστούν άλλες ονομασίες SMBIOS (π.χ. iMac 15,1, iMac18,1 κλπ.), αλλά αυτό δεν δούλεψε για μένα.

Εγώ το έλυσα αυτό το πρόβλημα ενεργοποιώντας την κάρτα γραφικών της CPU και κάνοντας inject intel από το το Clover τους drivers. 

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
10 ώρες πριν, jimmakosapple είπε

Εγώ το έλυσα αυτό το πρόβλημα ενεργοποιώντας την κάρτα γραφικών της CPU και κάνοντας inject intel από το το Clover τους drivers. 

Ναι τα είδα και στα άλλα φόρα αυτά, αλλά το θέμα είναι ότι εγώ έχω μόνο iGPU (Intel HD 4400), δεν έχω discrete GPU, οπότε δεν τίθεται θέμα ενεργοποίησης της ενσωματωμένης κάρτας γραφικών. Όλες αυτές οι λύσεις που παίζουν online φαίνεται να μην ταιριάζουν στην περίπτωσή μου. Προς το παρόν κατέβασα άλλον Image Viewer και τον έκανα assign να ανοίγει όλα τα jpg. Τα υπόλοιπα αρχεία παίζουν κανονικά με Preview.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
1 λεπτό πριν, Mercyful_Fate είπε

Ναι τα είδα και στα άλλα φόρα αυτά, αλλά το θέμα είναι ότι εγώ έχω μόνο iGPU (Intel HD 4400), δεν έχω discrete GPU, οπότε δεν τίθεται θέμα ενεργοποίησης της ενσωματωμένης κάρτας γραφικών. Όλες αυτές οι λύσεις που παίζουν online φαίνεται να μην ταιριάζουν στην περίπτωσή μου. Προς το παρόν κατέβασα άλλον Image Viewer και τον έκανα assign να ανοίγει όλα τα jpg. Τα υπόλοιπα αρχεία παίζουν κανονικά με Preview.

Είναι καθαρά πρόβλημα του Hackintosh πάντως αυτό. Υποθέτω ότι με κάποιο kext σε μελλοντικό update θα διορθωθεί το πρόβλημα. 

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Στις 8/10/2018 στις 6:37 ΜΜ, jimmakosapple είπε

Είναι καθαρά πρόβλημα του Hackintosh πάντως αυτό. Υποθέτω ότι με κάποιο kext σε μελλοντικό update θα διορθωθεί το πρόβλημα. 

Είναι αρκετοί πάντως και με κανονικά μακ που έχουν το ίδιο πρόβλημα, από ότι διαβάζω.

Επίσης έχω jpg preview ενεργοποιώντας μόνο στο ΒΙΟS την ενσωματωμένη κάρτα. Δεν πείραξα τίποτα στο clover. Ελπίζω να μην έχω κάνει μ....ια

 

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
6 λεπτά πριν, nextsak είπε

Είναι αρκετοί πάντως και με κανονικά μακ που έχουν το ίδιο πρόβλημα, από ότι διαβάζω.

Επίσης έχω jpg preview ενεργοποιώντας μόνο στο ΒΙΟS την ενσωματωμένη κάρτα. Δεν πείραξα τίποτα στο clover. Ελπίζω να μην έχω κάνει μ....ια

Όχι μην ανησυχείς δεν θα έχεις κάποιο πρόβλημα. 

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Thanks mate,

Με τρώει να τον πειράξω λίγο. Θα προτιμούσα να πάω στον αυτόματο από GIGABYTE BIOS. Tη γνώμη έχεις Jimmakosapple?

Επίσης με τη μνήμη, χρησιμοποιώ ήδη profile 1 με μνήμες 2400 mhz DDR4. Να δοκίμαζα να βάλω the multiplier σε 30 η 32?

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα

  • Δημιουργία νέου...

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.