Προς το περιεχόμενο

Mac OS X σε non-apple υπολογιστές


georgeadams

Προτεινόμενες αναρτήσεις

  • Απαντήσεις 5,1k
  • Δημιουργία
  • Τελευταία απάντηση

Συχνή συμμετοχή στο θέμα

Συχνή συμμετοχή στο θέμα

Δημοφιλή Μηνύματα

Υπομονή παιδιά σε 15 χρόνια θα έχουν όλα τελειώσει..   Big Sur Beta 1 για τους... ανυπόμονους..

Δεν χρειάζεται φίλε μου, αν έχεις συμβατό και νέο σύστημα, γράψε το εδώ και θα σε κατευθύνουμε. Αν είσαι από Αθήνα πίνουμε κι έναν καφέ παρέα και το στήνουμε.  Μην δίνεις λεφτά για πράγματα που υ

Αυτό είναι παράνομο 

Δημοσιευμένες Εικόνες

Δημοσ. (επεξεργασμένο)

Αν το BIOS το έχεις σε Legacy mode, γύρισε το σε EFI. 

Και επιμένω ότι το καλύτερο είναι να αποσυνδέσεις όλους τους άλλους δίσκους έτσι ώστε να "απομονώσεις" τον δίσκο που εγκατέστησες το High Sierra από τυχόν προβλήματα που αφορούν τους άλλους δίσκους.

Επιπλέον βήματα αν δεν παίξει το παραπάνω:

-- υποθέτω ότι εχεις βάλει τον/τους drivers που χρειάζονται στο /EFI/ClOVER/drivers64UEFI

-- Αν ναι, και ακόμα δεν παίζει, τότε δοκίμασε την λύση που παρουσιάζεται εδώ: https://nickwoodhams.com/x99-hackintosh-osxaptiofixdrv-allocaterelocblock-error-update/

 

 

Στις 3/10/2018 στις 12:15 ΠΜ, Mercyful_Fate είπε

Το update σε High Sierra πήγε καλά, με βάση τις οδηγίες στο πρώτο πόστ εδώ: https://www.tonymacx86.com/threads/update-directly-to-macos-high-sierra.232707/

Έπειτα, με βάση τις αντίστοιχες οδηγίες στο ίδιο φόρουμ, έκανα την απευθείας αναβάθμιση σε Mojave. Η αναβάθμιση ολοκληρώθηκε, αλλά στο πρώτο boot το Clover δεν έδειχνε καθόλου boot δίσκο (καμιά επιλογή). Άλλαξα στο BIOS τις ρυθμίσεις σε UEFI boot (από Legacy που ήταν) και εμφανίστηκαν κανονικά οι δίσκοι στο Clover. Ωστόσο, η εκκίνηση κολλάει σχεδόν αμέσως στην συννημένη εικόνα.

Εννοείται έχω το πιο πρόσφατο Clover εγκατεστημένο στο EFI partition.

Καμιά ιδέα?

IMG_8520.jpeg

@Dihen τσέκαρε και τα παραθετημένα posts, είχα ένα παρόμοιο θέμα στην εγκατάσταση του Mojave και το έλυσα με τα κατάλληλα αρχεία στο /EFI/ClOVER/drivers64UEFI

Στις 3/10/2018 στις 7:16 ΜΜ, Mercyful_Fate είπε

Τελικά πέρασα τα εξής αρχεία στο drivers64UEFI φάκελο του EFI/CLOVER:

2102220697_ScreenShot2018-10-03at7_10_52PM.png.a53073b08b02e3e1ec6ac1f6c586716a.png

Αποτέλεσμα να καταφέρω να boot-άρω στο Mojave. Όλα δούλεψαν σωστά εκτός από την AirPort Extreme (η Apple σταμάτησε την υποστήριξη της Atheros 9380 που είχαν οι iMac προηγούμενης γενιάς). Φόρτωσα το αντίστοιχο kext από το Sierra (από το Macbook Pro μου), reboot και τώρα έχω πάλι wifi (αν και με προβληματίζει το γεγονός ότι σκανάρει μόνο 4 δίκτυα εδώ γύρω, κάτι παίζει).

Τελικό αποτέλεσμα:

293873135_ScreenShot2018-10-03at7_10_06PM.png.23ea2724cc74f9106da5ef77d9e604c1.png

Όλα αυτά στον δοκιμαστικό σκληρό δίσκο (HDD). Τώρα πρέπει να επαναλάβω την διαδικασία στον κανονικό μου δίσκο (SSD).

Η λύση!

Επεξ/σία από Mercyful_Fate
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Παιδιά , έχει κανείς εμπειρία με acpi hotpatching ; Σε  Dell 5570 με i5-8250u και uhd620.

Προσπάθησα να διαβασω τον οδηγό αλλα είναι πολύ δύσκολο.

Αν ξέρει κανείς και έχει τον χρόνο , ας μου στείλει ένα μύνημα να του στείλω ότι αρχεία χρειάζεται.

Ευχαριστώ εκ των προτέρων.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Καλησπερα, μπορει καποιος να με βοηθησει με τα usb σε 10.14.1?

Ενω ας πουμε καταλαβαινει το iPhone οτι ειναι συνδεμενο και φορτιζει και κανει sync, αν βαλω κανα αλλο usb stick δεν το βλεπει καν.

Επισης αν εχω καταλαβει σωστα, το ιδιο μου κανει κ με το bluetooth αφου συνδεεται μεσω PCI-e στην μητρικη και παει στα usb. Μου κανει πολλα νουμερα το bluetooth. Αν ειναι το ποντικι απο δεξια απο το πληκτρολογιο, ειναι σαν να χανει το σημα κ λαγκαρει. Αν το κουνησω ελαχιστα αριστερα, βρισκει το σημα του. 

Ακομα τρωει και σκαλωματα. Κ κρασαρει και τα χανει ολα μεχρι να κανω restart. 

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
3 λεπτά πριν, sakis697 είπε

Καλησπερα, μπορει καποιος να με βοηθησει με τα usb σε 10.14.1?

Ενω ας πουμε καταλαβαινει το iPhone οτι ειναι συνδεμενο και φορτιζει και κανει sync, αν βαλω κανα αλλο usb stick δεν το βλεπει καν.

Επισης αν εχω καταλαβει σωστα, το ιδιο μου κανει κ με το bluetooth αφου συνδεεται μεσω PCI-e στην μητρικη και παει στα usb. Μου κανει πολλα νουμερα το bluetooth. Αν ειναι το ποντικι απο δεξια απο το πληκτρολογιο, ειναι σαν να χανει το σημα κ λαγκαρει. Αν το κουνησω ελαχιστα αριστερα, βρισκει το σημα του. 

Ακομα τρωει και σκαλωματα. Κ κρασαρει και τα χανει ολα μεχρι να κανω restart. 

Θα πρεπει να φτιαξεις ενα map, δεν ξερω αν το λεω σωστα με τα usb σου για να δουλευουν. Συνολικα τα μακ βλεπουν 15 ports. Διαβασε στον tony εχει ολοκληρο οδηγο. Προσεχε να ειναι για τη δικη σου μητρικη ομως

Τωρα ειδα οτι εχεις Ζ370 aorus gaming 7. Εγω εχω gaming 5 που νομιζω οτι ειναι ιδιες. Εχω φτιαξει για μενα. Θα το τσεκαρω το πρωι στο hack και αν σε ενδιαφερει μπορω να σου στειλω το δικο μου SSDT που θα πρεπει να βαλεις στο CLOVER/ACPI/patched

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)

sakis697

Βλεπω ότι έκανα λάθος και δεν ταιριάζουν οι μητρικές μας.

Παντως στο 10.14.1 άλλαξε το usb port limit και θα πρέπει η να βάλεις το καινούργιο η να φτιάξεις το δικό σου για τη δική σου μητρική και αυτό είναι το πιο σωστό για να μην έχεις προβλήματα στο μέλλον.

Περισσοτερες λεπτομέρειες και οδηγίες θα βρεις εδω

https://www.tonymacx86.com/threads/solved-mojave-10-14-1-update-lost-usb-3-0.264125/

Επεξ/σία από nextsak
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Καλησπέρα. Αντιμετωπίζω ένα θέμα με το bluetooth. Έχω το IOGear Bluetooth 4.0 USB dongle, και ενώ λειτουργεί κανονικά -  magic mouse πληκτρολόγια και τα λοιπά περιφερειακά, δεν μπορώ με τίποτα να συνδέσω κάποια bluetooth ακουστικά sony που έχω, ούτε καν τα βλέπει - ή μάλλον τα βλέπει όλως τυχαίως 1 στις 100 (τα ίδια συνδέονται απροβληματιστα με ένα MacBook παλιό που έχω).

Τρέχω high Sierra. Μήπως έχει κανείς ιδέα τι μπορεί να συμβαίνει; Μήπως είναι θέμα τπτ kexts;

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
19 ώρες πριν, alexxkidd31 είπε

Καλησπέρα. Αντιμετωπίζω ένα θέμα με το bluetooth. Έχω το IOGear Bluetooth 4.0 USB dongle, και ενώ λειτουργεί κανονικά -  magic mouse πληκτρολόγια και τα λοιπά περιφερειακά, δεν μπορώ με τίποτα να συνδέσω κάποια bluetooth ακουστικά sony που έχω, ούτε καν τα βλέπει - ή μάλλον τα βλέπει όλως τυχαίως 1 στις 100 (τα ίδια συνδέονται απροβληματιστα με ένα MacBook παλιό που έχω).

Τρέχω high Sierra. Μήπως έχει κανείς ιδέα τι μπορεί να συμβαίνει; Μήπως είναι θέμα τπτ kexts;

Τα δοκιμασες μόνα τους στο bluetooth χωρίς καμια αλλη συσκευή πανω του?

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Καλημερα, παρατηρησα οτι καθε φορα που κανω shut down, ειναι σαν να μου κανει reset το Viber, τον Chrome και το Apple ID μου. 

Καθε φορα μου ζηταει να τα ενεργοποιησω απο την αρχη. Τι σκαλωμα εχει φαει παλι;

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δεν διαβάζει σωστά το smbios.. η την nVram κοίτα τι επιλογές έχεις στον clover και πάτα και το trust αν δεν το έχεις ενεργοποιημένο.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
1 ώρα πριν, MoviemakerGr είπε

Δεν διαβάζει σωστά το smbios.. η την nVram κοίτα τι επιλογές έχεις στον clover και πάτα και το trust αν δεν το έχεις ενεργοποιημένο.

Ναι. Εστρωσε προς το παρων. Βεβαια μου μενει το θεμα με τα USB και το κοκομπλοκο που παθαινει με τις ωρες του. 

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Mια ερώτηση.

Καθε φορά στην εκκίνηση του mojave φορτώνει τη μπάρα κάτω από το μηλαράκι μέχρι τη μέση.

Σταματαει για λίγο, σβήνει για λίγο (flash) η οθόνη και μετά συνεχίζει και ανοίγει κανονικά.

Γενικα μου φαίνεται και λίγο αργή η εκκίνηση (nvme ssd)

Προσπαθω να καταλαβω αν στο clover configurator το drop tables MATS έχει κάποια λειτουργία. Δεν το έχω χρησιμοποιήσει ούτε παλιότερα, ούτε τώρα.

όλα αυτά σε z370 aorus, i7 8700k, 64 gb ram kai monitor 4k display port

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε ένα λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι πανεύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα

  • Δημιουργία νέου...

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.