Προς το περιεχόμενο
  • Εγγραφή

προβλημα με περιφεριακα σε νεο συστημα


Προτεινόμενες αναρτήσεις

Στη διαχείριση συσκευών έχει  5 drivers το πληκτρολόγιο και 1 το mouse. Ότι και να διαγράψεις αυτά εμφανίζονται πάλι σε επανεκκίνηση.  Έχω δοκιμάσει τα πάντα Έχω βάλει και διαφορετικά πληκτρολόγια και ποντίκια όμως η εφαρμογή του v30  δεν θέλει να λειτουργήσει. Και χωρίς ποντίκι και χωρίς πληκτρολόγιο και άνοιξε κλείσε τίποτα. Μόλις ανοίξεις την εφαρμογή είτε σαν διαχειριστής είτε χωρίς το ίδιο κάνει δείχνει κάτω δεξιά το εικονίδιο ότι τρέχει η εφαρμογή. Χωρίς όμως να εμφανίζει το πάνελ του προγράμματος. Έτρεξα διάφορα directx και java  μήπως κάποιο την μπλοκάρει αλλά τίποτα.  Κάτι εμποδίζει να εμφανίσει το πάνελ.

Λοιπόν δοκίμασα και κατέβασα διαφορετικούς drivers  από άλλα μοντέλα της motospeed  και δουλεύουν οι εφαρμογές κανονικά.  Επίσης παρατήρησα ότι στο V30 έχει μείνει στην αρχική έκδοση δηλαδή 0.1 ενώ τα άλλα έχουν αναβαθμίσεις.  Δηλαδή εκεί στην Κίνα ξύνουν την γκλιτσα του τσοπάνη μου φαίνεται 3 ετών εφαρμογή με τόσες αναβαθμίσεις τα windows περιμένουν να δουλεύει.  Τη να πω....

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
  • 2 εβδομάδες αργότερα...
  • Απαντήσεις 35
  • Δημιουργία
  • Τελευταία απάντηση

Συχνή συμμετοχή στο θέμα

Συχνή συμμετοχή στο θέμα

Δημοφιλή Μηνύματα

καλα μην περιμενεις και πολλα απο υποστηριξη κινεζικη εταιρεια ειναι........

Δεν χρειάζεται να κάνουν τίποτα οι Κινέζοι, δουλεύει άψογα! (εχει 1-2 minor bugs άσχετα με το πρόβλημά σου, αλλά δουλεύει) Έχω το V30 για πάνω από 1 χρόνο. Από την πρώτη μέρα λειτουργεί 100% η εφαρμ

Δημοσιευμένες Εικόνες

Δημοσ. (επεξεργασμένο)
On 25/01/2020 at 19:41, appleman said:

Λοιπόν δοκίμασα και κατέβασα διαφορετικούς drivers  από άλλα μοντέλα της motospeed  και δουλεύουν οι εφαρμογές κανονικά.  Επίσης παρατήρησα ότι στο V30 έχει μείνει στην αρχική έκδοση δηλαδή 0.1 ενώ τα άλλα έχουν αναβαθμίσεις.  Δηλαδή εκεί στην Κίνα ξύνουν την γκλιτσα του τσοπάνη μου φαίνεται 3 ετών εφαρμογή με τόσες αναβαθμίσεις τα windows περιμένουν να δουλεύει.  Τη να πω....

Δεν χρειάζεται να κάνουν τίποτα οι Κινέζοι, δουλεύει άψογα! (εχει 1-2 minor bugs άσχετα με το πρόβλημά σου, αλλά δουλεύει)
Έχω το V30 για πάνω από 1 χρόνο. Από την πρώτη μέρα λειτουργεί 100% η εφαρμογή και το ποντίκι. Περνάω όλα τα windows update κανονικά και δεν δημιουργήθηκε πρόβλημα μέχρι και σήμερα.
Κάτι άλλο προκαλεί το πρόβλημα που περιγραφεις και όχι η εφαρμογή του, καθώς το Motospeed V30 λειτουργεί άψογα στην τελευταία έκδοση των Win10 64bit.

Μου κάνει μεγάλη εντύπωση ότι σου δουλεψαν προγράμματα από άλλες συσκευες μοτοσπιντ. Ποια κατέβασες?
Εν τω μεταξύ παρατηρώ ότι, ουτε μέσα στην εφαρμογή, αλλά ούτε και στη σελίδα του κατασκευαστή λέει ποια έκδοση είναι παρά μόνο ημερομηνία (27/06/2018).
Εσύ αναφέρεις version 0.1. Πού το είδες αυτο??? Αν σου γράφει v0.1, κατι άλλο εχεις κατεβάσει.

Αν κάνεις τα παρακάτω λογικά θα λυθεί το πρόβλημα:
Απόσυνδεεις το ποντίκι. Συνδέεις ενα άλλο απλό ποντίκι.
Πας Device manager => View => Show hidden devices <=
Πας στη λίστα από κάτω, στα πληκτρολόγια και στα ποντίκια και με δεξι κλικ=> uninstall όλα όσα είναι γκρί (αποσυνδεδεμένα) αλλά και όλα τα πληκτρολόγια. 
ΔΕΝ κανεις restart και χωρίς να συνδεσεις το V30 εγκαθιστάς αυτό (http://www.motospeed.cc/upfile/download/MotoSpeed_GamingMouse_V30(20180627).rar).


Τέλος, μήπως το ποντίκι σου είναι από σετ με πληκτρολόγιο? Κάποια ποντίκια μοτοσπιντ από σετ μοιάζουν εμφανισιακά με V30 αλλά δεν είναι V30, έχουν λιγότερες δυνατότητες και τρέχουν με άλλο πρόγραμμα (δεν ξερω ποιο, υποθέτω του πληκτρολογίου θα ειναι combo και για το ποντίκι?).
Για να το επιβεβαιώσεις ευκολα, το V30 εχει υφασμάτινο (braided) μαυρο-κόκκινο καλώδιο ενώ αυτά απο το σετ εχουν απλό μαύρο καλώδιο.

Επεξ/σία από ptaf
  • Like 1
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
  • 2 μήνες μετά...
Δημοσ. (επεξεργασμένο)
Στις 8/2/2020 στις 4:25 ΠΜ, ptaf είπε

Δεν χρειάζεται να κάνουν τίποτα οι Κινέζοι, δουλεύει άψογα! (εχει 1-2 minor bugs άσχετα με το πρόβλημά σου, αλλά δουλεύει)
Έχω το V30 για πάνω από 1 χρόνο. Από την πρώτη μέρα λειτουργεί 100% η εφαρμογή και το ποντίκι. Περνάω όλα τα windows update κανονικά και δεν δημιουργήθηκε πρόβλημα μέχρι και σήμερα.
Κάτι άλλο προκαλεί το πρόβλημα που περιγραφεις και όχι η εφαρμογή του, καθώς το Motospeed V30 λειτουργεί άψογα στην τελευταία έκδοση των Win10 64bit.

Μου κάνει μεγάλη εντύπωση ότι σου δουλεψαν προγράμματα από άλλες συσκευες μοτοσπιντ. Ποια κατέβασες?
Εν τω μεταξύ παρατηρώ ότι, ουτε μέσα στην εφαρμογή, αλλά ούτε και στη σελίδα του κατασκευαστή λέει ποια έκδοση είναι παρά μόνο ημερομηνία (27/06/2018).
Εσύ αναφέρεις version 0.1. Πού το είδες αυτο??? Αν σου γράφει v0.1, κατι άλλο εχεις κατεβάσει.

Αν κάνεις τα παρακάτω λογικά θα λυθεί το πρόβλημα:
Απόσυνδεεις το ποντίκι. Συνδέεις ενα άλλο απλό ποντίκι.
Πας Device manager => View => Show hidden devices <=
Πας στη λίστα από κάτω, στα πληκτρολόγια και στα ποντίκια και με δεξι κλικ=> uninstall όλα όσα είναι γκρί (αποσυνδεδεμένα) αλλά και όλα τα πληκτρολόγια. 
ΔΕΝ κανεις restart και χωρίς να συνδεσεις το V30 εγκαθιστάς αυτό (http://www.motospeed.cc/upfile/download/MotoSpeed_GamingMouse_V30(20180627).rar).


Τέλος, μήπως το ποντίκι σου είναι από σετ με πληκτρολόγιο? Κάποια ποντίκια μοτοσπιντ από σετ μοιάζουν εμφανισιακά με V30 αλλά δεν είναι V30, έχουν λιγότερες δυνατότητες και τρέχουν με άλλο πρόγραμμα (δεν ξερω ποιο, υποθέτω του πληκτρολογίου θα ειναι combo και για το ποντίκι?).
Για να το επιβεβαιώσεις ευκολα, το V30 εχει υφασμάτινο (braided) μαυρο-κόκκινο καλώδιο ενώ αυτά απο το σετ εχουν απλό μαύρο καλώδιο.

Καλησπέρα και από εμένα.

Ίδιο πρόβλημα και εγώ σε Windows 10 Pro.
Εννοείται έχω κάνει όλα τα updates και όλα αυτά που έχετε αναφέρει.

->Δοκίμασα επίσης να βάλω εξαίρεση το πρόγραμμα στο antivirus, να κλείσω το antivirus, να αποσυνδέσω όλες τις άλλες συσκευές και να κλείσω τις άσχετες διεργασίες.
->Έψαξα στο regedit να δω αν μπορώ να αλλάξω κάτι αλλά δεν βρήκα κάτι για την συγκεκριμένη εφαρμογή.
->Μετά είδα ότι υπάρχουν δύο dirs τα C:\Program Files (x86)\Gaming MouseV30 (που έχει μόνο τα αρχεία απεγκατάστασης)               
  και C:\Program Files\Gaming MouseV30
  οπότε δοκίμασα να τα βάλω όλα στο C:\Program Files (x86)\Gaming MouseV30 και να διαγράψω τον φάκελο C:\Program Files\Gaming MouseV30
  Πάλι τίποτα, η εφαρμογή τρέχει κανονικά αλλά δεν ανοίγει, και σε εμένα δεν δείχνει ούτε το μήνυμα ότι το ποντίκι gaming δεν αναγνωρίζεται.

Ουσιαστικά αυτό που θέλω να κάνω εγώ μέσα της εφαρμογής είναι να βάλω ένα σταθερό χρώμα για να μην αναβοσβήνουν όλα.
Για τον λόγο αυτό προσπάθησα να πειράξω το αρχείο str.ini και κάτω κάτω που λέει colors τα μηδένισα, άλλαξα και το MarqueeBrightness αλλά τίποτα.
Τώρα ή βάζω λάθος παραμέτρους ή δεν παίρνει τις παραμέτρους το ποντίκι.
Αν μπορεί κάποιος να μου πει τι αλλαγές έχουν γίνει στο str.ini αφού πρώτα απενεργοποιήσει (ή βάλει ένα μόνο χρώμα) τα φωτάκια από την εφαρμογή.

Αν υπάρχει κάποια άλλη λύση η σκέψη πείτε μου να την δοκιμάσω.

Επεξ/σία από Alexpal1
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
  • 8 μήνες μετά...
38 λεπτά πριν, sofiagrigoriadou είπε

Μπορεσες να το φτιαξεις? αντιμετωιζω ακριβως το ιδιο προβλημα, εχω και εγω windows 10 και δεν μου ανοιγει την εφαρμογη...

Δοκίμασε να τη διαγράψεις τελείως και να την κατεβάσεις ξανά από εδώ http://www.motospeed.cc/index.php?ac=article&at=read&did=472

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε ένα λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι πανεύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα

  • Δημιουργία νέου...

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.