Προς το περιεχόμενο

MAcOS Majove Battary drain


nikοs

Προτεινόμενες αναρτήσεις

Καλημέρα παιδιά ,

Παρατηρώ μεγάλο battary drain μετά την αναβάθμιση. Χθες κατέβασα το καπάκι με μπαταρία 90% και σήμερα που το άνοιξα είχα 55% μπαταρία, έχασε 35% ενώ ήταν σε sleep. Γενικά βλέπω την μπαταρία να πέφτει γρήγορα.Το macbook air μου είναι καινούργιο και έχει 12 κύκλους φόρτισης.

Παρατηρήσατε εσείς κάτι , υπάρχει λύση?

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

ΜΒΑ του 2013 i7, όχι. Και γω μόνο με το καπάκι κάτω το βράδυ. Αντιθέτως μπορώ να σου πω επειδή το έχω και συνεχώς dark mode, μάλλον πάει λίιιιιγο καλύτερα στη μπαταρία.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
3 hours ago, nikοs said:

Καλημέρα παιδιά ,

Παρατηρώ μεγάλο battary drain μετά την αναβάθμιση. Χθες κατέβασα το καπάκι με μπαταρία 90% και σήμερα που το άνοιξα είχα 55% μπαταρία, έχασε 35% ενώ ήταν σε sleep. Γενικά βλέπω την μπαταρία να πέφτει γρήγορα.Το macbook air μου είναι καινούργιο και έχει 12 κύκλους φόρτισης.

Παρατηρήσατε εσείς κάτι , υπάρχει λύση?

Τρέξε την παρακάτω εντολή σε ένα terminal δοκίμασε το και πες μου αν δεις διαφορά:

sudo pmset -b tcpkeepalive 0

 

  • Like 1
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
1 ώρα πριν, Dr.Fuzzy είπε

Τρέξε την παρακάτω εντολή σε ένα terminal δοκίμασε το και πες μου αν δεις διαφορά:

sudo pmset -b tcpkeepalive 0
 

Τι κάνει η εντολή αυτή?

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Με απλά λόγια όταν είναι το mac σε sleep mode απενεργοποιεί τις συνδέσεις πχ δεν κοιτάζει για ενημερώσεις κτλ .. οπότε γλυτώνεις ένα ποσοστό από την μπαταρία.

 

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Το έκανα και μου γυρνάει αυτό

Warning: This option disables TCP Keep Alive mechanism when sytem is sleeping. This will result in some critical features like 'Find My Mac' not to function properly.

Usage: pmset <options>

See pmset(1) for details: 'man pmset'

Είναι ΟΚ?

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Ναι απλά σε προειδοποιεί για αυτά που σου είπα.

Αν δεν δεις κάποια διαφορά μπορείς να το πας ξανά στην αρχική ρύθμιση δίνοντας

sudo pmset -b tcpkeepalive 1

  • Like 1
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
18 λεπτά πριν, nikοs είπε

Τα ίδια ακριβώς παιδιά,το άφησα τώρα σε αναμονή 1 ώρα και έχασα 4% μπαταρία...Πραγματικά απογοήτευση...

Κάνε ένα SMC Reset καθώς και Reset NVRAM. Έχεις το ίδιο αποτέλεσμα;

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
  • Δημιουργία νέου...

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.