Προς το περιεχόμενο

windows 10 1607 και viber app. Ασυμβατότητα


torq

Προτεινόμενες αναρτήσεις

το app του viber δεν είναι συμβατό με το συγκεκριμένο build των windows;

στις απαιτήσεις διάβασα ότι υποστηρίζει από 1607 και πάνω αλλά μου βγάζει ασυμβατότητα συσκευής ή κάτι τέτοιο, δε θυμάμαι.

Δε μπορώ να το εγκαταστήσω. Υπάρχει τρόπος;

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
2 ώρες πριν, jim_p είπε

Στειλτους καλυτερα ενα mail απο εδω και ρωτα τους. Λεει παντως οτι θελει xp ή νεοτερα 
https://support.viber.com/customer/portal/emails/new

δεν αναφέρομαι στην desktop έκδοση, αλλά στο app μέσω του store..

Στα requirements αναφέρει μόνο: windows 10 version 14393.0 or higher  και x86.

παρόλο αυτά μου πετάει !

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
  • Δημιουργία νέου...

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.