Προς το περιεχόμενο

AMD RX 5000 Series (RDNA/Navi)


Προτεινόμενες αναρτήσεις

3 ώρες πριν, SabotazNic είπε

Coil whine εχεις λογω καρτας ή Psu. Το να λες "αντε να παω nvidia" δεν στεκει, εχεις τις ιδιες πιθανοτητες να πεσεις σε coil whine. Αν μετα την αλλαγη Psu αυτο αυξηθηκε, ειτε η κάρτα είχε λίγο και το παλιό psu καθόλου, είτε είχε το παλιό psu λίγο και απλά το καινούργιο είχε σε μεγαλύτερο βαθμό. 

Θα έβλεπα το psu, μετά από αλλαγή σε psu σε δικιά μου περίπτωση, έφτιαξε. 

Αν διαβάσεις τα σχόλια μου, το CW είναι το τελευταίο πρόβλημα που έχω με την κάρτα μου.

Επίσης έχω αλλάξει ήδη PSU, δεν έχω λεφτά για 3ο. To PSU δεν έχει CW, αν ο συνδυασμός με την GPU το προκαλεί δεν το ξέρω ούτε μπορώ να το ελέγξω. Και πάλι όμως, αν μόνο το CW ήταν το πρόβλημα δεν θα είχα παράπονα.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
  • Απαντήσεις 9,9k
  • Δημιουργία
  • Τελευταία απάντηση

Συχνή συμμετοχή στο θέμα

Συχνή συμμετοχή στο θέμα

Δημοφιλή Μηνύματα

😁

Μπήκε το νερό στο αυλάκι. Πολύ όμορφη κάρτα minimal και το κόκκινο led της Radeon δένει απόλυτα. Προχωράω με ddu και install των τελευταίων drivers.     

Φιλε @Arkin   μια ταπεινη γνωμη απο εναν αγνωστο που δυστυχως δεν εχει πολυ χρονο  για να γραφει στα φορουμς - και να πω την αληθεια δεν με πολυνοιαζει και η δημοτικοτητα - και σε οποιον θελει να με α

Δημοσιευμένες Εικόνες

14 λεπτά πριν, JoannisV είπε

Αν διαβάσεις τα σχόλια μου, το CW είναι το τελευταίο πρόβλημα που έχω με την κάρτα μου.

Επίσης έχω αλλάξει ήδη PSU, δεν έχω λεφτά για 3ο. To PSU δεν έχει CW, αν ο συνδυασμός με την GPU το προκαλεί δεν το ξέρω ούτε μπορώ να το ελέγξω. Και πάλι όμως, αν μόνο το CW ήταν το πρόβλημα δεν θα είχα παράπονα.

Η πιθανότητα να φταίει η κάρτα και να την πας πίσω, πως σου φαίνεται ? 

  • Like 1
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
21 λεπτά πριν, leros2004 είπε

Η πιθανότητα να φταίει η κάρτα και να την πας πίσω, πως σου φαίνεται ? 

Φοβάμαι πως θα μείνω χωρίς κάρτα για πολύ μεγάλο διάστημα και την χρειάζομαι για την δουλειά μου (editing/vfx). Δεν έχω πρόχειρη για να χρησιμοποιώ όσο θα είναι στο service και έτσι όπως είναι οι τιμές δεν έχω ελπίδες να βρω εύκολα και γρήγορα Placeholder.

Επίσης επειδή τα προβλήματα δεν συμβαίνουν συνέχεια και δεν ξέρω πως να τα προκαλέσω (ώστε να το αναφέρω στο service και να τα εντοπίσουν) φοβάμαι πως όπως θα τους την στείλω έτσι θα την πάρω πίσω, εκτός αν το ρίξω όλο το θέμα στο CW το οποίο αν και είναι αισθητό και εκνευριστικό μερικές φορές δεν ξέρω με ποια κριτήρια θα το αξιολογήσουν ώστε να δεχτούν αλλαγή.

Για το Blender συγκεκριμένα που έχω το μεγαλύτερο θέμα (ωστόσο δεν το χρησιμοποιώ για τη δουλειά μου) η απάντηση της AMD στα φόρουμ ήταν πάρτε άλλη κάρτα για αυτά τα προγράμματα (όταν πολύ χειρότερες κάρτες λειτουργούσαν κανονικά).

Απλά παίζω περισσότερο mainstream παιχνίδια και πριν ανοίξω Blender φτιάχνω ένα κοκτειλ με ζαναξ.  Όταν πέσουν οι τιμές και υπάρχει διαθεσιμότητα στη νέα γενιά θα την στείλω για επισκευή πριν την πουλήσω/την βάλω σε άλλο pc.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Καλησπερα εχω την msi rx 5700 xt gaming x και εχω ενα θεματακι με τον θορυβο της...λοιπον το θεμα μου ειναι οτι μολις μπω σε καποιο "βαρυ" παιχνιδι αρχιζουν και δουλευουν οι ανεμιστηρες στο τερμα...και αυτο πιστευω οτι οφείλεται στο οτι η θερμοκρασια της επαφης φτανει στους 110 βαθμους ενα η θεμροκρασια ειναι γυρω στους 70+.Μεσα απο το προγραμμα τις radeon εχω προσπαθησει να βαλω τους ανεμιστηρες να μην δουλεουν στα ψηλα αλλα δεν γινεται τππ...τι θα μπορουσα να κανω για να λυσω αυτο το προβλημα ??

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
13 λεπτά πριν, mikePelek είπε

Καλησπερα εχω την msi rx 5700 xt gaming x και εχω ενα θεματακι με τον θορυβο της...λοιπον το θεμα μου ειναι οτι μολις μπω σε καποιο "βαρυ" παιχνιδι αρχιζουν και δουλευουν οι ανεμιστηρες στο τερμα...και αυτο πιστευω οτι οφείλεται στο οτι η θερμοκρασια της επαφης φτανει στους 110 βαθμους ενα η θεμροκρασια ειναι γυρω στους 70+.Μεσα απο το προγραμμα τις radeon εχω προσπαθησει να βαλω τους ανεμιστηρες να μην δουλεουν στα ψηλα αλλα δεν γινεται τππ...τι θα μπορουσα να κανω για να λυσω αυτο το προβλημα ??

Το θέμα το έχεις με της θερμοκρασίες ο θόρυβος ειναι το επακόλουθο,οπότε για αρχη ξεκινά με ενα γενικό καθαρισμό gpu κουτιού γενικά,ανεμιστήρες να βάζουν αέρα και να βγάζουν υπάρχουν?

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)
35 λεπτά πριν, grhgorhs1976 είπε

Το θέμα το έχεις με της θερμοκρασίες ο θόρυβος ειναι το επακόλουθο,οπότε για αρχη ξεκινά με ενα γενικό καθαρισμό gpu κουτιού γενικά,ανεμιστήρες να βάζουν αέρα και να βγάζουν υπάρχουν?

φιλε γρηγορη ενας ανεμιστηρασ πισω και ενασ απο πανω βγαζουν !!!

και το κουτι ειναι μια χαρα καθαρο τωρα τελευταια εχει καθαριστει !!!!

Επεξ/σία από mikePelek
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)
32 λεπτά πριν, mikePelek είπε

φιλε γρηγορη ενας ανεμιστηρασ πισω και ενασ απο πανω βγαζουν !!!

και το κουτι ειναι μια χαρα καθαρο τωρα τελευταια εχει καθαριστει !!!!

Φιλε μου μπροστά έχεις κανέναν να βάζει αέρα?

Και φυσικά μπορείς να δοκιμάσεις να κατεβάσεις και τα ρεύματα.

 

Επεξ/σία από grhgorhs1976
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
13 λεπτά πριν, grhgorhs1976 είπε

Φιλε μου μπροστά έχεις κανέναν να βάζει αέρα?

Και φυσικά μπορείς να δοκιμάσεις να κατεβάσεις και τα ρεύματα.

 

εννοειται ειναι μπροστα 2 200mm και μαλλον οπως ειπε το βρηκα εκανα undervolt και οι θερμοκρασιες ειδικα η μεγαλη επεσε απο 110 σε 85-95 αλλα καθως  εκανα 3d mark κρασαρε το pc θα δουμε τωρα πως θα παει 

 

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
11 λεπτά πριν, mikePelek είπε

εννοειται ειναι μπροστα 2 200mm και μαλλον οπως ειπε το βρηκα εκανα undervolt και οι θερμοκρασιες ειδικα η μεγαλη επεσε απο 110 σε 85-95 αλλα καθως  εκανα 3d mark κρασαρε το pc θα δουμε τωρα πως θα παει 

 

Τι κλοκ με τι τάση εβαλες;

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
5 λεπτά πριν, vins είπε

Τι κλοκ με τι τάση εβαλες;

Να σου πω οτι δεν ξερω τι εκανα καπου το ειδα στο ιντερνετ και το αλλαξα τωρα τι εβαλα δεν θυμαμαι γιατι μετα πηγε στα default

τωρα στο βιντεο που μου εστειλε ο φιλος απο πανω εβαλα 2000MHz και 1108mV το vram το πηγα 1850

τωρα και με ολο αυτο παλι ειδα κατι θερμοκρασιες ανεβασμενες !!!απλος τωρα τι πρεπει να κατεβασω ?

 

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
11 λεπτά πριν, mikePelek είπε

Να σου πω οτι δεν ξερω τι εκανα καπου το ειδα στο ιντερνετ και το αλλαξα τωρα τι εβαλα δεν θυμαμαι γιατι μετα πηγε στα default

τωρα στο βιντεο που μου εστειλε ο φιλος απο πανω εβαλα 2000MHz και 1108mV το vram το πηγα 1850

τωρα και με ολο αυτο παλι ειδα κατι θερμοκρασιες ανεβασμενες !!!απλος τωρα τι πρεπει να κατεβασω ?

 

Δοκίμασε 1950 με με 1050 και vram 1800

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)
9 λεπτά πριν, vins είπε

Δοκίμασε 1950 με με 1050 και vram 1800

110 βαθμους εφτασα με αυτα παω πιο χαμηλα 

λοιπον τον πηγα 1900 με 1000 και το vram 1800 και η θερμοκρασια κατεβηκε 90-95

Επεξ/σία από mikePelek
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)
1 λεπτό πριν, mikePelek είπε

Ναι ρε φιλε 

 

Για βάλε 1900 με 1000

Τώρα το είδα. Και πάλι ψηλά μου φαίνεσαι.

Εγω στην msi mech oc στο 1900 με 1000 παιζω στους 85-87 junction

Επεξ/σία από vins
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε ένα λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι πανεύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα

  • Δημιουργία νέου...

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.