Προς το περιεχόμενο

iMovie + Final Cut προβλημα οταν παταω το Spacebar


nuxx

Προτεινόμενες αναρτήσεις

Καλημερα παιδια. Μου εχει παρουσιαστει το εξης προβλημα..

Σε MacBook Pro 15 Mid 2015 ειχα το El Capitan. Εκανα update σε Mohave (τελευταια εκδοση με ολα τα updates).

Τωρα στο iMovie και στο Final Cut Pro (τελευταιες εκδοσεις με ολα τα updates και εδω), οταν παταω Spacebar για να ξεκινησει να παιζει το Timeline, ξεκιναει παντα απο το τελος και παιζει αναποδα το video και τον ηχο!

Δοκιμασα ο,τι βρηκα στο Internet αλλα δεν καταφερα κατι και ελπιζω να μπορεσει να με βοηθησει καποιος εδω.

Εκανα restore to defaults με Command+Option+Click...

Εκανα απεγκατασταση και επανεγκατασταση το iMovie και παλι κανει τα ιδια...

Εκανα Restore to defaults απο το System Preferences ολα τα keyboard shortcuts και παλι δεν καταφερα τιποτα..

Το ιδιο ακριβως συμβαινει και στο Final Cut.

 

Δεν μπορω να βρω τι φταει. Μπορει καποιος να βοηθησει;

 

Ευχαριστω προκαταβολικα!

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
12 ώρες πριν, nuxx είπε

Καλημερα παιδια. Μου εχει παρουσιαστει το εξης προβλημα..

Σε MacBook Pro 15 Mid 2015 ειχα το El Capitan. Εκανα update σε Mohave (τελευταια εκδοση με ολα τα updates).

Τωρα στο iMovie και στο Final Cut Pro (τελευταιες εκδοσεις με ολα τα updates και εδω), οταν παταω Spacebar για να ξεκινησει να παιζει το Timeline, ξεκιναει παντα απο το τελος και παιζει αναποδα το video και τον ηχο!

Δοκιμασα ο,τι βρηκα στο Internet αλλα δεν καταφερα κατι και ελπιζω να μπορεσει να με βοηθησει καποιος εδω.

Εκανα restore to defaults με Command+Option+Click...

Εκανα απεγκατασταση και επανεγκατασταση το iMovie και παλι κανει τα ιδια...

Εκανα Restore to defaults απο το System Preferences ολα τα keyboard shortcuts και παλι δεν καταφερα τιποτα..

Το ιδιο ακριβως συμβαινει και στο Final Cut.

Δεν μπορω να βρω τι φταει. Μπορει καποιος να βοηθησει;

Ευχαριστω προκαταβολικα!

Υπάρχει η επιλογή "Window -> Revert to Original Layout"?

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)

Κανονικά, αυτή η συμπεριφορά έχει όταν πατάς Shift+Spacebar. Μήπως επέχει κολλήσει το Shift?

Αυτό το δοκίμασες;

«If the problem persists, restart FCPX holding down the OPTION and COMMAND keys and delete preferences when the dialog appears.»

Κάποιοι αναφέρουν προβλήματα όταν ξεκινάνε το Project από shortcut και όχι απ’ το original file. 

Επεξ/σία από CheOnWeb
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Ευχαριστω για την απαντηση.

Τα SHIFT δουλευουν κανονικα. Δεν κολλανε κλπ.

Το εχω δοκιμασει και το opt+cmd+click για Del Prefs. Ουτε αυτο το εφτιαξε.

Αν κανω νεο administrator user, ολα παιζουν κανονικα... απλα θελω να αποφυγω το migration.

Go figure...

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
42 λεπτά πριν, nuxx είπε

Ευχαριστω για την απαντηση.

Τα SHIFT δουλευουν κανονικα. Δεν κολλανε κλπ.

Το εχω δοκιμασει και το opt+cmd+click για Del Prefs. Ουτε αυτο το εφτιαξε.

Αν κανω νεο administrator user, ολα παιζουν κανονικα... απλα θελω να αποφυγω το migration.

Go figure...

Τότε ψάξε στα shortcuts του συστήματος μήπως κάτι έχει γίνει override.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Το ειχα δοκιμασει και αυτο. Εκανα ολα τα shortcuts Reset to default, αλλα παλι τιποτα.

Καποιο κολλημα εχει φαει ο χρηστης.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε ένα λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι πανεύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
  • Δημιουργία νέου...

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.