Προς το περιεχόμενο

Sabertooth 990Fx rev2.0


Προτεινόμενες αναρτήσεις

Καλησπέρα αγορασα απο εδω απο μεσα την αναγραφομενη μητρική την εβαλα μεσα στο καινούριο μου κουτι τα συνδεσα ολα πανω με το psu Thermaltake 1500w μου αναψε το πράσινο λαμπακι πανω στην μητρική παταω το κουμπι και τπτ δεν ξεκινάει ο υπολογιστής λεω εβαλα λαθος το power το κοιταω ολα καλα στην θεση τους το γυρναω αλλιως μπας και παλλι τπτ.Ειχα ενα τροφοδοτικο στην ακρη 450watt αυτα που βάζουν απο τα prebuild απο το πλαίσιο μαπα μεν αλλα δουλευει παλλι εχω το πράσινο λαμπακι παταω το power αναβει για μισο δυλευτερολεπτο το λαμπακι που γράφει cpu αλλα και πάλι δεν ξεκιναει ο υπολογιστής.Βαζω παλι το 1500w την περνω την καρτα εξω βγαζω ραμ βγαζω τα παντα δοκιμη στην δοκιμη βαζω και αλλο κουμπι απο παλιο κουτι που ειχα στην ακρη παλι τπτ.Μπορειτε να μου πειτε τι μπορεί να συμβαινει;Ο πωλητης ισχυρίζεται πως η καρτα δουλευε πριν μου την στειλει

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)

βαλε φωτο να δουμε μηπως εχεις ξεχασει να ενώσεις κάτι  βγαλε ολα τα, πινσ front πανελ ,usb, ktlp  ,και ξεκινα μονο με γεφύρωμα του power button , βγαλε cpu κα κοιτα την πλαγια σε φως μηπως εχει στραβωσει  κανα  pin  , φυσα σοκετ και ξαναβαλε τσεκαροντας να παταει καλα η ψυκτρα , βγαλε μπαταρια κανε  ρεσετ bios

εχει και κατι κουμπια για τσεκ και φωτακια τι λενε https://www.asus.com/Motherboards/SABERTOOTH_990FX_R20/

Επεξ/σία από artshadows
  • Like 1
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)

Δεν ξέρω τι ακριβώς έγινε απλα δοκιμασα και ενα τριτο τροφοδοτικο που το ειχα στον υπολογιστή των παιδιών μου αγορασμενο προσφατα εβγαλα μονο το 8pin και το 24 τα εβαλα πανω στην μητρική πατησα το κουμπί και πηρε μπρος εδειχνε οτι δουλευει η μητρική.Ανοιξα το 1500watt το εκανα βιδες ολο το καθαρισα και το ξανα εκλεισα η πρωτη μου σκεψη ητανε μήπως εκαψε την γυαλινη ασφαλεια εκανα μετρησεις με το πολυμετρο και εδειχναν ολα κανονικα το ξανα εδεσα πατησα καλα της φυσες ολες να κουμπωσουνε και βραχυκλησα απο το 24pin το τεταρτο καλωδιο απο δεξια πρασινο με το μαυρο διπλα διπλα και το τροφοδοτικό πηρε μπρος εφοσον ητανε οκ το συνδεσα μετα πανω στην μητρική και δουλεψαν ολα καλα.Το θεμα που εχω τωρα ειναι οτι ενω σε iddle εχω θερμοκρασια επεξεργαστη 22-28 και σε gaming μεχρι 50-52 βαρια το chipset βαραει κατι τρελες θερμοκρασιες και καμια φορα κλεινει και ο υπολογιστής.Σκεφτομαι να λυσω ολη την μητρική Northridge kai southbridge γιατι τα ακουκπαω και ζηματανε να αλλαξω παστα απο κατω τι λετε;Η θερμοκρασια που περνω απο την μητρική ειναι ομως 34 βαθμους

διαβασα κριτικές και αγορασα το cougar panzer με γυαλι δεξια αριστερά ισως το γυαλί κραταει παραπάνω θερμοκρασία;Εχω 6 set ανεμιστήρες της Thermaltake στατικης πίεσης με controller εχω βαλεις τους 2 πανω στην υδροψυξη με push pull και τοποθετημενο στο πισω μερος του κουτιού και εχω 3 ανεμιστήρες να βάζουν αερα απο μπροστά μεσα και αλλους 3 απο πανω να βαζουνε και αυτοι αερα μεσα στο κουτι.Το ειχα να βαζω αερα μονο απο μπροστά και την υδροψυξη μπροστα και να βγαζει απο πάνω και πίσω και το αλλαξα

συνολο 9 ανεμιστήρες οι 6 της Thermaltake.

εβαλα και εναν σκορπιο να βαραει πανω στης ψυξτρες της μητρικής

Επεξ/σία από Dante44®
  • Like 1
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
1 ώρα πριν, Dante44® είπε

Δεν ξέρω τι ακριβώς έγινε απλα δοκιμασα και ενα τριτο τροφοδοτικο που το ειχα στον υπολογιστή των παιδιών μου αγορασμενο προσφατα εβγαλα μονο το 8pin και το 24 τα εβαλα πανω στην μητρική πατησα το κουμπί και πηρε μπρος εδειχνε οτι δουλευει η μητρική.Ανοιξα το 1500watt το εκανα βιδες ολο το καθαρισα και το ξανα εκλεισα η πρωτη μου σκεψη ητανε μήπως εκαψε την γυαλινη ασφαλεια εκανα μετρησεις με το πολυμετρο και εδειχναν ολα κανονικα το ξανα εδεσα πατησα καλα της φυσες ολες να κουμπωσουνε και βραχυκλησα απο το 24pin το τεταρτο καλωδιο απο δεξια πρασινο με το μαυρο διπλα διπλα και το τροφοδοτικό πηρε μπρος εφοσον ητανε οκ το συνδεσα μετα πανω στην μητρική και δουλεψαν ολα καλα.Το θεμα που εχω τωρα ειναι οτι ενω σε iddle εχω θερμοκρασια επεξεργαστη 22-28 και σε gaming μεχρι 50-52 βαρια το chipset βαραει κατι τρελες θερμοκρασιες και καμια φορα κλεινει και ο υπολογιστής.Σκεφτομαι να λυσω ολη την μητρική Northridge kai southbridge γιατι τα ακουκπαω και ζηματανε να αλλαξω παστα απο κατω τι λετε;Η θερμοκρασια που περνω απο την μητρική ειναι ομως 34 βαθμους

διαβασα κριτικές και αγορασα το cougar panzer με γυαλι δεξια αριστερά ισως το γυαλί κραταει παραπάνω θερμοκρασία;Εχω 6 set ανεμιστήρες της Thermaltake στατικης πίεσης με controller εχω βαλεις τους 2 πανω στην υδροψυξη με push pull και τοποθετημενο στο πισω μερος του κουτιού και εχω 3 ανεμιστήρες να βάζουν αερα απο μπροστά μεσα και αλλους 3 απο πανω να βαζουνε και αυτοι αερα μεσα στο κουτι.Το ειχα να βαζω αερα μονο απο μπροστά και την υδροψυξη μπροστα και να βγαζει απο πάνω και πίσω και το αλλαξα

συνολο 9 ανεμιστήρες οι 6 της Thermaltake.

εβαλα και εναν σκορπιο να βαραει πανω στης ψυξτρες της μητρικής

Ωραίος!

Λογικά τα VRM ζεματάνε, αριστερά του επεξεργαστή. Βάλε κάποιο ανεμιστηράκι εκεί πάνω.

attachment.php?attachmentid=118344&d=135

 

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
1 ώρα πριν, Dante44® είπε

ετσι ακριβώς εκανα αλλα εβαλα εναν 120αρι λες να δοκιμασω να αλλαξω παστα απο κατω η οτι φοραει;

Δεν νομίζω, αφού ζεματάει το μέταλλο, υπάρχει μεταφορά θερμότητας.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε ένα λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι πανεύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
  • Δημιουργία νέου...

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.