Προς το περιεχόμενο
MasterX

κουφό πρόβλημα με δίσκους/εκκίνηση windows!!!

Προτεινόμενες αναρτήσεις

Δημοσ. (επεξεργασμένο)

το pc μου, αρχικής συναρμολόγησης 2010 (εχουν αλλαχτει δισκοι και μνημες):
Win10, i7 i7-860, ΜΒ: Gigabyte GA-P55A-UD4, Kingston XMP Beast 16GB, Gigabyte HD5850 1GB

Πριν 2-3 μηνες αντικατεστησα 2 μικροτερους SSD που του ειχα με ενα SAMSUNG 850 PRO 512GB με clean install.. οταν το εγινε αυτο για καποιο λογο εχασα την προσβαση σε στον ενα απο τους 2 WD RED 2TB που ειχα στο συστημα. Φαινοταν στο BIOS αλλα οχι στα windows.. Επειδη δεν εβγαζα ακρη γιατι γινοταν αυτο και δεν τον χρησιμοποιουσα συχνα, τον παρατησα να το ψαξω σε αλλη φαση.

Προσφατα τον αποσυνδεσα απο τα sata cables.. και απο τοτε πλεον κολλαει το συστημα στο Loading operating system ....
Ακομα και αν αποσυνδεσω τους 2 RED και το DVDROM και αφησω μονο τον 850 PRO τα windows δε ξεκινανε...φορτωσα BIOS defaults δεν αλλαξε κατι..
Συνδεσα και τους 3 δισκους μου με sata interface στο λαπτοπ μου και λειτουργουν κανονικα ολοι τους!

καθε βοηθεια ευπροσδεκτη..

Επεξ/σία από MasterX

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Για κατέβασε το easybcd και δες πόσα και τι entries έχει το bootloader σου. Υποψιάζομαι κάποιο τέτοιο μπέρδεμα.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)
1 ώρα πριν, helicoid είπε

Για κατέβασε το easybcd και δες πόσα και τι entries έχει το bootloader σου. Υποψιάζομαι κάποιο τέτοιο μπέρδεμα.

δε γνωριζω τι ακριβως πρεπει να κανω με αυτο..
το εγκατεστησα στο λαπτοπ πιστευοντας οτι πρεπει να φτιαξω ενα boot usb...

δε με αφηνει να επιλεξω το φλασακι..
και επισης δεν εχω καταλαβει ποιο ISO θα περασουμε στο φλασακι..
Creating a Bootable USB

edit: εκανα και φορματ το φλασακι σε NTFS (primary partirion) αλλα το EasyBCD μου λεει παλι το ιδιο 

BCD.PNG.b6120607b5202ef07024295bcadabfe6.PNG

 

spacer.png

Επεξ/σία από MasterX

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Οκ για πάμε από την αρχή.

Όταν έχεις τον 2TB red σκληρό πάνω bootaρει κανονικά, και όταν τον αποσυνδέεις δεν bootάρει, σωστά; Ή τον έβγαλες μια φορά και από τότε είτε τον έχεις πάλι πάνω είτε οχι δεν bootάρει με τίποτα;

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)
9 λεπτά πριν, helicoid είπε

Οκ για πάμε από την αρχή.

Όταν έχεις τον 2TB red σκληρό πάνω bootaρει κανονικά, και όταν τον αποσυνδέεις δεν bootάρει, σωστά; Ή τον έβγαλες μια φορά και από τότε είτε τον έχεις πάλι πάνω είτε οχι δεν bootάρει με τίποτα;

τον αποσυνδεσα (τον 2TB RED που δεν τον εβλεπε εδω και καιρο το συστημα) και απο τοτε δεν μπουταρει κανενας συνδυασμος.. ακομα και ο SSD του συστηματος να ειναι μονο συνδεδεμενος δεν μπουταρει..
δοκιμασα και αλλα καλωδια sata, δοκιμασα και διαφορετικες θυρες sata της μητρικης να συνδεσω μονο του τον ssd ... τιποτα

Επεξ/σία από MasterX

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Αν ξεσυνδέσεις και τον sdd (δηλαδή να μην έχεις κανέναν σκλήρο επάνω συνδεδεμένο), σου βγάζει το ίδιο "Loading operating system" ή το κλασικό "Non-System disk error or disk error";

Βγάλε και όλες τις συσκευές usb που έχεις συνδεδεμένες πάνω στο pc, άσε μόνο mouse/keyboard και βεβαιώσου οτι αυτά τα τα δυο τα έχεις πάνω σε usb2 θύρες και όχι usb3. Και δοκίμασε με τον ssd μόνο πάλι.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
29 λεπτά πριν, helicoid είπε

Αν ξεσυνδέσεις και τον sdd (δηλαδή να μην έχεις κανέναν σκλήρο επάνω συνδεδεμένο), σου βγάζει το ίδιο "Loading operating system" ή το κλασικό "Non-System disk error or disk error";

Βγάλε και όλες τις συσκευές usb που έχεις συνδεδεμένες πάνω στο pc, άσε μόνο mouse/keyboard και βεβαιώσου οτι αυτά τα τα δυο τα έχεις πάνω σε usb2 θύρες και όχι usb3. Και δοκίμασε με τον ssd μόνο πάλι.

χωρις τον SSD:
Loading operating system..
Boot from: CD/DVD :
DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER 

δοκιμασα και το δευτερο που ειπες αλλα παλι τιποτα.. μενουμε στο Loading operating system..

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Για κάποιο λόγο οι πληροφορίες του boot έχουν αποθηκευτεί σε κάποιον δίσκο από αυτούς που αποσυνέδεσες. Η δραστική λύση είναι η εξής: Αποσυνδέεις όλους τους δίσκους εκτός από τον ssd και κάνεις format και επανεγκατάσταση του λειτουργικού. Αργότερα συνδέεις όσους άλλους δίσκους έχεις.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
4 λεπτά πριν, fujitsuA530 είπε

Για κάποιο λόγο οι πληροφορίες του boot έχουν αποθηκευτεί σε κάποιον δίσκο από αυτούς που αποσυνέδεσες. Η δραστική λύση είναι η εξής: Αποσυνδέεις όλους τους δίσκους εκτός από τον ssd και κάνεις format και επανεγκατάσταση του λειτουργικού. Αργότερα συνδέεις όσους άλλους δίσκους έχεις.

κατι τετοιο το σκεφτομουν και εγω.. αν και πιστευω οταν ειχα κανει αγκατασταση πρεπει να ειχα αποσυνδεσει τους αλλους δισκους και να ειχα μονο τον ssd.. αλλα δε θυμαμαι σιγουρα..
αλλα παλι, αν φταει αυτο γιατι οταν συνδεω ολους τους δισκους δεν μπουταρει; μπορει να παρει την πληροφορια του μπουτ απο εκει που τη χρειαζεται..

αν μπορουσα να αποφυγω το φορματ θα ηταν καλυτερα παντως, οποτε το αφηνω σαν τελευταια λυση

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Εδω υπάρχουν οδηγίες για να διορθώσεις το boot sector. https://neosmart.net/wiki/fix-mbr/#Fix_the_MBR_in_Windows_10

Μιλάει μέσα για windows 8, αλλά η διαδικασία είναι η ίδια.

Μια δοκιμή (με συνδεδεμένο μόνο τον ssd) δεν βλάπτει.

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)
Στις 3/8/2019 στις 7:09 ΜΜ, fujitsuA530 είπε

Εδω υπάρχουν οδηγίες για να διορθώσεις το boot sector. https://neosmart.net/wiki/fix-mbr/#Fix_the_MBR_in_Windows_10

Μιλάει μέσα για windows 8, αλλά η διαδικασία είναι η ίδια.

Μια δοκιμή (με συνδεδεμένο μόνο τον ssd) δεν βλάπτει.

τελικα τωρα δοκιμασα γιατι ελειπα..

δοκιμασα την πρωτη λυση που προτεινει εδω:

bootrec /FixMbr
bootrec /FixBoot
bootrec /ScanOs
bootrec /RebuildBcd

στη 
bootrec /FixBoot εβγαλε:
Element not found.

και στη
bootrec /RebuildBcd
...
Total identified Winsdows instalatons: 1
Add instalation to boot list?
παταω Yes και βγαζει και εδω 
Element not found.

και προσπαθωντας τη δευτερη λυση
If bootrec utility doesn’t fix your Windows, try following the next commands to fix the EFI bootloader of the Windows:
βλεπω οτι κολλαω στο σημειο:
Check for the volume item that has the Fs column FAT32. The EFI partition must be formatted under FAT32.
καθως ο C: μου ειναι NTFS ...
 

IMG_20190808_211132.thumb.jpg.90577ff092d28832ca84d965676a4f4e.jpg
 

Επεξ/σία από MasterX

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Κάτι θα πείραξες στο bios και δεν βλέπει τον ssd. Έκανες μήπως load default στο bios?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
4 ώρες πριν, BlueBlood7 είπε

Κάτι θα πείραξες στο bios και δεν βλέπει τον ssd. Έκανες μήπως load default στο bios?

Ναι έκανα..

Αλλά αφού τον βλέπει στο boot αλλά και μέσα στο BIOS..

 IMG_20190809_030201.thumb.jpg.2c2da73c8e46eb680223661f797fba3a.jpg

 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Όταν γράφεις "και αφησω μονο τον 850 PRO τα windows δε ξεκινανε" τι εννοείς? Τι ακριβώς γίνεται. Πάει να φορτώσει τα win και κάνει loop ή κάτι άλλο?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)
26 λεπτά πριν, BlueBlood7 είπε

Όταν γράφεις "και αφησω μονο τον 850 PRO τα windows δε ξεκινανε" τι εννοείς? Τι ακριβώς γίνεται. Πάει να φορτώσει τα win και κάνει loop ή κάτι άλλο?

Συνεχώς σταματάει στο

Loading operating system..

 

δες και το πρώτο ποστ, εκεί το περιγράφω πιο αναλυτικά

Επεξ/σία από MasterX

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.