Προς το περιεχόμενο
Συνδεθείτε  
Μακιαβέλλι

RX 5700 XT- XFX - Undervolt

Προτεινόμενες αναρτήσεις

Καλημέρα, φίλος έχει την κάρτα του θέματος. 

CPU: 9400f

MOBO: Gibabyte B360 Aorus Gaming 3 WIFI

RAM: HyperX Predator 2x8 2666/13

PSU: Seasonic 550W gold+ (αν θυμάμαι καλά είναι το prime, αν όχι, το focus)

HDD: Sata Evo 860

CASE: Corsair Crystal 570x 

Blower χτύπησε λοιπόν παρά τις ενστάσεις μου.

Στήθηκε το σύστημα και είναι συνδεμένο σε LG B7 55" 4K TV.

Ξεκίνησα λοιπόν το undervolting και έψαχνα stability με το furmark. Βρήκα έναν τύπο στο youtube δοκίμασα τα δικά του αλλά έβγαινε instability. Τελευταίο profile που δοκίμασα ήταν περίπου 1860 mhz (ή 1820) με 0.989V. Έτρεξα το furmark για κάνα μισάωρο 40λεπτο και ήταν σταθερό, χωρίς ιδιαίτερα τραγικές θερμοκρασίες (75 edge, 90 junction) ενώ έβαλα και τους ανεμιστήρες να δίνουν περίπου στο 60-70% μετά τους 70 βαθμούς. 

Του έδωσα το social club να κατεβάσει το GTA V και απ' όσο μου λέει του crashαρε στο μισάωρο σε 4K-Ultra, με μαύρη οθόνη. Είχαμε κάτι θεματάκια με το hdmi (η οθόνη έχει hdmi 2.0) και υποστηρίζει ότι φταίει το καλώδιο. Ωστόσο το Wattman έκανε reset το profile που είχα φτιάξει και φοβάμαι πως δεν είναι stable το undervolt profile. 

Οι ερωτήσεις μου:

1) Παίζει να έκανε reset το uv profile με crash που δεν προέρχεται από την κάρτα γραφικών;

2) Έχει κάποιος την ίδια κάρτα να μου πει profile;

3) Η κάρτα στο afterburner δεν φαίνεται να έχει tdp πάνω από 205W, υπάρχει περίπτωση να μην φτάνει ένα τόσο ποιοτικό 550;

Ευχαριστώ.

 

 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

1. ναι παίζει το πάθαινα εγώ με rx 5700xt pulse έκανε fail το fast boot start up των windows10 και έκανε reset το wattman , κανε disable to fast boot των windows

2. σε rx 5700 xt pulse έχω 1950mhz Boost ,1090mv στα 1080mv κανει random blackscreens και μνήμη στα 900mhz

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Στις 5/10/2019 στις 5:41 ΜΜ, spigias είπε

1. ναι παίζει το πάθαινα εγώ με rx 5700xt pulse έκανε fail το fast boot start up των windows10 και έκανε reset το wattman , κανε disable to fast boot των windows

2. σε rx 5700 xt pulse έχω 1950mhz Boost ,1090mv στα 1080mv κανει random blackscreens και μνήμη στα 900mhz

Ευχαριστώ φίλε, αλλά έφυγε για επιστροφή η reference. Περιμένουμε την nitro+.

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
6 λεπτά πριν, Μακιαβέλλι είπε

Ευχαριστώ φίλε, αλλά έφυγε για επιστροφή η reference. Περιμένουμε την nitro+.

Super επιλογή η nitro. Με το καλό 

  • Thanks 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
Συνδεθείτε  
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.