Προς το περιεχόμενο
nik187

Πρόβλημα με tower και internet

Προτεινόμενες αναρτήσεις

Δημοσ. (επεξεργασμένο)

Παιδιά καλησπέρα. 

Αντιμετωπίζω εδώ και λίγο καιρό πρόβλημα με την σύνδεση του internet στον σταθερό μου υπολογιστή και γενικά σε όσες συσκευές είναι συνδεδεμένες όταν ο πύργος είναι ανοιχτός. 

Ο υπολογιστής είναι 10αετιας περίπου. 

Msi P67A-GD65  1155 socket 

Intel i7-2600k.

Windows 10 pro

2 x 4 GB ram 

Samsung ssd

3 hdd wd

DVD re

AMD R9 270x ASUS 

ΔΕΝ έχω αλλάξει τίποτα σε hardware, τελευταία αλλαγή ήταν η κάρτα γραφικών πριν 5-6-7 ? χρόνια δεν θυμάμαι ακριβώς 

Μετά από διάφορα τεστ κατέληξα ότι φταίει ο πύργος. 

Άλλαξα router. 

Άλλαξα powerline 

Έβαλα USB wifi adapter 

Έκανα format 

Έβαλα άλλη κάρτα δικτύου pci , πριν χρησιμοποιούσα της μητρικής 

Τον συνέδεσα απευθείας με καλώδιο από το modem 

Αφαιρεσα όλους τους hdd και DVD από το pc εκτός από τον ssd που είναι το λογισμικό 

Αποτέλεσμα μηδέν. 

Στα διαφορα speedtest έχω ping 300 και download 3-5 mds και στο pc αλλά και στις άλλες συσκευές 

Μόλις τον κλείσω η βγάλω το καλώδιο ethernet έχω ping 25-30 και download 15 mbs

Έτυχε να στήνω ένα pc για φίλο αυτές της μέρες, τον έχω συνδεδεμένο στο powerline Χωρίς πρόβλημα, μόλις ανοίξω τον δικό μου αρχίζει να σέρνεται και αυτός. 

Τι μπορεί να φταίει ρε παιδιά και μόλις τον συνδέσω γονατίζει όλο το internet;

Μητρική?

Τροφοδοτικό?

Και αν είναι κάτι από αυτά δικαιολογούν αυτή την συμπεριφορά;

Ευχαριστώ 

 

Επεξ/σία από nik187

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Βραχυκύκλωμα στην υποδοχή του Ethernet ? Δοκιμασε να πιάσεις με wifi adapter ή με USB to Ethernet adapter.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Αυτό που μένει είναι κάποιο καλώδιο ή η μητρική, ακούγετε πολύ περίεργο να δουλεύει κανονικά το pc και να έχει τέτοιο πρόβλημα όμως όλα στην υπόθεση σου είναι περίεργα. Μία απλή λύση θα μπορούσε να είναι μία κάρτα wifi.

Τι εννοείς όταν λες:

α. τον συνέδεσα απευθείας με καλώδιο από το modem. Εννοείς με το router να υποθέσω, πριν τον είχες συνδέσει με switch ή με το powerline;

β. έβαλα άλλη κάρτα δικτύου pci. Πριν χρησιμοποιούσες το ethernet της μητρικής ή άλλη pci κάρτα δικτύου;

γ. άλλαξα router. Όντως το router η switch;

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
6 ώρες πριν, Μακιαβέλλι είπε

Βραχυκύκλωμα στην υποδοχή του Ethernet ? Δοκιμασε να πιάσεις με wifi adapter ή με USB to Ethernet adapter.

Στην αρχή το είχα στην θύρα ethernet της μητρικής. 

Έβαλα pci κάρτα δικτύου ethernet 

Έβαλα usb wifi adapter 

Αποτέλεσμα το ίδιο. 

Έχω καιρό που παλεύω με αυτό το πρόβλημα μέχρι να καταλάβω ότι φταίει Ο υπολογιστής 

5 ώρες πριν, elpenor είπε

Αυτό που μένει είναι κάποιο καλώδιο ή η μητρική, ακούγετε πολύ περίεργο να δουλεύει κανονικά το pc και να έχει τέτοιο πρόβλημα όμως όλα στην υπόθεση σου είναι περίεργα. Μία απλή λύση θα μπορούσε να είναι μία κάρτα wifi.

Τι εννοείς όταν λες:

α. τον συνέδεσα απευθείας με καλώδιο από το modem. Εννοείς με το router να υποθέσω, πριν τον είχες συνδέσει με switch ή με το powerline;

β. έβαλα άλλη κάρτα δικτύου pci. Πριν χρησιμοποιούσες το ethernet της μητρικής ή άλλη pci κάρτα δικτύου;

γ. άλλαξα router. Όντως το router η switch;

A.  Το είχα πάνω σε powerline tp link av 500. Στο ίδιο powerline ο άλλος υπολογιστής δουλεύει μια χαρά. Αγόρασα καλώδιο ethernet 15 μέτρα και τον συνέδεσα απευθείας στο modem router ASUS dsl-ac52u χωρίς αποτέλεσμα 

 

Β. Χρησιμοποιούσα το ethernet της μητρικής 

 

Γ. Άλλαξα modem router γιατί στην αρχή νόμιζα ότι φταίει αυτό. 

 

Αλλα προβλήματα στον υπολογιστή δεν έχω. Επανεκκίνηση δεν με έχει κάνει ποτέ.  Μπλε οθόνη δεν θυμάμαι να έχω δει, όλα δουλεύουν μια χαρά από τότε που τον πήρα. 

Αυτό είναι το περίεργο. 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)
25 λεπτά πριν, nik187 είπε

Έβαλα usb wifi adapter

Την στιγμή που συνδέεις το tower σου και το internet γονατίζει έχεις δει από το task manager του tower το network activity; Αν μπορείς δες πόσο trafic δημιουργεί το tower σου και μέσα στο router ( Local -> LAN / WLAN Status -> Bytes Received/Bytes Sent).

Το ξέρω ότι έχεις αναφέρει ότι έκανες format όμως από την στιγμή που συνδέθηκες με wifi και είχες το ίδιο πρόβλημα εγώ το μόνο που μπορώ να σκεφτώ είναι ότι το tower σου κάνει download/upload.

Επεξ/σία από elpenor

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
18 λεπτά πριν, elpenor είπε

Την στιγμή που συνδέεις το tower σου και το internet γονατίζει έχεις δει από το task manager του tower το network activity; Αν μπορείς δες πόσο trafic δημιουργεί το tower σου και μέσα στο router ( Local -> LAN / WLAN Status -> Bytes Received/Bytes Sent).

Το ξέρω ότι έχεις αναφέρει ότι έκανες format όμως από την στιγμή που συνδέθηκες με wifi και είχες το ίδιο πρόβλημα εγώ το μόνο που μπορώ να σκεφτώ είναι ότι το tower σου κάνει download/upload.

Όχι φίλε μου αυτά δεν τα έκανα και άρα δεν τα είδα. 

Με τη πρώτη ευκαιρία θα τα τσεκάρω και θα γράψω. 

Ευχαριστώ πάντως. 

Μόλις βγάλω το ethernet όλα επανέρχονται στο φυσιολογικό, μόλις το βάλω ανεβαίνει το latency, το ίδιο αν ενεργοποιήσω η απενεργοποιησω την θύρα  ethernet από τα windows 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Κανονικά όταν το pc σου είναι idle θα πρέπει να δεις κάτι σαν και αυτό.

1737401096_Annotation2019-10-19081214.png.eac56a288acf06d40c8442eda852c754.png

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)

motherboard ξεκαθαρα...καποιος σκασμενος πυκνωτης η καποια αρπαγμενη διοδος..μη το ψαχνεις αλλο..αλλαξε την

Επεξ/σία από silvano2

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
26 λεπτά πριν, silvano2 είπε

motherboard ξεκαθαρα...καποιος σκασμενος πυκνωτης η καποια αρπαγμενη διοδος..μη το ψαχνεις αλλο..αλλαξε την

Καλά τα λες..... Αν είναι αυτό.. αλλά που να βρώ όμως ;

😉😉😉

 

Κοίταξα για καινούργια.. δύσκολα 

Αν πάω σε μεταχειρισμένη ξέρω με τη κουσούρια θα μου έρθει. 

 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

ναι το ξερω...ειδικα αυτες 1155 ιντελ με τα χειροτερα σοκετ..μονο e-bay και αδουλευτη η αλλαξε πλατφορμα...και ετσι οπως ειναι παντως δεν μπορει να μεινει

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Πάντως αν σε παίρνει οικονομικά κ Μιας κ το PC είναι 10ετιας, ίσως είναι ευκαιρία να πάρεις κάτι πιο καινούριο. Μητρική, επεξεργαστή κ μνήμες. Κ κρατάς τα υπολοιπα. 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)
1 ώρα πριν, silvano2 είπε

ναι το ξερω...ειδικα αυτες 1155 ιντελ με τα χειροτερα σοκετ..μονο e-bay και αδουλευτη η αλλαξε πλατφορμα...και ετσι οπως ειναι παντως δεν μπορει να μεινει

Το μόνο σίγουρο είναι ότι δεν μπορεί να μείνει έτσι..

Ebay και τα σχετικά δεν μπαίνω καν στη διαδικασία. 

Μάλλον με βλέπω για κάτι σχετικά οικονομικό όπως AMD σειρά 3 η 5.

Δεν ξέρω τη είναι καλύτερο να κάνω, 

Να πάρω έναν απλό (Χωρίς κάρτα γραφικών) και να κρατήσω την κάρτα  η να πάρω κάποιον με ενσωματωμένη κάρτα γραφικών, 

Παιχνίδια δεν παίζω, παιδιά δυστυχώς δεν υπάρχουν?

56 λεπτά πριν, ilias78 είπε

Πάντως αν σε παίρνει οικονομικά κ Μιας κ το PC είναι 10ετιας, ίσως είναι ευκαιρία να πάρεις κάτι πιο καινούριο. Μητρική, επεξεργαστή κ μνήμες. Κ κρατάς τα υπολοιπα. 

Σε αυτή τη λύση μάλλον θα πάω. 

Ευχαριστώ 

Επεξ/σία από nik187

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Χμμμ......  Σαν κάτι να βρήκα.?

Έκανα μια τελευταία προσπάθεια, 

Κάνω  format και ξανα περνάω τα windows 10.

Αφού τελειώνει βλέπω ότι το internet στο pc πάει μια χαρά. 

Ping κοντά στο 25 με 30 και download κοντά στα 15 όσα είναι και η ταχύτητα μου.

Το δουλεύω καμία ώρα και δεν βλέπω πτώση στην απόδοση του pc  ούτε στις άλλες συσκευές που είναι συνδεδεμένες με wifi στο router. 

Ώπα λέω λες να έστρωσε;

Μπαίνω στο device manager και βλέπω δύο συσκευές χωρίς drivers,  μια άγνωστη και μια 

Marvell 911xx config devices. 

Κάνω Αναζήτηση στο internet και μού εγκαθιστά driver μόνο για την δεύτερη την marvell. 

Από εκεί και μετά βλέπω σταδιακή πτώση στο internet και παρατηρώ ότι έχω τα συμπτώματα που ανέφερα στο πρώτο ποστ.

Ping κοντά στα 200 και download σχεδόν τα μισά 7-8.

Βρε λέω λες να είναι αυτό?

Απενεργοποίησα την συσκευή και από χθες είμαι οκ.

Δεν ξέρω αν αυτό ήταν το πρόβλημα μου αλλά προς το παρών δουλεύουν όλα ρολόι. 

Εύχομαι να στρώση μπας και γλυτώσω την αναβάθμιση. 

Θα το κοιτάξω και της επόμενες μέρες και θα γράψω .

Σας ευχαριστώ όλους σας

Νικήτας 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.