Προς το περιεχόμενο
jimtriol

ΠΡΟΒΛΗΜΑ ΜΕ SSD CRUCIAL MX 500 1TB

Προτεινόμενες αναρτήσεις

Καλησπερα..Προσφατα αποφασισα να αλλαξω τον hdd σκληρο μου με εναν ssd σκληρο crucial mx 500 1tb στο dell G5 5587 laptop μου που φορουσε εναν  NVMe ssd 256 και ενα HDD 1 tb.To λειτουργικο ειναι στον nvme σκληρο.Μετα την αλλαγη αποφασισα να του κανω καποια τεστ με το crystal disk mark και με το userbenchmark, (Performing way below expectations), και παρατηρησα οτι οι ταχυτητες του ειναι αρκετα πιο κατω απο αυτες που θα επρεπε ,(560mb mbs READ kai 510 mbs WRITE). Δοκιμασα διαφορα (update driver,firmware,αλλαγη του driver του κατασκευαστη σε driver των windows(αυτο βοηθησε ελαχιστα),ελεγχος στα bios αν ειναι ρυθμισμενο σε AHCI mode και διαφορα αλλα τζιφος.Οι ανωτερες ταχυτητες που ειδα σε τεστ ηταν 520 read και 450 write. Δε ξερω αν ειμαι υπερβολικος και αν υτες οι ταχυτητες ειναι νορμαλ...Καμια ιδεα?

 

 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
3 ώρες πριν, jimtriol είπε

Καλησπερα..Προσφατα αποφασισα να αλλαξω τον hdd σκληρο μου με εναν ssd σκληρο crucial mx 500 1tb στο dell G5 5587 laptop μου που φορουσε εναν  NVMe ssd 256 και ενα HDD 1 tb.To λειτουργικο ειναι στον nvme σκληρο.Μετα την αλλαγη αποφασισα να του κανω καποια τεστ με το crystal disk mark και με το userbenchmark, (Performing way below expectations), και παρατηρησα οτι οι ταχυτητες του ειναι αρκετα πιο κατω απο αυτες που θα επρεπε ,(560mb mbs READ kai 510 mbs WRITE). Δοκιμασα διαφορα (update driver,firmware,αλλαγη του driver του κατασκευαστη σε driver των windows(αυτο βοηθησε ελαχιστα),ελεγχος στα bios αν ειναι ρυθμισμενο σε AHCI mode και διαφορα αλλα τζιφος.Οι ανωτερες ταχυτητες που ειδα σε τεστ ηταν 520 read και 450 write. Δε ξερω αν ειμαι υπερβολικος και αν υτες οι ταχυτητες ειναι νορμαλ...Καμια ιδεα?

Εντάξει 7-9% χαμηλότερες επιδόσεις δεν το λες και "πολύ παρακάτω". Chill.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
5 ώρες πριν, 2MikronS είπε

Οσοι ζειτε ετσι................ πραγματικα σας λυπαμαι.

Τι λες ρε μεγάλε;

Στην ενότητα τεχνολογίας και hardware είσαι, όχι στο μπλα μπλα ή στο ωροσκόπιο της εβδομάδας.

Στις 4/11/2019 στις 12:03 ΠΜ, jimtriol είπε

Καλησπερα..Προσφατα αποφασισα να αλλαξω τον hdd σκληρο μου με εναν ssd σκληρο crucial mx 500 1tb στο dell G5 5587 laptop μου που φορουσε εναν  NVMe ssd 256 και ενα HDD 1 tb.To λειτουργικο ειναι στον nvme σκληρο.Μετα την αλλαγη αποφασισα να του κανω καποια τεστ με το crystal disk mark και με το userbenchmark, (Performing way below expectations), και παρατηρησα οτι οι ταχυτητες του ειναι αρκετα πιο κατω απο αυτες που θα επρεπε ,(560mb mbs READ kai 510 mbs WRITE). Δοκιμασα διαφορα (update driver,firmware,αλλαγη του driver του κατασκευαστη σε driver των windows(αυτο βοηθησε ελαχιστα),ελεγχος στα bios αν ειναι ρυθμισμενο σε AHCI mode και διαφορα αλλα τζιφος.Οι ανωτερες ταχυτητες που ειδα σε τεστ ηταν 520 read και 450 write. Δε ξερω αν ειμαι υπερβολικος και αν υτες οι ταχυτητες ειναι νορμαλ...Καμια ιδεα?

Τα laptop γενικά είναι προσανατολισμένα στην αυτονομία. Έχουν πάντα ενεργά όλα τα c-states και τα power προφίλ των Windows είναι συντηρητικά.

Πόσταρε ένα ATTO benchmark screenshot, αν και δε μου φαίνεται παράξενο ότι δεν πιάνεις τις εργοστασιακές μετρήσεις.

  • Sad 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.