Προς το περιεχόμενο
Συνδεθείτε  
tzitzikas2

πρόβλημα σε καινούργιο UPS?

Προτεινόμενες αναρτήσεις

καλησπέρα, Αγόρασα καινούργιο αυτό https://powerwalker.com/?page=product&item=10121141&lang=en το UPS. PowerWalker VI 1000 SCL. Μόλις το συνέδεσα στη πρίζα το lcd display έδειχνε 75% battery. μετά απο 1+ ώρα συνδεδεμένο και χωρίς φορτίο, πάλι 75% μπαταρία δείχνει. Δεν θα έπρεπε να είχε ανέβει?  στο manual λεει να το αφησεις στην αρχη 6 ώρες. Αλλα δεν θα έπρεπε να είχε ανέβει έστω και λίγο το ποσοστό της μπαταρίας? ευχαριστώ.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)

Για αυτο περνω APC. 😁

Το εχεις συνδεσει και καπου αλλου ;  Tι load σου γραφει ;

Επεξ/σία από FasTaker

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

load 0% . δεν είναι συνδεδεμένο πουθενά σε  φορτίο. απλά το έβαλα στην πρίζα.

Your new UPS may be used immediately upon receipt. However, recharging the battery for at least 6 hours is recommended to ensure that the battery's maximum charge capacity is achieved. To recharge the battery, simply leave the unit plugged. The unit will charge batteries regardless if it is on or off.

το έβαλα τώρα και σε άλλη πρίζα να δω σε καμια ώρα τι γίνεται. το ενεργοποίησα αρκετές φορές. στη πρίζα που το συνδεσα ήταν πολύπριζο με προστασία υπέρτασης. δεν ξέρω αν έπαιζε κάποιο ρόλο. τώρα το έβαλα σε άλλη πρίζα σούκο μόνο του, Πάνω απο το 75% γράφει battery. Αρα μπαταρία μετράει. Σε φορτίο που το δοκίμασα (μια λάμπα πυράκτωσης) αφού έβγαλα το φις κράτησε το φορτίο με ένα μικρό ανασβόσβησμα στην αρχή μόλις το έβγαλα αλλα η λάμπα άναβε κανονικά και έγραφε load 10%.
αλλά και στην άλλη πρίζα ακόμα 75% γράφει

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

H οθονη μετραει ανα 25% οσο περιεργο και αν φαινεται αυτο.Για να το διαπιστωσεις συνδεσε pc,ups με καλωδιο usb.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)

καλημέρα. τελικά έχει σοβαρότερο πρόβλημα. Χτες αργά βράδυ έφτασε το 100%. Σήμερα που το άνοιξα για να το συνδέσω με το pc ήταν πάλι 75%. η κλιμακα όντως πρέπει να έιναι ανα 25%. Το συνδεσα με pc και οθόνη (το τροφοδοτικό είναι 450W) και η οθόνη κάτω απο 50W, και δεν εκκινούσε καν να τους δώσει ρεύμα. ανοιγε το display του, έδειχνε τάση εισόδου 235v-240v αλλά τάση εξόδου έδειχνε 0v. η μπαταρία στο 75%. Μετά το δοκίμασα σε μια μικρή λάμπα led σε φωτιστικό πάγκου που είναι κάτω απο 10w και αμέσως μόλις την άναβε μετά απο 1 sec έπεφτε τελείως. Θεωρώ οτι έχει θέμα με τις μπαταρίες του. Αυριο πρωί το πάω e-shop για να το δώσω (έχει DOA 7 ημερών).

Επεξ/σία από tzitzikas2

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

ώτησα και την ίδια την εταιρία κατασκευής του και μου γράφει κάτι παλαβά :

Can you read Information on consumption on your PC power supply ?
Do you use an APFC power supply ?
Please note, the backup time is very short in case of full load.
ενώ του έχω γράψει οτι με συνδεδεμένο στην πρίζα το ups δεν ανοίγει ούτε το pc ούτε καν η οθόνη μόνη της πανω.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
Συνδεθείτε  
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.