Προς το περιεχόμενο
  • Εγγραφή

Πρόβλημα για Δυνατούς λύτες


Προτεινόμενες αναρτήσεις

  • Απαντήσεις 52
  • Δημιουργία
  • Τελευταία απάντηση

Συχνή συμμετοχή στο θέμα

Συχνή συμμετοχή στο θέμα

Δημοφιλή Μηνύματα

Μήπως έχεις αφήσει στο κουτί κάποια υποδοχή για βίδα από προηγούμενο motherboard που είχε άλλο μέγεθος και ακουμπάει πάνω στην καινούργια μητρική;

Η μητρική αφού ολοκληρωθεί το shutdown στέλνει "σήμα" στο τροφοδοτικό για να σβήσει το κεντρικό κύκλωμα τροφοδοσίας - μη ξεχνάμε πως το low voltage κύκλωμα δε κλείνει ποτέ στα ATX τροφοδοτικά. Οπότε λ

Και εμενα για βραχυκυκλωμα οταν μπαινει στο κουτί μου ακουγεται.  Αν εχεις θα δοκιμαζα αλλο κουτι. 

Δημοσιευμένες Εικόνες

6 λεπτά πριν, adtakhs είπε

Παίδες για αυτό το λόγο το έβγαλα δεύτερη φορά από το κουτί.

Όμως και στον πάγκο που ξαναμπήκε ΔΕΝ δούλεψε σωστά.

Σκέφτηκα ότι όταν το έβαλες στον πάγκο δεύτερη φορά αν δεν κράτησες το κουμπί power πατημένο (ή να βραχυκυκλώσεις τα pins του) μπορεί να μην έφυγε από πάνω του ότι τάση είχε κρατήσει από κάποιο βραχυκύκλωμα που έπαθε πάνω στο κουτί. Μου ήρθε αυτό στο μυαλό γιατί από ότι κατάλαβα μέσα στο κουτί ποτέ δεν έχει καταφέρει να κλείσει ενώ πάνω στον πάγκο τα κατάφερε στην πρώτη προσπάθεια. Anyway όμως αν έχεις κοιτάξει και δεν ακουμπάει/βραχυκυκλώνει πουθενά στο κουτί τότε μάλλον μητρική είναι όπως λες.

  • Like 2
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)
21 λεπτά πριν, BabisTs είπε

Αφου το έβαλες στον παγκο ξανά....άλλαξες psu (ένα άλλο, οχι το δικό του) να δεις τι θα κάνει.... 

 

Εχουν αλλαχθεί πάνω στον πάγκο

τροφοδοτικά

μνήμες

επεξεργαστής

κάρτα γραφικών

κάρτα δικτύου

έχει πάρει εντολή από κατσαβίδια, μπουτόν , πιρούνια και ότι έβρισκα μπροστά μου .

Έχουν μπει ξεχωριστά οι δισκοι κ.λ.π.

Εχει αλλαχθεί η μπαταρία 2 φορές

έχει περαστεί το bios ξανά και ξανά 3-4 φορές

έχει γίνει clear cmos καμιά 10αριά φορές.

 

Το πρόβλημα είναι ένα και συγκεκριμένο .

Η μητρική δεν δίνει εντολή να κλείσει το τροφοδοτικό την παροχή τάσης .

Τώρα αν κολλάει το bios κολλάει κάποιο micro switch της μητρικής, δεν το ξέρω.

Πάντως ενώ κλείνουν οι διεργασίες κανονικά , το pc παραμένει να τροφοδοτείται .

Αυτό σημαίνει είτε τροφοδοτικό που αλλάχθηκε .... (να είναι αυτό βραχυκυκλωμένο και να μην παίρνει στην ουσία την εντολή / διακοπή) ή η μητρική να μην διακόπτει.

Επειδή τα USB κλείνουν, πάει να πει πως το bios παίρνει την εντολή κλεισίματος από το λειτουργικό και κλείνει τροφοδοσίες προς περιφερειακά ... Εντολή προς το τροφοδοτικό όμως παίζει να μην μπορεί να δώσει.

 

Κατά 99,9% μητρική είναι το θέμα  που μια ξυπνά και παιζει και την άλλη μ@λ@χίζετια. 

Το θέμα είναι πως κατά τα άλλα είναι πλήρως λειτουργική και άντε βρες μητρική AM3/AM3+ οικονομικά για να πεις πως πληρώνεις για τον ATHLON 640 ...

 

Επίσης το σύστημα δεν ειναι δικό μου. Έχω καμιά 10-ετία περίπου που το έχτισα .... η οικογένεια που το έχει είναι με τρια παιδιά .... και οι δυο γονείς σε αργία λόγω κορονοιού ....  με δάνεια κ.λ.π. στο κεφάλι.

Αντε πες τους πως πρέπει να πληρώσουν ... μητρικες.

Επεξ/σία από adtakhs
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δεν είμαι 100% σίγουρος και ίσως να μην το έχω σκεφτεί καλά αλλά αφού οι δίσκοι παίρνουν την εντολή να κάνουν park τις κεφαλές μήπως όταν φτάνει σε αυτό το στάδιο το shutdown να το ολοκληρώνανε με παρατεταμένο το κουμπί του power ή με κάποιο κουμπί από πολύμπριζο;

  • Like 1
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)

Η psu ή mobo θα έλεγα ότι είναι.... Αφου το τσεκάρες για το psu, mobo φαίνεται να είναι.... Αν βρεθεί με κανα 20ρι-30ρι  κάπως καλά ακουγεται.... Ειδάλλως αν είναι για παραπανω καλυτερα να μεινει ως έχει και όταν βλέπει ότι κλείνουν όλα...στην συνέχεια  να το κλείνει με  παρατεταμενο power button... 

Επεξ/σία από BabisTs
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
1 ώρα πριν, adtakhs είπε

Εχουν αλλαχθεί πάνω στον πάγκο

τροφοδοτικά

μνήμες

επεξεργαστής

κάρτα γραφικών

κάρτα δικτύου

έχει πάρει εντολή από κατσαβίδια, μπουτόν , πιρούνια και ότι έβρισκα μπροστά μου .

Έχουν μπει ξεχωριστά οι δισκοι κ.λ.π.

Εχει αλλαχθεί η μπαταρία 2 φορές

έχει περαστεί το bios ξανά και ξανά 3-4 φορές

έχει γίνει clear cmos καμιά 10αριά φορές.

Το πρόβλημα είναι ένα και συγκεκριμένο .

Η μητρική δεν δίνει εντολή να κλείσει το τροφοδοτικό την παροχή τάσης .

Τώρα αν κολλάει το bios κολλάει κάποιο micro switch της μητρικής, δεν το ξέρω.

Πάντως ενώ κλείνουν οι διεργασίες κανονικά , το pc παραμένει να τροφοδοτείται .

Αυτό σημαίνει είτε τροφοδοτικό που αλλάχθηκε .... (να είναι αυτό βραχυκυκλωμένο και να μην παίρνει στην ουσία την εντολή / διακοπή) ή η μητρική να μην διακόπτει.

Επειδή τα USB κλείνουν, πάει να πει πως το bios παίρνει την εντολή κλεισίματος από το λειτουργικό και κλείνει τροφοδοσίες προς περιφερειακά ... Εντολή προς το τροφοδοτικό όμως παίζει να μην μπορεί να δώσει.

Κατά 99,9% μητρική είναι το θέμα  που μια ξυπνά και παιζει και την άλλη μ@λ@χίζετια. 

Το θέμα είναι πως κατά τα άλλα είναι πλήρως λειτουργική και άντε βρες μητρική AM3/AM3+ οικονομικά για να πεις πως πληρώνεις για τον ATHLON 640 ...

Επίσης το σύστημα δεν ειναι δικό μου. Έχω καμιά 10-ετία περίπου που το έχτισα .... η οικογένεια που το έχει είναι με τρια παιδιά .... και οι δυο γονείς σε αργία λόγω κορονοιού ....  με δάνεια κ.λ.π. στο κεφάλι.

Αντε πες τους πως πρέπει να πληρώσουν ... μητρικες.

με αναστολη λειτουργιας τι κανει? αν λειτουργει αυτο τοτε απλα πες τους να τον "κοιμιζουν" αντι να τον απενεργοποιουν

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Θα ξεκινούσα με ξήλωμα των μπουτόν και led κατευθείαν και μετά βραχυκύκλωμα χειροκίνητα του jumper .

Παίξε και με τις ρυθμίσεις στο ACPI Configuration

Αν δεν κάτσει και εφόσον είναι εθελοντική εργασία , ας το κλείνουν με πολύμπριζο και μη σκας περισσότερο .

 

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)

Τσεκαρε τα jumpers που εχει η μητρικη αν ειναι στις default θεσεις (δεν νομιζω να φταιει αυτο, το βρισκω απιθανο)

https://download.asrock.com/Manual/870iCafe.pdf

Επεξ/σία από duffyduck
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

άφησε το σε αυτή την κατάσταση και δες το μετά από 20 λεπτά. Μπορει να έχει κλείσει.

 

Μου το κάνει και μένα πολλές φορές, ιδικά αν εχω αφήσει ανοικτό το vmware.  φαίνεται να κάνει shutdown, κλείνει η οθόνη αλλά μένει ανοικτό το PC κάνα 10λεπτο. Μετά κλείνει.

Δεν το εχω ψάξει, το PC είναι δεκαετίας + με i5 750

 

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

συγκεκριμένο πρόβλημα μου έχει τύχη κάπου στης 10 φορες στην ζωι μου

4 περιπτώσεις συνάντησα μεχρι τωρα
1. τροφοδοτικό (1 φορά)
2. μητρική (7 φορες)
3. στράβωμα στο κουτί και ακουμπούσε στην πλακέτα (1 φορα)
4. πρόβλημα με hdmi (1 φορά εχει λύση Online)

 

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Είναι θέμα μητρικής αδερφέ η το αφήνεις όπως είναι (αφού όταν παίζει δεν κολλάει /κρασάρει κτλ) η αλλάζεις m/b (καλή τύχη αν βρεις συμβατή).

Μόλις τώρα, rotten23 είπε

Δοκίμασε να βάλεις Πίο παλιό bios.

Δεν υπάρχει ένα και μοναδικό έχει.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Στις 10/4/2020 στις 2:21 ΜΜ, adtakhs είπε

Συστηματάκι δεκαετίας.

Αποτελούμενο από

AMD ATHLON II X4 640

ASROCK A870 I CAFE REV 1.0

https://www.asrock.com/mb/AMD/870iCafe/

KINGSTON 2 X 2GB DDR3 1600Mhz

CRUCIAL MX500 SSD SATA III

HITACHI 1TB HDD A100

SAPPHIRE RADEON HD 5850 1GB DDR5

THERMALTAKE TR2 REV 3.0 500WATT

Ενώ εκκινεί, εργάζεται σωστά και όμορφα .

ΔΕΝ ΚΛΕΙΝΕΙ .....

Λειτουργικά που έχουν δοκιμαστεί σε μια ημέρα.

PEPPERMINT 9 64BIT

PEPPERMINT 10 64BIT

MANJARO KDE 19.02 64BIT

WINDOWS 10 PRO 64BIT

Με τα πολλά το ξηλώνω το βάζω στον πάγκο με άλλο τροφοδοτικό .

ZALMAN 650WATT 10- ετίας.

Περνάω ξανά bios στην μητρική το 1.0 και μοναδικό που υπάρχει για την συγκεκριμένη μητρική.

https://www.asrock.com/mb/AMD/870iCafe/#BIOS

Δουλεύει μια χαρά και κλείνει ΜΙΑ ΧΑΡΑ.

Αλλάζω τροφοδοτικό και βάζω το δικό του.

Δουλεύει μια χαρά και κλείνει κανονικά.

Προσθέτω όλες τις περιφερειακές συσκευές που υπήρχαν , σκληρούς, κάρτες δικτύου κ.λ.π.

Δουλεύει μια χαρά.

Το παίρνω το βάζω μέσα στο κουτί. Εκκινώ ....

Τα ίδια σκ@τά ... ΔΕΝ ΚΛΕΙΝΕΙ ....

Αφαιρώ πράγματα από επάνω και αφήνω τα βασικά.

ΔΕΝ ΚΛΕΙΝΕΙ.

Το ξαναβγάζω και το βάζω πάλι στο πάγκο .

ΔΕΝ ΚΛΕΙΝΕΙ .....

Τι να φταίει βρε παίδες?

Από το bios έχω κλείσει όλες τις περιφεριεακές συσκευές , μια μια να δω τι γίνεται .

Δεν αλλάζει τίποτα.

Εχω αλλάξει το mode των σκληρών από AHCI σε IDE σε AMD SATA κ.λ.π.

Έχει δει όλα τα πλάνα τροφοδοσίας της μητρικής.

Τίποτα .....

Άλλαξα μέχρι και κάρτα γραφικών και επεξεργαστή ... Τα ίδια  .........

Καμιά ιδέα ?

Bug της μητρικής ?

Τα νεύρα μου έχουν γίνει κρόσια ......

Στις 10/4/2020 στις 2:21 ΜΜ, adtakhs είπε

Συστηματάκι δεκαετίας.

Αποτελούμενο από

AMD ATHLON II X4 640

ASROCK A870 I CAFE REV 1.0

https://www.asrock.com/mb/AMD/870iCafe/

KINGSTON 2 X 2GB DDR3 1600Mhz

CRUCIAL MX500 SSD SATA III

HITACHI 1TB HDD A100

SAPPHIRE RADEON HD 5850 1GB DDR5

THERMALTAKE TR2 REV 3.0 500WATT

Ενώ εκκινεί, εργάζεται σωστά και όμορφα .

ΔΕΝ ΚΛΕΙΝΕΙ .....

Λειτουργικά που έχουν δοκιμαστεί σε μια ημέρα.

PEPPERMINT 9 64BIT

PEPPERMINT 10 64BIT

MANJARO KDE 19.02 64BIT

WINDOWS 10 PRO 64BIT

Με τα πολλά το ξηλώνω το βάζω στον πάγκο με άλλο τροφοδοτικό .

ZALMAN 650WATT 10- ετίας.

Περνάω ξανά bios στην μητρική το 1.0 και μοναδικό που υπάρχει για την συγκεκριμένη μητρική.

https://www.asrock.com/mb/AMD/870iCafe/#BIOS

Δουλεύει μια χαρά και κλείνει ΜΙΑ ΧΑΡΑ.

Αλλάζω τροφοδοτικό και βάζω το δικό του.

Δουλεύει μια χαρά και κλείνει κανονικά.

Προσθέτω όλες τις περιφερειακές συσκευές που υπήρχαν , σκληρούς, κάρτες δικτύου κ.λ.π.

Δουλεύει μια χαρά.

Το παίρνω το βάζω μέσα στο κουτί. Εκκινώ ....

Τα ίδια σκ@τά ... ΔΕΝ ΚΛΕΙΝΕΙ ....

Αφαιρώ πράγματα από επάνω και αφήνω τα βασικά.

ΔΕΝ ΚΛΕΙΝΕΙ.

Το ξαναβγάζω και το βάζω πάλι στο πάγκο .

ΔΕΝ ΚΛΕΙΝΕΙ .....

Τι να φταίει βρε παίδες?

Από το bios έχω κλείσει όλες τις περιφεριεακές συσκευές , μια μια να δω τι γίνεται .

Δεν αλλάζει τίποτα.

Εχω αλλάξει το mode των σκληρών από AHCI σε IDE σε AMD SATA κ.λ.π.

Έχει δει όλα τα πλάνα τροφοδοσίας της μητρικής.

Τίποτα .....

Άλλαξα μέχρι και κάρτα γραφικών και επεξεργαστή ... Τα ίδια  .........

Καμιά ιδέα ?

Bug της μητρικής ?

Τα νεύρα μου έχουν γίνει κρόσια ......

Ξαναβάλτο στον πάγκο βγάλε μπαταρία αστο δέκα λεπτά. Πριν ξεκινήσεις να το δοκιμάζεις ξαναβγάλει ραμ και καθάρισε τα σλοτ με ένα πινελακι ειδικά αν αυτός που το χρησιμοποιεί καπνίζει θέλει και καθαριστικό. Έλεγξε στην μητρικη μηπως έχει ξεκολήσει κανένα πιν εκεί που κουμπώνει το ρεύμα από το τροφοτικο. Τελευταία κίνηση κάνα ξανά ρεσετ το bios λογικά αυτή ειναι με jumper.  Μετά δοκίμασε το άστο απλά να ανάψει να μπει στο bios με όσο το δυνατόν λιγότερες συσκευές συνδεμένες. Οταν  μπει απλά πάτα το κουμπί να κλείσει. Αν όλα πάνε καλά δες αυτό που είπε κάποιος μήπως έχει στραβωσει το κουτί και βραχυκυκλωνει από πίσω. Αυτά καλή επιτυχια

 

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε ένα λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι πανεύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα

  • Δημιουργία νέου...

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.