Προς το περιεχόμενο
MORBID21

Καρτα γραφικων pcie x4

Προτεινόμενες αναρτήσεις

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
2 λεπτά πριν, MORBID21 είπε

Καλησπέρα, το έχεις στο 2ο σλοτ;

Βάλε την στο 1ο, πάνω πάνω.

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)

ναι στο πρωτο ειναι,το ενισχυμενο για καρτα γραφικων (το χ16)

Επεξ/σία από MORBID21

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Aν πατήσεις το ερωτηματικο στο gpu-z και μετα start render test δεν αυξάνεται?

Αν όχι δοκίμασε να βγαλεις και να ξαναβάλεις την κάρτα, να κάνεις clear cmos και να βαλεις το τελευταιο bios αν δεν το χεις ήδη κάνει

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Οχι το εχω δοκιμασει αυτο που λες,δεν αυξανεται.Απλα γινεται 4χ 1.1 idle 3.0 load

Παντα 4χ δηλαδη.

εβγαλα εβαλα κατι φορες την καρτα καθαρισα και μητρικη και καρτα γραφικων για σιγουρια.Το βιος ειναι ηδη το τελευταιο

 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

αυτο το 4χ εχει να κανει με την μητρικη,τον επεξεργαστη ή την καρτα γραφικων?

στο HWINFO64 μου διαβαζει PCIe Link speed 8.0 GT/s

αυτο δεν σημαινει PCIe 3.0 8x ?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Στις 16/4/2020 στις 2:20 ΜΜ, MORBID21 είπε

Βγάλε την κάρτα γραφικών και καθάρισε τις επαφές που μπαίνουν στην pci e με ένα πανάκι και οινόπνευμα,  το μπλέ. 

Όταν βάλεις την κάρτα ξανά στην μητρική μην την στερεωσεις με τα ειδικά κλιπς ή βίδες που έχει ο πύργος σου. Απλά βάλε την κάρτα στην pci e θύρα και τα ρεύματα. 

Αν δεν στρώσει με το παραπάνω που σου λέω τσέκαρε τον επεξεργαστή τα πινακια. Δοκίμασε και μια άλλη κάρτα γραφικών αλλά μην την βιδωσεις. 

 

Δεν γράφεις αν τα πήρες τώρα τα πράγματα ή αν στο έβγαλε ξαφνικά το πρόβλημα. 

  • Like 2

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Ο επεξεργαστης ειναι αλφαδι.Η μητρικη αλλαχτηκε και το προβλημα παραμενει αρα δεν παιζει προβλημα απο pcie.

η καρτα καθαριστηκε σε τρελο βαθμο αφου την εκανα εντελως βιδες και αλλαξα επι την ευκαιρια και θερμοαγωγιμες 

αλλη καρτα pcie 3.0 δεν εχω και παιζει 2.0 16χ μια παλιοτερη που εχω

το προβλημα συμπεραινω ειναι στην καρτα αλλα τι θα μπορουσε να φταιει που να το προκαλει αυτο πανω στην καρτα?

στην συγκεκριμενη καρτα η διαφορα αποδοσης απο 3.0 χ16 σε 3.0 χ4 που παιζει ποια ειναι θεωρητικα?

 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)
6 ώρες πριν, MORBID21 είπε

στην συγκεκριμενη καρτα η διαφορα αποδοσης απο 3.0 χ16 σε 3.0 χ4 που παιζει ποια ειναι θεωρητικα?

Στην συγκεκριμενη καρτα 0

Γραψε λαθος νομιζα x8

Επεξ/σία από narta
  • Thanks 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Εγώ θα κάνω ένα guess και θα πω ότι φταίει ο nvme. Αν γίνεται απτο BIOS να δεις τα PCIE lanes μήπως κάνει κάτι περίεργο.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Τα pcie lanes ειναι στο auto.αυτος σιγουρα παιζει 4χ τσεκαρισμενα.

κατι αλλες επιλογες που εχει 8χ8 4χ4χ4 και κατι αλλο αν θυμαμαι καλα,δεν εκαναν καμια διαφορα οταν τα αλλαξα.

εντωμεταξυ την περιπτωση της μητρικης την εχω αποκλεισει γιατι (αυτο ειναι ενα θεμα απο μονο του) αγορασα κιαλλη ιδια μητρικη,😄

για να μη μεινω "2-3 μηνες" οπως μου ειπαν χωρις pc

αφου η προηγουμενη γυρισε στο καταστημα για RMA στην MSI και αν και οταν αποφανθει η MSI τοτε ειτε θα μου την επιδιορθωσουν και θα μου τη στειλουν πισω να εχω καβατζα🤣

ειτε θα μου την αλλαξουν ή θα μου κοψει πιστωτικο το μαγαζι μιας και ηδη αγορασα αλλη ιδια .Μιλαμε για τρελα πραγματα.

θα δοκιμασω οταν μπορεσω να τον βγαλω και να μπουταρω απο εναν απλο σκληρο να δω αν εισαι μεσα Luciddream

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
18 minutes ago, MORBID21 said:

θα δοκιμασω οταν μπορεσω να τον βγαλω και να μπουταρω απο εναν απλο σκληρο να δω αν εισαι μεσα Luciddream

Αν σου είναι πιο απλό στην αρχή δοκίμασε να βγάλεις τα SATA και να bootareis μόνο με GPU + NVME.. αν είναι πάλι x4 η GPU δοκίμασε και χωρίς NVME

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

στο 4χ4χ4χ4 κανει bifurcation και εχει νοημα μονο αν βαλεις πάνω κάρτα που που παιρνει πχ 4 nvme ssd. https://www.asus.com/Motherboard-Accessories/HYPER-M-2-X16-CARD-V2/

 

Αν το χεις εκει άλλαξέ το

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
3 λεπτά πριν, Luciddream είπε

Αν σου είναι πιο απλό στην αρχή δοκίμασε να βγάλεις τα SATA και να bootareis μόνο με GPU + NVME.. αν είναι πάλι x4 η GPU δοκίμασε και χωρίς NVME

θα το κανω ετσι

3 λεπτά πριν, EddieObscurant είπε

στο 4χ4χ4χ4 κανει bifurcation και εχει νοημα μονο αν βαλεις πάνω κάρτα που που παιρνει πχ 4 nvme ssd. https://www.asus.com/Motherboard-Accessories/HYPER-M-2-X16-CARD-V2/

Αν το χεις εκει άλλαξέ το

οχι στο auto ειναι τωρα αφου ουτως η αλλως δεν εκανε διαφορα σε καμια ρυθμιση

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.