Προς το περιεχόμενο
Συνδεθείτε  
Horn

Νεα μητρικη φαινεται να μην παιρνει ρευμα

Προτεινόμενες αναρτήσεις

Δημοσ. (επεξεργασμένο)

Καλησπερα,αλλαξα την προηγουμενη μητρικη καθως ηταν προβληματικη και εβαλα αυτη MSI B450M Pro-VDH Max.

Και φαινεται να μην παιρνει καν ρευμα,εβγαλα και εβαλα το 24πινο 2-3 φορες να σιγουρευτω οτι εχει κουμπωσει καλα και παλι τπτ.

Το μονο ρευμα που φαινεται να παιρνει το ΠΙ ΣΙ ειναι στο κουτι διπλα απο το power kai reset  button αναβει ενα πορτοκαλοκκινο χρωμα.

Τι μπορει να εχω συνδεσει λαθος?

 

ευχαριστω εκ των προτερων

IMG_20200702_154428[1].jpg

Επεξ/σία από Horn

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Τους διακόπτες κάτω τους έχεις συνδέσει σωστά; εκεί που πρέπει να μπουν και με σωστή πολικότητα; γιατί και εγω ειχα κανει λαθος και παει η μητρική, μετά κοιτάς και το τροφοδοτικό να δεις αν ειναι ενταξει  

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)
9 λεπτά πριν, panos0100 είπε

Τους διακόπτες κάτω τους έχεις συνδέσει σωστά; εκεί που πρέπει να μπουν και με σωστή πολικότητα; γιατί και εγω ειχα κανει λαθος και παει η μητρική, μετά κοιτάς και το τροφοδοτικό να δεις αν ειναι ενταξει  

Ποιους διακοπτες;κάτω δεξιά στην μητρική εννοείς τα καλώδια power led power reset ? Το τροφοδοτικο δεν έχει θεμα

Επεξ/σία από Horn

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Επιτέλους το έφτιαξα ,μπορεί κάποιος μοντ να το λοκαρει αν θέλει. Το θέμα ήταν στα πινάκια κάτω δεξιά είτε δεν τα είχα βαλει καλά είτε δν έκαναν καλή επαφή.

  • Like 2

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
3 ώρες πριν, panos0100 είπε

Τους διακόπτες κάτω τους έχεις συνδέσει σωστά; εκεί που πρέπει να μπουν και με σωστή πολικότητα; γιατί και εγω ειχα κανει λαθος και παει η μητρική, μετά κοιτάς και το τροφοδοτικό να δεις αν ειναι ενταξει  

Aυτό που γράφεις δεν γίνεται και η μητρική φυσικά δεν παθαίνει απολύτως τίποτα 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
19 λεπτά πριν, Coppermine είπε

Aυτό που γράφεις δεν γίνεται και η μητρική φυσικά δεν παθαίνει απολύτως τίποτα 

Δεν ξέρω ίσως η μητρική να είχε θέμα από την αρχή, ήτανε μια asrock fatality 1150, και η δεύτερη  που πήρα το ίδιο μοντέλο μέσα σε δυο  χρόνια  πάλι πρόβλημα έβγαλε, τώρα είμαι με gigabyte και δεν την ξανά πήρα 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
Συνδεθείτε  
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.