Προς το περιεχόμενο

Freezeαρισμα υπολογιστή


Προτεινόμενες αναρτήσεις

Δημοσ. (επεξεργασμένο)

Καλησπέρα τα φώτα σας...

 

Έχω το εξής set up:

Cpu: fx8350

Gpu: r9 r380 nitro

Ssd: Western digital 500 gb blue (3 μηνών)

Hdd: 2.5" Toshiba 1tb

Mobo: gigabyte 970a ds3p

Ram: 2x4gb Corsair 1600 (xmp)

DVD player: LG

Psu: thermaltake 550w

Cpu cooler: cooler master hyper 212 Evo

Case cooler: 2x artic cooler 140mm

Αυθεντικά windows 10 pro x64

 

Εδώ και 14 μέρες έχω το εξής πρόβλημα: το pc φριζαρει χωρίς κάποιο μοτίβο.

 

Μπορεί μια φορά την ημέρα μετά από 6 ώρες χρήσης, μπορεί εκεί που βλέπω βίντεο, εκεί που παίζω παιχνίδι, ενώ είναι idle ή σε αναμονή ακόμα ακόμα. Μπορεί να το πάθει μια φορά μόνο ή να το κάνει συνέχεια. Μπορεί αμέσως μετά την εκκίνηση ή μπορεί να το κάνει στην εκκίνηση (σπάνια). Παγώνει η οθόνη, δεν ανταποκρίνεται το ποντίκι, δεν πιάνει alt ctrl del κ αν παίζει βίντεο ή παιχνίδι ακούγεται ένα τρρρρ από τα ηχεία στη διαπασών. Οι ψηκτρες δουλεύουν κανονικά, το δωμάτιο κλιματίζεται και ο υπολογιστής είναι σε ανοιχτό μέρος (όχι χωμένο σε γραφεία κλπ). Επανέρχεται με hard reset κ μπορεί να το κάνει καπάκι μετά την επανεκκίνηση, μία, καμιά ή πολλές φορές.

 

Ως τώρα έχω δοκιμάσει (όχι απαραίτητα με αυτή τη σειρά):

-έλεγχος ότι δεν έχει μπει κάποια ρύθμιση να απενεργοποιείται ο δίσκος, performance ρύθμιση των Windows, τρέξιμο σχετικής ρύθμισης στα registry

- (8 φορές) αν όλα είναι κουμπωμενα σωστά, τον έλυσα και τον συνθεσα πάλι

-λειτουργία με ανοιχτό το πλαϊνό του κουτιού

-χρήση μιας ραμ μόνο (εναλλάξ) και στις 4 θέσεις (την κάθε μια)

-επαναφορά bios default settings

-μπαινοβγαλμα μπαταρίας Mobo

-αλλαγη θέσεων sata (κ στη Mobo κ στους δίσκους)

-αλλαγη καλωδίων sata

-χρήση μόνο του ssd

-avira antivirus scan: καθαρό

-malware bytes scan: καθαρό

-memtest86: στην κάθε ram ξεχωριστά. 29 test έκαστο όλα 0 error

-stress test: σε gpu, cpu, 100% χρήση 2 ώρες απροβληματιστα. Μόλις έκλεισα το stress test freezαρε μετά από 1 λεπτό (μέγιστη θερμοκρασία κατά το τεστ 68C. Γνκ είναι στους ~30C σε απλή χρήση, 50-60C σε gaming τέρμα γραφικά)

-western digital utility + hd sentinel: κ οι 2 δίσκοι 100% υγεία, 0 bad sectors

-τελευταια win update+drivers+utilities (gpu, Mobo, ssd)

-format+windows 10 pro (freeze στο πρώτο install της μητρικής)

-pc σε τεχνικο - έλεγχος στα πάντα, συνδεσιμότητας, τροφοδοτικού, format, occt, test gpu στο 100% 1080p 2 ώρες, κανένα error, επανατοποθέτηση της ψηκτρας στη μητρική.

 

Το προβλημα στον τεχνικό δεν παρουσιάστηκε ποτέ (3 ημέρες), σε εμένα μετά από ένα δίωρο σε stand by: freeze (χωρίς σύνδεση στο ίντερνετ καν).

 

Σημείωση: Κατά τη διάρκεια του freeze αν βάλω USB στον υπολογιστή παίρνει ρεύμα, δεν ακούγεται όμως ότι κάτι συνδέθηκε. Επίσης, κατά τη διάρκεια των stress test, memtest, bench mark κλπ δεν φριζαρει. Μόλις σταματούν φριζαρει όμως... Στο error log των windows υπάρχει μόνο ένα στο kernel 32 για κάθε φορά που κάνω hard reset.

 

Τι μπορεί να είναι; Τι άλλο να δοκιμάσω;

 

 

 

 

 

 

Επεξ/σία από sacredserpet
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
  • Απαντήσεις 30
  • Δημιουργία
  • Τελευταία απάντηση

Συχνή συμμετοχή στο θέμα

Συχνή συμμετοχή στο θέμα

Δημοφιλή Μηνύματα

Updated: Μετά από 2.5 μήνες σε τεχνικους, τριών λάθος διαγνώσεων και αντίστοιχων αγορών/αντικαταστάσεων (τροφοδοτικό, κάρτα γραφικών, ram) και 1 μήνα δικών μου δοκιμών σε δεύτερο μηχάνημα κατέληξ

να πω την παπα.... μου ? ποια GA-970A-DS3P έχεις ? η GA-970A-DS3P (rev. 1.0)  για τον FX 8350 θέλει bios FI εδώ  AMD FX-8350 4‎000MHz 1‎MBx8

Δοκιμασε σε άλλη πρίζα χωρίς πολυπριζο

Δημοσιευμένες Εικόνες

Θα ελεγα ότι αφου εκανες φορματ και στο ξαναεκανε ότι πιθανότατα να είναι θεμα hardware.Ισως και οχι αλλά εγω εκει θα κοιταζα.Κατι ισως εχει αρχισει να τα "παίζει" και εμφανιζεται σποραδικά.Εχεις να δοκιμάσεις άλλο τροφοδοτικό? Δοκίμασε να βγαλεις τον επεξεργαστη και να τον ξαναβαλεις.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Το cpu το έχω βγάλει και το έχω βάλει πάλι. Το ίδιο έκανε κ ο τεχνικός. Τροφοδοτικό δεν έχω άλλο, ο τεχνικός δοκίμασε και το δικό μου και άλλο και δεν είχε πρόβλημα, έλεγξε το τροφοδοτικό μου και λέει είναι καλά ακόμα.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Η συγκεκριμένη μητρική ήταν γνωστή τότε για την μην επαρκή τροφοδοσία της σε 125w tdp CPUs,και σε συνδυασμό με αυτά που έχεις δοκιμάσει,μάλλον είναι η  μητρική,αν έχεις 95w tdp cpu για δοκιμή π τον 6300 θα ήταν καλό να δοκιμαστεί αλλιώς 95% για m/b λέω εγώ.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

να πω την παπα.... μου ? ποια GA-970A-DS3P έχεις ?

η GA-970A-DS3P (rev. 1.0)  για τον FX 8350 θέλει bios FI εδώ 

AMD FX-8350 4‎000MHz 1‎MBx8 8‎MB Vishera 3‎2nm C0 1‎25W 5‎200 F1

η  GA-970A-DS3P (rev. 2.x)   για τον FX 8350 θέλει bios FA εδώ

AMD FX-8350 4‎000MHz 1‎MBx8 8‎MB Vishera 3‎2nm C0 1‎25W 5‎200 FA

 

 

  • Like 1
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

ξανατσεκαρε την gpu αλλά να φτασει 70c+ και max vram load
βγάλε την gpu και δούλεψε το pc με μια άλλη αν εχεις η δανείσου που είναι τσεκαρισμένα οκ και δες αν συνεχίζει τα ιδια 

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)
4 ώρες πριν, ilias43 είπε

Κάποια ram ίσως να δημιουργεί το κόλλημα... δοκίμασε μια μια...

Τις έχω δοκιμάσει μια μια και σε λειτουργία, και στο memtest86 (29 τεστ 0 error έκαστο όπως γράφω), και σε διαφορετικές θέσεις στη μητρική. Το πρόβλημα εμφανίζεται κανονικά. Μπλε οθόνες δεν έχει βγάλει ποτέ.

 

4 ώρες πριν, Dark_Nightfall είπε

Η συγκεκριμένη μητρική ήταν γνωστή τότε για την μην επαρκή τροφοδοσία της σε 125w tdp CPUs,και σε συνδυασμό με αυτά που έχεις δοκιμάσει,μάλλον είναι η  μητρική,αν έχεις 95w tdp cpu για δοκιμή π τον 6300 θα ήταν καλό να δοκιμαστεί αλλιώς 95% για m/b λέω εγώ.

Τη μητρική με τον επεξεργαστή τα έχω 4 χρόνια, δεν είχα ποτέ τέτοια προβλήματα.

 

4 ώρες πριν, hp8 είπε

να πω την παπα.... μου ? ποια GA-970A-DS3P έχεις ?

η GA-970A-DS3P (rev. 1.0)  για τον FX 8350 θέλει bios FI εδώ 

AMD FX-8350 4‎000MHz 1‎MBx8 8‎MB Vishera 3‎2nm C0 1‎25W 5‎200 F1

η  GA-970A-DS3P (rev. 2.x)   για τον FX 8350 θέλει bios FA εδώ

AMD FX-8350 4‎000MHz 1‎MBx8 8‎MB Vishera 3‎2nm C0 1‎25W 5‎200 FA

Την rev.2.x έχω, θεωρητικά είχα κάνει πριν χρόνια bios update, όταν βγήκε. Μπορεί ξαφνικά να της προέκυψε πρόβλημα software? Θα το βάλω πάλι αυτό που στέλνεις όμως.

 

3 ώρες πριν, Aris_ είπε

ξανατσεκαρε την gpu αλλά να φτασει 70c+ και max vram load
βγάλε την gpu και δούλεψε το pc με μια άλλη αν εχεις η δανείσου που είναι τσεκαρισμένα οκ και δες αν συνεχίζει τα ιδια 

Θα την βάλω πάλι σε benchmark. Σίγουρα έχω ακόμα μια αλλά πολύ παλιά (512mb).

 

Ο τεχνικός προτείνει occt σε psu μέχρι να σβήσει ο ήλιος.

 

Εγώ σκέφτομαι αν υπάρχει περίπτωση να έχει πρόβλημα η τάση στο σπίτι, η πρίζα αν απέκτησε πρόβλημα ή το πολυπριζο και να μου το φριζαρει; Δεν έχω UPS...

Επεξ/σία από sacredserpet
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)

Θα δοκιμάσω, το είχα και εγώ στο νου μου κ στέλνω feedback.

Updated:

Έτρεξα occt μετά από αρκετή ώρα μου πέταξε μπλε οθόνη με error: CLOCK_WATCHDOG_TIMEOUT κ έκανε restart μόνο του (δεν φριζαρε). Έκανα κάποιες ρυθμίσεις σε cpu στα bios που βρήκα online όταν έψαξα το error κ έτρεξα πάλι occt.

Μετά από μερικά δευτερόλεπτα όπως φαίνεται στην εικόνα, φριζαρε κ οι ανεμιστήρες του επανήλθαν σε απλές ταχύτητες. Το έκανα hard reset.

20200713_024337.jpg

Επεξ/σία από sacredserpet
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Καλησπέρα και πάλι, μετά από επικοινωνία με τον τεχνικό μου είπε ότι το τροφοδοτικό είναι το πρόβλημα. Πήρα άλλο στα 750w corsair. Τρέχω occt με το νέο τροφοδοτικό και παίρνω κάθε φορά μπλε οθόνη με διαφορετικό σφαλμα κ reset. Δεν μου κόλλησε αυτή τη φορά, μόνο σφάλματα πέταγαν. Οι δίσκοι κ με το Western digital lifeguard κ με hdd sentinel 100% excellent condition. Τι γίνεται;!

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Εδώ που έφτασες ή είναι πρόβλημα μητρικής ή όπως είπε ο Dark_Night, μπορεί να είναι θέμα του επεξεργαστή.

Αν μπορείς να βρεις έναν άλλον am3+ στα 95watt να δοκιμάσεις θα ήταν καλά, αλλά κι εγώ πιστεύω ότι είναι η μητρική.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Αν μπορεις κάνε τa εξής.Δες εαν η μητρική εχει κάποιο εμφανες προβλημα (πχ φουσκωμένους πυκνωτές). Κατόπιν κάνε λίγο  underclocking τον επεξεργαστη και κοψε του το boost

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα

  • Δημιουργία νέου...

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.