Προς το περιεχόμενο

Πρόβλημα με το PC;


Προτεινόμενες αναρτήσεις

Δημοσ. (επεξεργασμένο)

Καλημέρα.άνοιξα σημερα το πρωι τον υπολογιστή και κάποια στιγμή στο Boot μου πεταξε μια ασπρη οθονη που αναβοσβηνε γρηγορα με πολλες καθετες γραμμές σε ατελειωτο loop.Μήπως γνωρίζει κανείς με τι έχει σχέση;Eκανα restart απο το case και όλα δείχνουν κανονικά.Πως μπορω να τεσταρω τι πηγε στραβα; 😰

Capture.JPG

6 λεπτά πριν, petrance είπε

Καλημέρα.άνοιξα σημερα το πρωι τον υπολογιστή και κάποια στιγμή στο Boot μου πεταξε μια ασπρη οθονη που αναβοσβηνε γρηγορα με πολλες καθετες γραμμές σε ατελειωτο loop.Μήπως γνωρίζει κανείς με τι έχει σχέση;Eκανα restart απο το case και όλα δείχνουν κανονικά.Πως μπορω να τεσταρω τι πηγε στραβα; 😰

Capture.JPG

Τροφοδοτικο RM1000X Gold / οθονη Samsung 27CHG70 / ryzen 3700x

Capture.JPG

Επεξ/σία από petrance
.
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)

προεόρτια

κανε ένα stress test στην gpu

Επεξ/σία από Aris_
  • Like 1
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
4 ώρες πριν, Aris_ είπε

προεόρτια

κανε ένα stress test στην gpu

Το έτρεξα μια φορά 20 loops. μηπως ειναι θεμα drivers;τι άλλο μπορω να κάνω;να το τρεξω παρα πολλες φορες συνεχόμενα;

Capture1.JPG

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

κατέβασε το furmark και τρέξε το σε παράθυρο με settings που να ανεβάζουν την θερμοκρασία 70-75c στην gpu  

καντο για 10-20 λεπτά αν δεν εχεις θέματα θέλει και άλλο ψάξιμο η περιμένεις, υπάρχει και το τυχαίο γεγονός  

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
1 ώρα πριν, Aris_ είπε

κατέβασε το furmark και τρέξε το σε παράθυρο με settings που να ανεβάζουν την θερμοκρασία 70-75c στην gpu  

καντο για 10-20 λεπτά αν δεν εχεις θέματα θέλει και άλλο ψάξιμο η περιμένεις, υπάρχει και το τυχαίο γεγονός  

Το έτρεξα για 35 λεπτα σε 4κ και ολα max , πανω απο 70c δεν πηγε,ουτε ειχα τιποτα περιεργο,ανοιξα Manual τους ανεμιστηρες της gpu sto 100% και επεσε 5c μεσα σε 15 sec...Μαλλον κατι αλλο φταιει και οχι η gpu... 

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)

Τέτοια συμβάντα συνήθως προκύπτουν από κάρτες γραφικών που αρχίζουν να παρουσιάζουν πρόβλημα. Αν είναι όντως έτσι κάποια στιγμή αυτό θα επιδεινωθεί σε βαθμό που είτε θα είναι μόνιμο ή δεν θα εκκινεί καθόλου η κάρτα.

Επεξ/σία από TR-909
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
6 ώρες πριν, TR-909 είπε

Τέτοια συμβάντα συνήθως προκύπτουν από κάρτες γραφικών που αρχίζουν να παρουσιάζουν πρόβλημα. Αν είναι όντως έτσι κάποια στιγμή αυτό θα επιδεινωθεί σε βαθμό που είτε θα είναι μόνιμο ή δεν θα εκκινεί καθόλου η κάρτα.

Ευτυχως ακόμα εχω εγγυηση με λιγα λογια

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
  • 1 month later...

Καλησπέρα παιδιά μου παρουσίασε ένα πρόβλημα το pc μ(amd fx6300/8gb/asrock n68c GS FX 350w psu ) αρχικά το pc δουλεύει καλά αλλά με λάθος ψυκτρα(όσο είχα υδροψηξη όλα μέλι γάλα)με την λάθος ψυκτρα έτρωγα bsods αλλά έγραφε nvddlm το έλυσα!(αλλάζω ψυκτρα cooler maste blade.το βάζω μπρος περνει με την 1η έβαλα και παστα κανονικά)μπουταρςι μπενω στο biosπαταω f9 default.κανω κάποια setings πηγαίνω στις ram timing βάζω cas από 10 σε 9

Αρχίζει ξαφνικά να βγάζει γραμμές πρασυνες κοκινες-πιανω κατευθείαν το chipset της μητρικης και ζηματουσε 1λεπτο δούλευε το pc κολαει το bios κάνω ρεσταρτ ξανά μπενω και πάλι τα ίδια (εκείνη τη μέρα είχα κάνει bios update BETA για overclockers απτή asrock

Λοιπόν το pc ανοίγει κανονικά όταν ανοίγω psu ανάβουν τα τσεκ στο πληκτρολόγιο numlock-KEFALEA-KAI NA από

Μένει μαύρη οθόνη δοκίμασα να αλλάξω ραμ κλπ και τπτ το ΝΑΜ ΛΟΚ δουλεύει 

Αλλά παραμένει μαύρη οθόνη δεν μπουταρςι καθόλου η μητρική Ηχείο σπικερ δεν τοχω

 

Τι τρέχει παρακαλώ καμία βοήθεια??!!

Μετό χε ξανά κάνει προτού το bios update

Χρησειμοπειουσα onboard gpu μητρικης 

Τι να τρέχει επίσης η βάση απτή ψυκτρα που πάει πίσω απτή μητρική έβρισκε στο κουτι

 

 

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

++++++++++++++++++++++++ετοιμο το pc δουλευει και παλι ++++++++++++++++++++

ΑΠΛΑ εβγαλα απτη πριζα το τροφοδοτικο εβγαλα ΡΑΜ τις εβαλα πιο καλα εκανα clear cmos εβγαλα μπαταρια και μετα απο 2λεπτα το ξαναβαλα μπρος_++++++++++

θελει πολυ υπομονη αυτο το πραμα!! μην απελπιζεται ελαχιστες οι ποθανοτητες να καει ενα παλιο εξαρτημα  (οχι σαν τους ryzen και intel που βγαζουν ολο θεματα

ΜΟΝΟΟΟ AMD FXXX 6300!!

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
5 ώρες πριν, theblacktownmate είπε

όσο είχα υδροψηξη όλα μέλι γάλα

Όχι και γάλα με μέλι στην υδρόψυξη! Στο γάλα έκανα τα στραβά μάτια, αλλά αυτό πάει πολύ!

 

  • Confused 1
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)
2 ώρες πριν, Τέρης Α. είπε

Όχι και γάλα με μέλι στην υδρόψυξη! Στο γάλα έκανα τα στραβά μάτια, αλλά αυτό πάει πολύ!

Ο "γκουρού" τεστάρει μια κακή και υπερκοστολογημένη υδρόψυξη (με 120αρι ψυγείο σε 8πυρηνο) με αερόψυξη των 80ε , και ενδεχομένως έχει αφήσει και αντλία στο auto.

Εντελώς ανούσια σύγκριση. Στο άλλο άκρο παίρνεις μια low profile ή passive αερόψυξη και συγκρίνεις με liquid freezer II 240. Αυγά  με κολοκύθια δηλαδή.
Με το κοινό που έχει βέβαια τον παίρνει και τα κάνει.
 

Spoiler

Ας τον ξεφτιλίσω λίγο ακόμα.


Quotαρει  tweaktown :

image.png.c8b491ac4c4ec439eb76385391802f03.png


Όπου η ml120l των 56 ευρώ είναι 1 βαθμό πάνω απο την ma620p των 80ε.


Και τις ψ*λ*δέρνει η 

image.png.4cf4849cdc845a338b5394e3b49a06fc.png των 42ε.


Να πω και για την noctua nh-d15 που τρώει σφαλιάρες απο την liquid freezer II 280 στην ίδια τιμή ; 

Άλλο να πεις οτι η δουλειά σου γίνεται και με 30-40 ευρώ αερόψυξη αντι 70+ σε υδρόψυξη , με παρόμοια ή έστω ικανοποιητική απόδοση και άλλο αυτό το βιντεο-εκτρωμα.

Επεξ/σία από johnpopexi
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)
15 ώρες πριν, theblacktownmate είπε

οριστε τι ενοεις

Αστειεύομαι! Αναφέρατε ΄΄μέλι γάλα΄΄ και θυμήθηκα το παραπάνω βίντεο.

Όσο για το παρακάτω, όντως μου έχει σημβεί κι εμένα και έκανα το ίδιο. Τα παλιά εξαρτήματα ήταν πιο ποιοτικά (η τηλεόρασή μας του '85 δουλεύει ακόμα!)

18 ώρες πριν, theblacktownmate είπε

ΑΠΛΑ εβγαλα απτη πριζα το τροφοδοτικο εβγαλα ΡΑΜ τις εβαλα πιο καλα εκανα clear cmos εβγαλα μπαταρια και μετα απο 2λεπτα το ξαναβαλα μπρος

θελει πολυ υπομονη αυτο το πραμα!! μην απελπιζεται ελαχιστες οι ποθανοτητες να καει ενα παλιο εξαρτημα

 

14 ώρες πριν, johnpopexi είπε

Ο "γκουρού" τεστάρει μια κακή και υπερκοστολογημένη υδρόψυξη (με 120αρι ψυγείο σε 8πυρηνο) με αερόψυξη των 80ε , και ενδεχομένως έχει αφήσει και αντλία στο auto.

Είναι όντως κουλή η σύγκριση. Στο τέλος θα μας πει ότι η αερόψυξη είναι ανώτερη από τη υδρόψυξη.

Επεξ/σία από Τέρης Α.
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
  • Δημιουργία νέου...

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.