Προς το περιεχόμενο
  • Εγγραφή

AMD Zen 3 CPU & Memory Overclocking


Προτεινόμενες αναρτήσεις

1 ώρα πριν, djteogr είπε

 

 

@elpenorΕπόμενο τεστ , ενεργοποίησα χωρίς το rizen το DOCP και μου έβαλε αυτόματα τις μνήμες στα 3600 και τα ανάλογα timings κτλ , και όλα οκ μετά από πολλά restart μπουταρει κανονικά χωρίς κανένα πρόβλημα , συμπέρασμα? 

  • Like 1
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
  • Απαντήσεις 636
  • Δημιουργία
  • Τελευταία απάντηση

Συχνή συμμετοχή στο θέμα

Συχνή συμμετοχή στο θέμα

Δημοφιλή Μηνύματα

Τα settings μου στις μνημες για 4000c15 1.5vdimm /1.1125vsoc τα υπολοιπα ειναι στο ss        

Aνοιγω αυτο γτ στο αλλο γινεται της κακομοιρας απο ακυρα ποστς

και trcdrd 15

Δημοσιευμένες Εικόνες

4 λεπτά πριν, djteogr είπε

@elpenorΕπόμενο τεστ , ενεργοποίησα χωρίς το rizen το DOCP και μου έβαλε αυτόματα τις μνήμες στα 3600 και τα ανάλογα timings κτλ , και όλα οκ μετά από πολλά restart μπουταρει κανονικά χωρίς κανένα πρόβλημα , συμπέρασμα? 

Είσαι σε καλό δρόμο, μπορεί να έφταιγε το riser, μπορεί κάτι άλλο όμως πιστεύω θα το βρεις, υπομονή θέλει.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
3 ώρες πριν, elpenor είπε

Είσαι σε καλό δρόμο, μπορεί να έφταιγε το riser, μπορεί κάτι άλλο όμως πιστεύω θα το βρεις, υπομονή θέλει.

@elpenor θα τρελαθώ τελείως , έφυγα για δουλειά έτσι όπως το άφησα και τώρα που γύρισα και το άναψα μπούταρε κανονικά αλλά το άσπρο λαμπάκι έμεινε αναμμένο . Πρόσεξα για καλή μου τύχη το εξής : Αν ανάψω πρώτα το pc και μετά την οθόνη μένει το άσπρο λαμπάκι αναμμένο , ενώ αν ανάψω πρώτα την οθόνη και μετά το pc όλα καλά , την οθόνη την έχω συνδέσει με display port , είναι φυσιολογικό αυτό ? ειναι καμια ρύθμιση μου μου διαφέυγει     

 

 

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
1 ώρα πριν, djteogr είπε

@elpenor θα τρελαθώ τελείως , έφυγα για δουλειά έτσι όπως το άφησα και τώρα που γύρισα και το άναψα μπούταρε κανονικά αλλά το άσπρο λαμπάκι έμεινε αναμμένο . Πρόσεξα για καλή μου τύχη το εξής : Αν ανάψω πρώτα το pc και μετά την οθόνη μένει το άσπρο λαμπάκι αναμμένο , ενώ αν ανάψω πρώτα την οθόνη και μετά το pc όλα καλά , την οθόνη την έχω συνδέσει με display port , είναι φυσιολογικό αυτό ? ειναι καμια ρύθμιση μου μου διαφέυγει     

 

 

Αφού λοιπόν μετά απο αρκετά ρεσταρτ δεν είχε προβλημα έβαλα το rizer και ολα καλα , εκανα πολλα ρεσταρτ με τις μνημες στα 3600 και κανενα προβλημα (εξακολουθει να μπουταρει με το ασπρο λαμπακι αναμμενο αν αναψω πρωτα το pc και μετά την οθόνη δεν ξερω γιατι ) , Ξεκινησα λοιπον να κάνω το πρώτο τεστ , 46 το ratio 1.3 volt , restart μουταρει κανονικα , τρέχω stress το περνάει χαλαρά , μια χαρα λεω παμε λιγο ακόμα , κανω ρεσταρτ τπτ κολλαει στο ασπρο , κανω ξανα ρεσταρτ τπτ κολαει στο κοκκινο , παω να ξανακανω ρεσταρτ τπτ δεν κανει καν , ξανα κάνω ρεσετ το bios μπαίνω μέσα φορτώνω το προφιλ που ειχα σωσει με cpu auto αλλα τις μνημες στα 3600 ολα καλα .τι παιζει ρε παιδια ? να το αφησω defult το cpu? και πως έπαιζε τόσο καιρό στο 46.3 ratio ? κριμα ειπα να το ανεβασω λιγο και μοθ εχει φαει την ψυχη , καμία ιδέα ? 

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

@djteogr Από ότι δείχνει το PC σου δεν έχει κάποιο πρόβλημα.

Όσο αφορά το ότι δεν μπορείς να κάνεις το ίδιο OC με το χειμώνα μπορεί να οφείλεται σε degrade (ιδίως αν τρέχεις κανένα power virus stress test με 1.3V και υψηλές θερμοκρασίες), μπορεί να οφείλεται μόνο σε θερμοκρασίες (λόγω καλοκαιριού και αλλαγής της θέσης της GPU).

Γενικά το OC θέλει το χρόνο του και δημιουργεί συχνά φθορές.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
10 λεπτά πριν, elpenor είπε

@djteogr Από ότι δείχνει το PC σου δεν έχει κάποιο πρόβλημα.

Όσο αφορά το ότι δεν μπορείς να κάνεις το ίδιο OC με το χειμώνα μπορεί να οφείλεται σε degrade (ιδίως αν τρέχεις κανένα power virus stress test με 1.3V και υψηλές θερμοκρασίες), μπορεί να οφείλεται μόνο σε θερμοκρασίες (λόγω καλοκαιριού και αλλαγής της θέσης της GPU).

Γενικά το OC θέλει το χρόνο του και δημιουργεί συχνά φθορές.

Το θέμα με το ασπρο λαμπακι το έλυσα , είναι λόγω του diplay port , με hdmi όπως και να το ανοίξω , είτε πρώτα την οθόνη ειτε οχι ανογει κανονικα χωρις λαμπακι , τωρα όσο αφορα το overclock , γιατι μπουταρει κανονικα την πρωτη φορα και περναει το τεστ και στο πρωτο ρεσταρτ κολλαει ? δεν θα έπρεπε να μην ανοιξει απο την αρχη καν?  τι να πω έχω μπερδευτει , το σιγουρο ειναι οτι καταλήξαμε οτι φταιει το overclock και οχι κατι στο συστημα , και σε ευχαριστω για την βοηθεια , θα το αφησω προς το παρον έτσι και βλέπουμε !! Αλλά επειδή με τρώει και ξέρω οτι θα το σκαλίσω σε κανα μήνα πάλι πιστέυεις οτι φταινε τα volt ? να του δώσω και άλλο ? γιατι απο θερμοκρασίες στο 46 ratio με 1.3 v δεν ξεπέρασε τους 76 C παρολα αυτα ενω πέρασε το πρωτο τεστ μετα δεν μπουταρε , τεσπα σε έχω ζαλησει , σε ευχαριστω και παλι

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
16 ώρες πριν, djteogr είπε

Το θέμα με το ασπρο λαμπακι το έλυσα , είναι λόγω του diplay port , με hdmi όπως και να το ανοίξω , είτε πρώτα την οθόνη ειτε οχι ανογει κανονικα χωρις λαμπακι , τωρα όσο αφορα το overclock , γιατι μπουταρει κανονικα την πρωτη φορα και περναει το τεστ και στο πρωτο ρεσταρτ κολλαει ? δεν θα έπρεπε να μην ανοιξει απο την αρχη καν?  τι να πω έχω μπερδευτει , το σιγουρο ειναι οτι καταλήξαμε οτι φταιει το overclock και οχι κατι στο συστημα , και σε ευχαριστω για την βοηθεια , θα το αφησω προς το παρον έτσι και βλέπουμε !! Αλλά επειδή με τρώει και ξέρω οτι θα το σκαλίσω σε κανα μήνα πάλι πιστέυεις οτι φταινε τα volt ? να του δώσω και άλλο ? γιατι απο θερμοκρασίες στο 46 ratio με 1.3 v δεν ξεπέρασε τους 76 C παρολα αυτα ενω πέρασε το πρωτο τεστ μετα δεν μπουταρε , τεσπα σε έχω ζαλησει , σε ευχαριστω και παλι

Το θέμα με το ρεύμα και τις θερμοκρασίες είναι ότι δεν ξέρεις ποτέ πόσο αντέχει το συγκεκριμένο κομμάτι. 1.3V / 76 βαθμοί σε P95 μπορεί να είναι αρκετά για να κάνουν degrade κάποια κομμάτια.

Εγώ προσωπικά τσιτώνω τα CPU μου μόνο για κανένα benchmark και μετά τα δουλεύω σε πολύ safe πλαίσια.

Αν ήθελα να κάνω κάθε μέρα render θα έδινα 1.25V και όσο έφτανε, σε κάθε άλλη περίπτωση προτιμώ stock με στόχο τις χαμηλότερες θερμοκρασίες και κατανάλωση.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε ένα λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι πανεύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα

  • Δημιουργία νέου...

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.