Προς το περιεχόμενο

Δεν ανοίγει ο σταθερός υπολογιστής μου


dionisis.kl

Προτεινόμενες αναρτήσεις

Δημοσ. (επεξεργασμένο)

Καλησπέρα σε όλους.Θα ήθελα να αναφερθώ σε ένα θέμα που με απασχολεί πολύ καιρό και αφορά το άνοιγμα του σταθερού pc μου.Τον έχω απ' το 2014, σχετικά προσεγμενο μηχάνημα το είχα ξεκινήσει για gaming..Απ' την αρχή μου έκανε κάτι κόλπα να μην ανοίγει αλλά επανερχόταν μόνος του όταν του άλλαζα μπριζα ή τον μετέφερα σε άλλο σπίτι..πριν 2 χρόνια περίπου κάηκε η κάρτα ηχου της μητρικής και μετά από μερικούς μηνες η κάρτα γραφικών.Απο εκεί και έπειτα το pc άρχισε πάλι να μην ανοίγει απ' το κουμπί του και με τον καιρό ανακάλυψα ένα κολπακι για να τον ανοίγω όταν τον χρειάζομαι μιας και παιχνιδια πλέον δεν μπορούσα να παίξω.Το κολπακι αυτό ήταν να ανοιγοκλείνω το πολυμπριζο απ' το on/off κουμπί που είχε.Πατουσα το κουμπί απ' την μονάδα κάνα 2-3 φορές και μετα ανοιγοκλεινα το πολυμπριζο και άνοιγε κανονικά.Σαν να του έδινα ένα μπουστ απ' το κουμπί και μετά έκανε κάτι σαν βραχυκύκλωμα και ανοιγε.Αυτο φυσικά δεν κράτησε πολύ καθως μετά από λίγο καιρό σταμάτησε να ανοίγει κ με αυτόν τον τρόπο.Ειχα δοκιμάσει ότι φορούσε πάνω σε άλλο pc και δούλευαν κανονικά.Πιστευοντας λοιπόν ότι το πρόβλημα είναι η μητρική πήγα σε αλλαγή αυτής μιας και ο τεχνικός που το πήγα μου είπε ότι λογικά αυτό θα είναι αφού τα άλλα δείχνουν να λειτουργούν κανονικά.(είχα την gigabyte z87x-d3h).Δυσκολεύτηκα πολύ να βρω 1050 και τελικά πήρα μια από Αγγλία (GA-Z97P-D3) με παρόμοια χαρακτηριστικά για να αποφύγω να τα αλλάξω όλα και να χτίσω νεο pc.Για να μην τα πολυλογω η κάρτα δούλεψε κανονικά, την πρώτη μέρα, την δεύτερη μου έδωσε το πρώτο σημάδι αφού με το που πάτησα το κουμπί να ανοιξω το pc αυτό άνοιξε με ένα δευτερόλεπτο περίπου καθυστέρηση και την τρίτη μέρα δεν άνοιγε καθόλου παρά μόνο πάλι με το κόλπο με το πολυμπριζο.Αν έχει αντιμετωπίσει κάποιος κάτι παρόμοιο και βρήκε λύση ας την μοιραστεί μαζί μου γιατί δεν ξέρω τι άλλο να κάνω και θέλω να αποφύγω να δώσω παλι τόσα χρήματα για ολική αναβάθμιση.ευχαριστω εκ των προτέρων.

Επεξ/σία από dionisis.kl
  • Haha 1
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
1 ώρα πριν, dionisis.kl είπε

Καλησπέρα σε όλους.Θα ήθελα να αναφερθώ σε ένα θέμα που με απασχολεί πολύ καιρό και αφορά το άνοιγμα του σταθερού pc μου.Τον έχω απ' το 2014, σχετικά προσεγμενο μηχάνημα το είχα ξεκινήσει για gaming..Απ' την αρχή μου έκανε κάτι κόλπα να μην ανοίγει αλλά επανερχόταν μόνος του όταν του άλλαζα μπριζα ή τον μετέφερα σε άλλο σπίτι..πριν 2 χρόνια περίπου κάηκε η κάρτα ηχου της μητρικής και μετά από μερικούς μηνες η κάρτα γραφικών.Απο εκεί και έπειτα το pc άρχισε πάλι να μην ανοίγει απ' το κουμπί του και με τον καιρό ανακάλυψα ένα κολπακι για να τον ανοίγω όταν τον χρειάζομαι μιας και παιχνιδια πλέον δεν μπορούσα να παίξω.Το κολπακι αυτό ήταν να ανοιγοκλείνω το πολυμπριζο απ' το on/off κουμπί που είχε.Πατουσα το κουμπί απ' την μονάδα κάνα 2-3 φορές και μετα ανοιγοκλεινα το πολυμπριζο και άνοιγε κανονικά.Σαν να του έδινα ένα μπουστ απ' το κουμπί και μετά έκανε κάτι σαν βραχυκύκλωμα και ανοιγε.Αυτο φυσικά δεν κράτησε πολύ καθως μετά από λίγο καιρό σταμάτησε να ανοίγει κ με αυτόν τον τρόπο.Ειχα δοκιμάσει ότι φορούσε πάνω σε άλλο pc και δούλευαν κανονικά.Πιστευοντας λοιπόν ότι το πρόβλημα είναι η μητρική πήγα σε αλλαγή αυτής μιας και ο τεχνικός που το πήγα μου είπε ότι λογικά αυτό θα είναι αφού τα άλλα δείχνουν να λειτουργούν κανονικά.(είχα την gigabyte z87x-d3h).Δυσκολεύτηκα πολύ να βρω 1050 και τελικά πήρα μια από Αγγλία (GA-Z97P-D3) με παρόμοια χαρακτηριστικά για να αποφύγω να τα αλλάξω όλα και να χτίσω νεο pc.Για να μην τα πολυλογω η κάρτα δούλεψε κανονικά, την πρώτη μέρα, την δεύτερη μου έδωσε το πρώτο σημάδι αφού με το που πάτησα το κουμπί να ανοιξω το pc αυτό άνοιξε με ένα δευτερόλεπτο περίπου καθυστέρηση και την τρίτη μέρα δεν άνοιγε καθόλου παρά μόνο πάλι με το κόλπο με το τροφοδοτικό.Αν έχει αντιμετωπίσει κάποιος κάτι παρόμοιο και βρήκε λύση ας την μοιραστεί μαζί μου γιατί δεν ξέρω τι άλλο να κάνω και θέλω να αποφύγω να δώσω παλι τόσα χρήματα για ολική αναβάθμιση.ευχαριστω εκ των προτέρων.

Τροφοδοτικό.

 

  • Like 2
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
22 ώρες πριν, snbblp είπε

Αλλαξε τροφοδοτικό και τσεκάρησε ότι δουλεύουν οι ανεμιστήρες του κουτιού.

Ευχαριστώ πολύ για την ανταποκριση.Είχα δοκιμάσει άλλο τροφοδοτικο πάνω στο pc πριν αλλάξω μητρική αλλά και πάλι δεν άνοιγε.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
5 λεπτά πριν, dionisis.kl είπε

Ευχαριστώ πολύ για την ανταποκριση.Είχα δοκιμάσει άλλο τροφοδοτικο πάνω στο pc πριν αλλάξω μητρική αλλά και πάλι δεν άνοιγε.

Αυτό που περιγράφεις παραπέμπει σε προστασία υπερθέρμανσης.

  • Like 1
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)
Στις 21/12/2020 στις 1:54 ΜΜ, dionisis.kl είπε

Καλησπέρα σε όλους.Θα ήθελα να αναφερθώ σε ένα θέμα που με απασχολεί πολύ καιρό και αφορά το άνοιγμα του σταθερού pc μου.Τον έχω απ' το 2014, σχετικά προσεγμενο μηχάνημα το είχα ξεκινήσει για gaming..Απ' την αρχή μου έκανε κάτι κόλπα να μην ανοίγει αλλά επανερχόταν μόνος του όταν του άλλαζα μπριζα ή τον μετέφερα σε άλλο σπίτι..πριν 2 χρόνια περίπου κάηκε η κάρτα ηχου της μητρικής και μετά από μερικούς μηνες η κάρτα γραφικών.Απο εκεί και έπειτα το pc άρχισε πάλι να μην ανοίγει απ' το κουμπί του και με τον καιρό ανακάλυψα ένα κολπακι για να τον ανοίγω όταν τον χρειάζομαι μιας και παιχνιδια πλέον δεν μπορούσα να παίξω.Το κολπακι αυτό ήταν να ανοιγοκλείνω το πολυμπριζο απ' το on/off κουμπί που είχε.Πατουσα το κουμπί απ' την μονάδα κάνα 2-3 φορές και μετα ανοιγοκλεινα το πολυμπριζο και άνοιγε κανονικά.Σαν να του έδινα ένα μπουστ απ' το κουμπί και μετά έκανε κάτι σαν βραχυκύκλωμα και ανοιγε.Αυτο φυσικά δεν κράτησε πολύ καθως μετά από λίγο καιρό σταμάτησε να ανοίγει κ με αυτόν τον τρόπο.Ειχα δοκιμάσει ότι φορούσε πάνω σε άλλο pc και δούλευαν κανονικά.Πιστευοντας λοιπόν ότι το πρόβλημα είναι η μητρική πήγα σε αλλαγή αυτής μιας και ο τεχνικός που το πήγα μου είπε ότι λογικά αυτό θα είναι αφού τα άλλα δείχνουν να λειτουργούν κανονικά.(είχα την gigabyte z87x-d3h).Δυσκολεύτηκα πολύ να βρω 1050 και τελικά πήρα μια από Αγγλία (GA-Z97P-D3) με παρόμοια χαρακτηριστικά για να αποφύγω να τα αλλάξω όλα και να χτίσω νεο pc.Για να μην τα πολυλογω η κάρτα δούλεψε κανονικά, την πρώτη μέρα, την δεύτερη μου έδωσε το πρώτο σημάδι αφού με το που πάτησα το κουμπί να ανοιξω το pc αυτό άνοιξε με ένα δευτερόλεπτο περίπου καθυστέρηση και την τρίτη μέρα δεν άνοιγε καθόλου παρά μόνο πάλι με το κόλπο με το πολυμπριζο.Αν έχει αντιμετωπίσει κάποιος κάτι παρόμοιο και βρήκε λύση ας την μοιραστεί μαζί μου γιατί δεν ξέρω τι άλλο να κάνω και θέλω να αποφύγω να δώσω παλι τόσα χρήματα για ολική αναβάθμιση.ευχαριστω εκ των προτέρων.

πολύμπριζο δοκίμασες να αλλάξεις?

@LaMereda

Επεξ/σία από Sakiz105
  • Like 2
  • Thanks 1
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Να δοκιμάσεις να αλλάξεις πολύμπριζο, μου έτυχε παρόμοιο πρόβλημα και παιδεύτηκα αρκετό καιρό να βρω τι φταίει γιατί είχα την εντύπωση ότι ήταν πρόβλημα hardware.

  • Like 1
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)
Στις 22/12/2020 στις 1:57 ΜΜ, Sakiz105 είπε

πολύμπριζο δοκίμασες να αλλάξεις?

@LaMereda@Sakiz105

Είχα βάλει την τροφοδοσία απευθείας στην μπριζα χωρίς το πολυμπριζο αλλα και πάλι δεν άνοιγε..το πρόβλημα το έχω αρκετά χρόνια.Και στο ενδιάμεσο είχα αλλάξει και σπίτι.Οποτε μου φαίνεται δύσκολο να φταίει η τάση.Εκτος αν είναι τόσο μεγάλη σύμπτωση και στα δύο σπίτια να συμβαίνει το ίδιο.Επισης αν ήταν πολυμπριζο στον τεχνικό που το πήγα θα λειτουργούσε κανονικά θεωρητικα.

Επεξ/σία από dionisis.kl
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)
5 ώρες πριν, dionisis.kl είπε

Είχα βάλει την τροφοδοσία απευθείας στην μπριζα χωρίς το πολυμπριζο αλλα και πάλι δεν άνοιγε..το πρόβλημα το έχω αρκετά χρόνια.Και στο ενδιάμεσο είχα αλλάξει και σπίτι.Οποτε μου φαίνεται δύσκολο να φταίει η τάση.Εκτος αν είναι τόσο μεγάλη σύμπτωση και στα δύο σπίτια να συμβαίνει το ίδιο.Επισης αν ήταν πολυμπριζο στον τεχνικό που το πήγα θα λειτουργούσε κανονικά θεωρητικα.

Στησε το μηχανημα εξ ολοκληρου εξω απ το κουτι πανω σε μια μη αγωγιμη και μη ευαισθητη σε στατικο ηλεκτρισμο  επιφανεια, πχ ενα χοντρο χαρτονι.Συνδεσε μονο το κουμπι power του κουτιου στη μητρικη αν δεν υπαρχει αλλος τροπος να ξεκινησεις το μηχανημα πχ καποιο κουμπι στη μητρικη.Υπαρχει περιπτωση να εχεις προβλημα με βραχυκυκλωμα.

Επεξ/σία από Noreak
  • Like 1
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
  • 4 εβδομάδες αργότερα...
Στις 22/12/2020 στις 4:59 ΜΜ, LaMereda είπε

Να δοκιμάσεις να αλλάξεις πολύμπριζο, μου έτυχε παρόμοιο πρόβλημα και παιδεύτηκα αρκετό καιρό να βρω τι φταίει γιατί είχα την εντύπωση ότι ήταν πρόβλημα hardware.

 

Στις 24/12/2020 στις 10:58 ΜΜ, dionisis.kl είπε

Είχα βάλει την τροφοδοσία απευθείας στην μπριζα χωρίς το πολυμπριζο αλλα και πάλι δεν άνοιγε..το πρόβλημα το έχω αρκετά χρόνια.Και στο ενδιάμεσο είχα αλλάξει και σπίτι.Οποτε μου φαίνεται δύσκολο να φταίει η τάση.Εκτος αν είναι τόσο μεγάλη σύμπτωση και στα δύο σπίτια να συμβαίνει το ίδιο.Επισης αν ήταν πολυμπριζο στον τεχνικό που το πήγα θα λειτουργούσε κανονικά θεωρητικα.

 

Στις 25/12/2020 στις 4:00 ΠΜ, Noreak είπε

Στησε το μηχανημα εξ ολοκληρου εξω απ το κουτι πανω σε μια μη αγωγιμη και μη ευαισθητη σε στατικο ηλεκτρισμο  επιφανεια, πχ ενα χοντρο χαρτονι.Συνδεσε μονο το κουμπι power του κουτιου στη μητρικη αν δεν υπαρχει αλλος τροπος να ξεκινησεις το μηχανημα πχ καποιο κουμπι στη μητρικη.Υπαρχει περιπτωση να εχεις προβλημα με βραχυκυκλωμα.

 

Στις 22/12/2020 στις 1:45 ΜΜ, snbblp είπε

Αυτό που περιγράφεις παραπέμπει σε προστασία υπερθέρμανσης.

 

Στις 21/12/2020 στις 3:57 ΜΜ, tzitzikas2 είπε

psu

 

Στις 21/12/2020 στις 3:13 ΜΜ, dpolal είπε

Τροφοδοτικό.

 

 

Στις 21/12/2020 στις 3:10 ΜΜ, snbblp είπε

Αλλαξε τροφοδοτικό και τσεκάρησε ότι δουλεύουν οι ανεμιστήρες του κουτιού.

Επέστρεψα το pc πάλι στον τεχνικό μπας και καταφέρει να βρει τι γίνεται.το άφησα εκεί γύρω στις 20 μέρες και με πήρε και μου είπε ότι δεν του εμφανισε ποτέ πρόβλημα και άνοιγε κανονικά απ' την πρώτη στιγμή..Φυσικά όταν ήρθα σπίτι και τον εστησα δούλεψε και σε εμένα κανονικά τις πρώτες 2-3 μέρες και μετά τα ίδια.Τωρα σκέφτομαι να πάρω ένα ups με σταθεροποιητή τασης μήπως έχω κάποιο πρόβλημα με την τάση.καθως δεν εξηγείται εκεί να λειτουργεί κανονικά και εδώ όχι.

  • Like 1
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
5 λεπτά πριν, dionisis.kl είπε

 

 

 

 

 

 

Επέστρεψα το pc πάλι στον τεχνικό μπας και καταφέρει να βρει τι γίνεται.το άφησα εκεί γύρω στις 20 μέρες και με πήρε και μου είπε ότι δεν του εμφανισε ποτέ πρόβλημα και άνοιγε κανονικά απ' την πρώτη στιγμή..Φυσικά όταν ήρθα σπίτι και τον εστησα δούλεψε και σε εμένα κανονικά τις πρώτες 2-3 μέρες και μετά τα ίδια.Τωρα σκέφτομαι να πάρω ένα ups με σταθεροποιητή τασης μήπως έχω κάποιο πρόβλημα με την τάση.καθως δεν εξηγείται εκεί να λειτουργεί κανονικά και εδώ όχι.

Ισως πρεπει να φωναξεις πρωτα εναν ηλεκτρολογο γιατι, χωρις να εχω σχετικες γνωσεις, αν το προβλημα ειναι μεγαλο ισως να χαλασει και ο σταθεροποιητης.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε ένα λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι πανεύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
  • Δημιουργία νέου...

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.