Προς το περιεχόμενο

Προβλημα συνδεσης στο ιντερνετ μεσω καλωδιο ethernet


PanagiotisMaid

Προτεινόμενες αναρτήσεις

Καλησπερα στο Forum,

Ειχα ανεβασει ξανα το ιδιο προβλημα στο παρελθον νομιζοντας οτι τελικα το ελυσα αλλα εκανα λαθος.

Εχω δυνδεσει το ρουτερ με τον υπολογιστη μου μεσω καλωδιου ethernet και ανα τακτα χρονικα διαστηματα αποσυνδεεται.Τρεχοντας τη αντιμετωπιση προβληματων των windows μου εμφανιζει το μηνυμα  "ethernet 2 doesn't have a valid ip configuration".Το εψαξα λιγο στο internet και προσπαθησα να το λυσω.Εκανα reset τα IP/TCP,αλλαξα καλωδιο μηπως ηταν αυτο το προβλημα,διεγραψα και ξανακατεβασα τα drivers  αλλα κανενα αποτελεσμα.Το μονο που διορθωνει λιγο το προβλημα ειναι η επανεκκίνηση του ρουτερ αλλα και παλι μπορει να με ξαναπεταξει υστερα απο λιγο και αν οχι τοτε,την επομενη φορα που θα ανοιξω το pc θα πρεπει να ξανακανω reset.Επικοινωνησα και με τον παροχο μου και μου ειπαν οτι και καλα εκαναν καποιες ρυθμισεις και τωρα θα πρεπει να εχει διορθωθει το προβλημα αλλα μου το εμφανιζει παλι και σκεφτηκα πριν τους ξαναπαρω τηλεφωνο να δω μηπως μπορω να το λυσω μονος. 

Υ.Γ. 1 Προφανως και κατα την διαρκεια των αποσυνδεσεων δεν εχει κοπει γενικα το internet σε ολες τις συσκευες αλλα μονο στο pc.

Υ.Γ 2 Η μητρικη ειναι καινουρια (ουτε ενος χρονου) και δεν νομιζω να ειναι απο κει το προβλημα μιας και εμφανιζεται μονο στο σπιτι που ειμαι τωρα.

 

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

1. ο παροχος δεν εχει καμια σχεση...εκτος και αν εχεις router του παροχου και εχουν πειραξει αυτοι κατι
2. Εχεις σε καποια συσκευη manual IP, εχεις στον υπολογιστη καρφωσει εσυ καποια IP?
3. Υπαρχει περιπτωση να μπαινει καποιος στο δικτυο σου και να εχεις αυτος ιδια IP με εσενα οποτε να δημιουργει προβλημα...

Οπως και να εχει αυτο ειναι θεμα που απτεται απλα και μονο στο γεγονος οτι καποια συσκευη εχει την IP με καποια αλλη

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)

Εχω ρουτερ του παροχου αλλα δεν ξερω αν εχουν πειραξει κατι αυτοι και λογικα δεν νομιζω χωρις λογο να το εχουν κανει.Στον υπολογιστη εχω βαλει την ρυθμιση που λεει obtain ip automatically αν και προσπαθησα να βαλω εγω καποια αλλη για να διορθωσω το προβλημα χωρις αποτελεσμα.Τωρα για το αν καποιος αλλος εχει συνδεθει με το ιδιο ip δεν το γνωριζω και ουτε ξερω τον τροπο να το μαθω.

Μηπως αν μπω στις ρυθμισεις του router μπορω να δω τις συσκευες που ειναι συνδεδεμενες και τα ip τους?

Ευχαριστω για την απαντηση!

11 λεπτά πριν, PanagiotisMaid είπε

Παρεπιπτοντως ξεχασα να αναφερω οτι στην εξυπηρετηση πελατων του παροχου μου, οταν τους εξηγησα το προβλημα μου ειπαν οτι εχει η γραμμη αποσυνδεεται συχνα δεν ξερω αν αυτο επηρεαζει καπως την κατασταση

 

 

 

 

Επεξ/σία από PanagiotisMaid
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

εννοειται και το router θα λεει τις συσκευες που ειναι ενωμενες... 
Δες και αυτον τον οδηγο
https://appuals.com/ethernet-doesnt-have-a-valid-ip-configuration/
εχει πιασει ολες τις περιπτωσεις που μπορω να σκεφτω

 

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)

 

3 λεπτά πριν, PanagiotisMaid είπε

Καποια απο αυτα που γραφει τα εχω κανει.

Τα υπολοιπα να τα κανω τωρα ή την επομενη φορα που θα αποσυνδεθει?

Στις ρυθμισεις του ρουτερ που κοιταξα τωρα ολες οι συσκευες που ειναι συνδεδεμενες εχουν διαφορετικο ip.

Επεξ/σία από PanagiotisMaid
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
33 λεπτά πριν, PanagiotisMaid είπε

Καλησπερα στο Forum,

Ειχα ανεβασει ξανα το ιδιο προβλημα στο παρελθον νομιζοντας οτι τελικα το ελυσα αλλα εκανα λαθος.

Εχω δυνδεσει το ρουτερ με τον υπολογιστη μου μεσω καλωδιου ethernet και ανα τακτα χρονικα διαστηματα αποσυνδεεται.Τρεχοντας τη αντιμετωπιση προβληματων των windows μου εμφανιζει το μηνυμα  "ethernet 2 doesn't have a valid ip configuration".Το εψαξα λιγο στο internet και προσπαθησα να το λυσω.Εκανα reset τα IP/TCP,αλλαξα καλωδιο μηπως ηταν αυτο το προβλημα,διεγραψα και ξανακατεβασα τα drivers  αλλα κανενα αποτελεσμα.Το μονο που διορθωνει λιγο το προβλημα ειναι η επανεκκίνηση του ρουτερ αλλα και παλι μπορει να με ξαναπεταξει υστερα απο λιγο και αν οχι τοτε,την επομενη φορα που θα ανοιξω το pc θα πρεπει να ξανακανω reset.Επικοινωνησα και με τον παροχο μου και μου ειπαν οτι και καλα εκαναν καποιες ρυθμισεις και τωρα θα πρεπει να εχει διορθωθει το προβλημα αλλα μου το εμφανιζει παλι και σκεφτηκα πριν τους ξαναπαρω τηλεφωνο να δω μηπως μπορω να το λυσω μονος. 

Υ.Γ. 1 Προφανως και κατα την διαρκεια των αποσυνδεσεων δεν εχει κοπει γενικα το internet σε ολες τις συσκευες αλλα μονο στο pc.

Υ.Γ 2 Η μητρικη ειναι καινουρια (ουτε ενος χρονου) και δεν νομιζω να ειναι απο κει το προβλημα μιας και εμφανιζεται μονο στο σπιτι που ειμαι τωρα.

 

Το ποιό πιθανό είναι να οφείλεται καθαρά σε ρυθμίσεις που έχεις κάνει στον υπολογιστή σου ή να γίνεται conflict η IP σου με άλλη συσκευή όταν ανοίγει.

Από τη στιγμή που επιβεβιαώνεις κιόλας πως το πρόβλημα είναι καθαρά στον υπολογιστή και όχι σε άλλες συσκευές καλό θα ήταν να βγάλεις από το μυαλό σου την εκδοχή πάροχος, ρούτερ.

Τι χαρακτηριστικά έχει ο υπολογιστής? Τι άλλες συσκευές συνδέονται στον ίδιο χώρο?

 

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Στο ρουτερ ειναι συνδεδεμενα 2 ταμπλετ 3 κινητα και ο υπολογιστης συνηθως.

Πριν λιγο που κοιταξα ηταν 2 κινητα και 1 ταμπλετ ολα ειχαν διαφορετικα ip και στον υπολογιστη εχω κανονικα internet.

Για τα χαρακτηριστικα που με ρωτησες εννοεις το hardware του υπολογιστη?

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
3 ώρες πριν, PanagiotisMaid είπε

Στο ρουτερ ειναι συνδεδεμενα 2 ταμπλετ 3 κινητα και ο υπολογιστης συνηθως.

Πριν λιγο που κοιταξα ηταν 2 κινητα και 1 ταμπλετ ολα ειχαν διαφορετικα ip και στον υπολογιστη εχω κανονικα internet.

Για τα χαρακτηριστικα που με ρωτησες εννοεις το hardware του υπολογιστη?

Σωστά 🙃

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Τα χαρακτηριστικα του υπολογιστη ειναι:

Motherboard: Gigabyte B450M Pro 4
Gpu: Amd 5500XT 8gb
Cpu: Amd Ryzen 5 3400G
PSU:Corsair CV 550
Ram:Corsair Vengeance LPX 8GB DDR4 3000 Mhz
HHD: Western Digital Blue 1TB
SSD:Kingston A400 120GB
 

16 ώρες πριν, DanielRGr είπε

Δοκιμασες να αλλαξεις LAN θυρα; Ειδες αν κανει το ιδιο προβλημα με αλλο υπολογιστη; 

Εχω δοκιμασει να αλλαξω θυρα LAN αλλα παλι το ιδιο.Αυτη την στιγμη δεν εχω αλλο υπολογιστη εδω για να δοκιμασω αλλα μπορω να πω οτι καμια απο τις υπολοιπες συκευες (που συνδεονται με wifi) δεν παρουσιαζουν το ιδιο προβλημα

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
17 minutes ago, PanagiotisMaid said:

Τα χαρακτηριστικα του υπολογιστη ειναι:

Motherboard: Gigabyte B450M Pro 4
Gpu: Amd 5500XT 8gb
Cpu: Amd Ryzen 5 3400G
PSU:Corsair CV 550
Ram:Corsair Vengeance LPX 8GB DDR4 3000 Mhz
HHD: Western Digital Blue 1TB
SSD:Kingston A400 120GB
 

Εχω δοκιμασει να αλλαξω θυρα LAN αλλα παλι το ιδιο.Αυτη την στιγμη δεν εχω αλλο υπολογιστη εδω για να δοκιμασω αλλα μπορω να πω οτι καμια απο τις υπολοιπες συκευες (που συνδεονται με wifi) δεν παρουσιαζουν το ιδιο προβλημα

Βρες κατι να δοκιμασεις τις LAN θυρες και αλλου, πχ σε αλλο pc/laptop/συσκευη

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Λοιπον παιδια εκανα οτι ελεγε το αρθρο αλλα παλι τιποτα ενω ολη μερα σημερα ειχα κανονικα συνδεθει σε ακυρο σημειο με πεταξε ξανα.

Δοκιμασα ενα λαπτοπ που δανειστικα για λιγο και για τις 2-3 ωρες που το ειχα συνδεδεμενο δεν ειχε προβλημα.Ομως δεν μπορω να ξερω αν θα παρεμενε ετσι καθως επρεπε να το επιστρεψω.

Γενικα δεν παιζει να υπαρχει κατι που να μην δοκιμασα και αυτο που δεν καταλαβαινω ειναι οτι το προβλημα αυτο το εχω μονο εδω.Αυτη την στιγμη βρισκομαι στο πατρικο μου και στα 3 χρονια που ειμαι φοιτητης δεν ειχε παρουσιαστει ξανα αυτο το προβλημα στην πολη που σπουδαζω.Οστοσο θυμηθηκα οτι αυτο το εμφανιζε και στο παρελθον πριν φυγω για σπουδες που τοτε ειχα και αλλο pc.Δεν το ανεφερα πιο πριν γιατι και μενα τωρα μου ηρθε,οποτε σκεφτομαι μηπως υπαρχει προβλημα με τις ρυθμισεις του ρουτερ.

Τωρα αν οντως φταιει το ρουτερ αν ειναι ευκολο προτεινεται μου τι μπορω να κανω και ευχαριστω για την εως τωρα βοηθεια!

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Ξέρω ότι θα ακουστεί κάπως, αλλά δοκίμασε να παίξεις μία μέρα με μία live έκδοση linux. Καθαρά για να δούμε αν είναι στο λογισμικό το πρόβλημα. Αν στο κάνει και εκεί πλέον τίθεται θέμα hardware είτε υπολογιστή είτε ρούτερ. Επίσης, πρώτα, μήπως να κάνεις μια δοκιμή και με άλλο καλώδιο ethernet έτσι για το γαμώτο;

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
16 ώρες πριν, dkmaster είπε

Ξέρω ότι θα ακουστεί κάπως, αλλά δοκίμασε να παίξεις μία μέρα με μία live έκδοση linux. Καθαρά για να δούμε αν είναι στο λογισμικό το πρόβλημα. Αν στο κάνει και εκεί πλέον τίθεται θέμα hardware είτε υπολογιστή είτε ρούτερ. Επίσης, πρώτα, μήπως να κάνεις μια δοκιμή και με άλλο καλώδιο ethernet έτσι για το γαμώτο;

Καλωδιο αλλαξα πριν μια εβδομαδα εξ΄αιτιας του προβληματος καθως νομιζα οτι αυτο ειναι το προβλημα.Hardware δεν νομιζω γιατι οπως ανεφερα και πιο πανω το προβλημα αυτο το ειχα και πριν φυγω φοιτητης που εκεινη την περιοδο ειχα αλλο pc οποτε 99% εχει να κανει με το ρουτερ.Θα δω αν ειναι να το αντικαταστησω προσωρινα με ενα παλαιοτερο ρουτερ που εχω για να δω αν θα επιμεινει και αν ναι τοτε θα δοκιμασω να αλλαξω σε linux για ενα διαστημα να δω πως θα παει.Οπως και να χει θα δοκιμασω σημερα με το παλιο ρουτερ και αυριο θα γραψω τα αποτελεσματα!

  • Like 1
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Τελικα παιδια ηταν το ρουτερ.Εδω και δυο μερες που δουλευω με το παλιο ρουτερ δεν ειχα κανενα προβλημα.Θα δω αν ειναι να ρωτησω την εταιρια αν μπορω να αλλαξω καποια ρυθμιση αλλιως θα μεινω με το αλλο.Το γραφω για να ξερετε σε παρομοια περιπτωση στο μελλον.

Ευχαριστω πολυ για την βοηθεια!

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε ένα λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι πανεύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
  • Δημιουργία νέου...

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.