Προς το περιεχόμενο
  • Εγγραφή

Δεν έχω σήμα στο pc


Προτεινόμενες αναρτήσεις

Καλησπέρα παιδιά έχω ένα θέμα εδώ και κάποιες μερρε στον υπολογιστή μου. Το ανοίγω και δεν δίνει σήμα κάποιες φορές και πρέπει να το ανοίγω κλείσω 3 4 φορές για να ανοίξει κανονικά το πσ. Τι μπορείς να φταίει 

 

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Από τα πάντα μέχρι τίποτα. Ξεκίνα με ένα καλό φύσηγμα - καθάρισμα και μετά με δοκιμές. Προσωπικά μετά το καθάρισμα, ξεκούμπωμα - κούμπωμα μνήμες, θα δοκίμαζα 2ο τροφοδοτικό.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
10 λεπτά πριν, nickol-us είπε

Από τα πάντα μέχρι τίποτα. Ξεκίνα με ένα καλό φύσηγμα - καθάρισμα και μετά με δοκιμές. Προσωπικά μετά το καθάρισμα, ξεκούμπωμα - κούμπωμα μνήμες, θα δοκίμαζα 2ο τροφοδοτικό.

Τα πάντα στο πσ είναι 3 ετών εκτός το τροφοδοτικό που είναι παλιό, ίσως είναι και αυτό. Φυσαγμα έκανα πριν κάνα 1 2 μήνες που έκανα φορματ. Υπάρχει περίπτωση να φταίει το φορματ για αυτό; 

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)

Κατά τη γνώμη μου οχι αλλά χωρίς πλήρη ιστορικό και με τους υπολογιστές μπορούμε να κάνουμε μόνο υποθέσεις, ειδικά από απόσταση. Επίσης κατά τη γνώμη μου είναι σύμπτωμα σκόνης σε συνδυασμό με υγρασία και λέω: Αν έχει κάτσει σε κάποιο σημείο που δεν πρέπει σκόνη σε συνδυασμό με υγρασία γίνεται αγώγιμη και δημιουργεί βραχυκύκλωμα. Μετά τα 2-3 τσαφ, λόγω πιθανού σπινθήρα ή θερμοκρασίας η σκόνη στεγνώνει και το pc λειτουργεί κανονικά. Το έχω δει πολλές φορές να συμβαίνει, μα η θεωρία είναι εντελώς δική μου και δεν ξέρω αν είναι 100% σωστή.

Φορμάτ γιατί έγινε; Είχες κάπου πρόβλημα; Κάποιος δίσκος; Αν έχεις υπόνοια για κάποιο μέρος του hardware αποσύνδεσε το και δοκίμασε χωρίς αυτό την επόμενη φορά.

Επεξ/σία από nickol-us
  • Like 2
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
1 ώρα πριν, Nate Drake είπε

το τροφοδοτικό που είναι παλιό,

Ποιο μοντέλο είναι και πόσο παλιό;

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)
14 ώρες πριν, Nate Drake είπε

Καλησπέρα παιδιά έχω ένα θέμα εδώ και κάποιες μερρε στον υπολογιστή μου. Το ανοίγω και δεν δίνει σήμα κάποιες φορές και πρέπει να το ανοίγω κλείσω 3 4 φορές για να ανοίξει κανονικά το πσ. Τι μπορείς να φταίει 

 

Σαν θέμα με τις ρυθμήσεις ram μου ακούγετε σε πρώτη φάση, απλά και μόνο από το ότι ανοίγει τελικά μετά από κάποιες προσπάθιες.  Μήπως έχεις ενεργοποιήσει XMP? Μοντέλο ή κάποια φωτογραφία από την μητρική θα μπορούσε να βοηθίσει στο μειώσουμε το ποιά μπορεί να είναι τα πιθανά προβλήματα. Είχες διακοπές ρεύματος προτού εμφανιστεί το πρόβλημα??

Επεξ/σία από Returntolobby
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
15 ώρες πριν, nickol-us είπε

Κατά τη γνώμη μου οχι αλλά χωρίς πλήρη ιστορικό και με τους υπολογιστές μπορούμε να κάνουμε μόνο υποθέσεις, ειδικά από απόσταση. Επίσης κατά τη γνώμη μου είναι σύμπτωμα σκόνης σε συνδυασμό με υγρασία και λέω: Αν έχει κάτσει σε κάποιο σημείο που δεν πρέπει σκόνη σε συνδυασμό με υγρασία γίνεται αγώγιμη και δημιουργεί βραχυκύκλωμα. Μετά τα 2-3 τσαφ, λόγω πιθανού σπινθήρα ή θερμοκρασίας η σκόνη στεγνώνει και το pc λειτουργεί κανονικά. Το έχω δει πολλές φορές να συμβαίνει, μα η θεωρία είναι εντελώς δική μου και δεν ξέρω αν είναι 100% σωστή.

Φορμάτ γιατί έγινε; Είχες κάπου πρόβλημα; Κάποιος δίσκος; Αν έχεις υπόνοια για κάποιο μέρος του hardware αποσύνδεσε το και δοκίμασε χωρίς αυτό την επόμενη φορά.

Έκανα φορματ απλά επειδή είχα να κάνω πάνω από 1 5 χρόνο και είχα λιφακολληματακια 

14 ώρες πριν, Τέρης Α. είπε

Ποιο μοντέλο είναι και πόσο παλιό;

Al-8460BTX

2 ώρες πριν, Returntolobby είπε

Σαν θέμα με τις ρυθμήσεις ram μου ακούγετε σε πρώτη φάση, απλά και μόνο από το ότι ανοίγει τελικά μετά από κάποιες προσπάθιες.  Μήπως έχεις ενεργοποιήσει XMP? Μοντέλο ή κάποια φωτογραφία από την μητρική θα μπορούσε να βοηθίσει στο μειώσουμε το ποιά μπορεί να είναι τα πιθανά προβλήματα. Είχες διακοπές ρεύματος προτού εμφανιστεί το πρόβλημα??

Asrock AB350M PRO4

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)
25 λεπτά πριν, Nate Drake είπε

Al-8460BTX

Πέταμα και νέο!

Επεξ/σία από Τέρης Α.
  • Like 1
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)

Τις RAM τις έχεις στις θέσεις 1,2 έτσι?  ( Κοιτώντας τα slots η αρίθμηση είναι 3,1,4,2 ). Επίσης αποσύνδεσε το PC από την μπρίζα και βγάλε την μπαταρία από την μητρική για μερικά δευτερόλεπτα και ξαναβάλτην αλλιώς κάνε clear με το jumper ( https://www.manualslib.com/manual/1249737/Asrock-Ab350-Pro4.html?page=30 ).

To τροφοδοτικό μπορεί να σου πάρει φωτιά προσοχή!! 2 Deer που είχα αγοράσει, το ένα έσκασε πυκνωτή (μεγάλο μπαμ) σε load και το άλλο άρχισε να βγάζει καπνούς και πήρε φωτιά στα καλά καθούμενα.

Επεξ/σία από Returntolobby
  • Haha 1
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
1 ώρα πριν, Returntolobby είπε

Τις RAM τις έχεις στις θέσεις 1,2 έτσι?  ( Κοιτώντας τα slots η αρίθμηση είναι 3,1,4,2 ). Επίσης αποσύνδεσε το PC από την μπρίζα και βγάλε την μπαταρία από την μητρική για μερικά δευτερόλεπτα και ξαναβάλτην αλλιώς κάνε clear με το jumper ( https://www.manualslib.com/manual/1249737/Asrock-Ab350-Pro4.html?page=30 ).

To τροφοδοτικό μπορεί να σου πάρει φωτιά προσοχή!! 2 Deer που είχα αγοράσει, το ένα έσκασε πυκνωτή (μεγάλο μπαμ) σε load και το άλλο άρχισε να βγάζει καπνούς και πήρε φωτιά στα καλά καθούμενα

Τα έχω κάνει όλα αυτή την στιγμή έβγαλα τον σκληρό δίσκο τον καθάρισα λίγο τον ξανά έβαλα μέσα έκανα φορματ και δεν μου το έχει ξανά κάνει το πρόβλημα 

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Το τροφοδοτικο αυτο εναι επικινδυνο,πρεπει να αλλαχτει γιατι και ασταθεια στο λειτουργικο μπορει να σου ξαναπροκαλεσει και να σου καψει κατι οπως μητρικη,καρτα γραφικων, κ.τ.λ.

 

  • Like 2
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
3 ώρες πριν, Returntolobby είπε

To τροφοδοτικό μπορεί να σου πάρει φωτιά προσοχή!! 2 Deer που είχα αγοράσει, το ένα έσκασε πυκνωτή (μεγάλο μπαμ) σε load και το άλλο άρχισε να βγάζει καπνούς και πήρε φωτιά στα καλά καθούμενα.

To εχω παθει κι εγω με Deer μπουμ και καπνους......

  • Haha 1
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)
8 λεπτά πριν, Τέρης Α. είπε

O t.s. ίσως πιστεύει ότι δεν θα του τύχει.

Και εγώ τις δυόφορές αυτό πίστευα, αλλά η δεύτερη με τους καπνούς με έπεισε >.>

1 ώρα πριν, Nate Drake είπε

Τα έχω κάνει όλα αυτή την στιγμή έβγαλα τον σκληρό δίσκο τον καθάρισα λίγο τον ξανά έβαλα μέσα έκανα φορματ και δεν μου το έχει ξανά κάνει το πρόβλημα 

Ο σκληρός δίσκος δεν επηρεάζει το αν θα postάρει, μετά το loading που κάνει στην αρχή (starting windows ή ότι λέει) αρχίζει να παίζει και αυτός ρόλο.

Επεξ/σία από Returntolobby
  • Like 2
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε ένα λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι πανεύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
  • Δημιουργία νέου...

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.