Προς το περιεχόμενο

Πρόβλημα συνδεσιμότητας monitor και laptop μετα απο format


MySql

Προτεινόμενες αναρτήσεις

Δημοσ. (επεξεργασμένο)

Καλησπέρα έκανα φορματ(windows 10) στο λαπτοπ (ASUS ROG G751JT) και εχω τα εξης προβληματα τα οποια δεν ειχα πριν το φορματ.

Συγκεκρμενα, όταν το λαπτοπ είναι συνδεδεμένο σαν επέκταση με την οθονη μου (Dell u2715h) είτε με hdmi είτε με το DisplayPort καλωδιο:

1) Στο restart ξεκιναει και πριν να φτασει στην εισαγωγη των windows μου βγαζει blank μαυρη οθονη και στo dell μονιτορ και στην οθονη του λαπτοπ χωρις να μπορω να προχωρησω ή να κανω κατι

2) Το ίδιο και όταν το λαπτοπ μπαίνει σε εξοικονόμηση ή αναστολή παλι ενώ παταω κουμπια για να "ξυπνησει" απλα βλεπω μαυρη οθονη

Εάν κανω τερματισμό και όχι επανεκκίνηση θα ανοιξει κανονικά και με την οθονη dell συνδεδεμενη

Γενικά όταν δεν είναι συνδεδεμένο με το Dell monitor δουλεύει κανονικα

Να σημειώσω ότι εχω ξηλώσει και εχω ξαναβαλει τους τελευταιους driver της nvidia αλλα και του monitor.

Τέλος εχω βγάλει το fast boot κατά  την εκκίνηση δεν ξερω μηπως παίζει ρολο και αυτό απλα το αναφερω

Κάποια ιδεα για το τι μπορεί να φταίει?

Επεξ/σία από MySql
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε ένα λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι πανεύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
  • Δημιουργία νέου...

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.