Προς το περιεχόμενο

Bricked NVME μετά από firmware update


Προτεινόμενες αναρτήσεις

Δημοσ. (επεξεργασμένο)

Σήμερα αγόρασα έναν nvme τον HP EX950 2TB, με το που τον βάζω διαπίστωσα ότι δεν είχε την ίδια επίδοση με αυτό που έλεγαν τα reviews, από ότι είδα στα reviews λέγανε ότι αποδίδει κάλα μονό με το καινούριο Firmware (42A7T36A) ο δικός μου ήρθε με 42A0S63C, οπότε λέω οκ θα κανό update to firmware, στο site τις HP δεν έπαρχε κανένα firmware, άλα μετά βρήκα στο reddit το firmware και τα σχετικά, πήγα να το κανό update και σταμάτησε στο 25% και έλεγε read error, και μετά δεν έκανε τίποτα. Τώρα ο NVME δεν φαίνεται πουθενά ούτε στο Disk management, device manager, άλλα φαίνεται στο bios.

https://www.techpowerup.com/review/hp-ex950-2-tb-m-2-nvme-ssd/
https://www.reddit.com/r/NewMaxx/comments/g5rkzz/hp_ex950_2_tb_m2_nvme_ssd_review_new_firmware/?ref_source=embed&ref=share


Τώρα εγώ αυτόν τη να τον κάνω? τον καλυπτή η εγγύηση? τον επιστρέφω σαν DOA? αν μου δώσουν καινούργιο πιο το νόημα? λογικά πάλι δεν θα έχει το 42A7T36A Firmware οπότε θα αποδίδει σαν NVME τον 200 εύρω και όχι σαν NVME τον 250 εύρω, δηλαδή άμα το ήξερα εξαρχής δεν θα τον αγόραζα καν.

Επεξ/σία από mkp
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)

Δεν κανουμε firmware update σε δισκο ssd αν δεν υπαρχει επισημο εργαλειο απο την μαμα εταιρεια.

Εχω δυο WD Blue 3D 500GB με διαφορετικο firmware, αλλα το προγραμμα της WD δεν λεει οτι υπαρχει διαθεσιμη αναβαθμιση για κανενα τους. Προφανως και δεν χρειαζονται, λογω διαφορετικου hardware revision. Το ιδιο και ενας Crucial MX500, ο οποιος λογω παλιου hardware revision, δεν παιρνει αναβαθμιση το νεο firmware (στο check μου λεει δεν υπαρχει διαθεσιμο νεο firmware)

Επεξ/σία από duffyduck
  • Like 3
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Από το bios επέλεξα τον EX950 και πάτησα "run device self test" και μετά φαινότανε κανονικά στα windows και τώρα λειτουργεί οπός πριν.

Άλλα αυτό είναι παραπλανητικό που κάνει η HP,  δίνει στους reviews το κάλο το firmware με αποτέλεσμα να φαίνεται ο NVME πιο γρήγορος από ότι είναι στην πραγματικότητα, απαράδεκτο άπλα...

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δεν είναι μόνο στους "δίσκους" που τα κάνει μαντάρα η HP. Απλά μην την προτιμάς ως εταιρεία. Ακόμα και να λειτουργεί κάτι αρχικά σταματά την όποια (ή την αφήνει ελλιπή) υποστήριξη σε μικρό διάστημα. 

Ισχύει σε όλα ότι λέει ο duffy αν δεν σου δίνει δυνατότητα upgrade το επίσημο Utility δεν ψάχνεις αλλού εκτός αν θέλεις να πειραματιστείς αδιαφορώντας για το αποτέλεσμα (αρνητικό). 

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Αν δεν εχει τις επιδοσεις,τον γυρνας πισω γιατι δεν ανταποκρινεται στα χαρακτηριστικα που αναγραφονται.

Πλεον το κανουν πολλες εταιρειες αυτο...Δειτε και με τους Adata τι εγινε και τους controllers.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Στις 8/5/2021 στις 1:36 ΜΜ, mkp είπε

Από το bios επέλεξα τον EX950 και πάτησα "run device self test" και μετά φαινότανε κανονικά στα windows και τώρα λειτουργεί οπός πριν.

Άλλα αυτό είναι παραπλανητικό που κάνει η HP,  δίνει στους reviews το κάλο το firmware με αποτέλεσμα να φαίνεται ο NVME πιο γρήγορος από ότι είναι στην πραγματικότητα, απαράδεκτο άπλα...

Οποτε μετα "run device self test' παιζει κανονικα  με το 42A0S63C   bios ; 

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
4 ώρες πριν, Dantε είπε

Αν δεν εχει τις επιδοσεις,τον γυρνας πισω γιατι δεν ανταποκρινεται στα χαρακτηριστικα που αναγραφονται.

Πλεον το κανουν πολλες εταιρειες αυτο...Δειτε και με τους Adata τι εγινε και τους controllers.

Είναι διαδικασία τώρα αυτό δεν νομίζω να το κανό, αυτό που μπορώ να κανό είναι να στείλω ένα μήνυμα στο HP support αν γίνεται να μου δώσου με κάποιο τρόπο το καινούργιο firmware, έτσι στα γρήγορα που έψαξα στο site τις HP δεν βρήκα κάτι σχετικό.

1 ώρα πριν, artshadows είπε

Οποτε μετα "run device self test' παιζει κανονικα  με το 42A0S63C   bios ; 

Ναι με τα το "run device self test" από το bios παίζει κανονικά  με το 42A0S63C οπός πριν, αν και λίγο πριν κανό αυτό είχα κλείσει και το ρεύμα από το τροφοδοτικό για full reset, οπότε ένα από τα δύο το επανέφερε στην αρχική του κατάσταση.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)

Αφου το firmware update δεν ολοκληρωθηκε,  τοτε τι συμβαινει ? Εισαι σιγουρος οτι δουλευει σωστα?

Εγω παντως θα ξαναπερνουσα το αρχικο firmware, αν υπαρχει αυτη η δυνατοτητα.

Επεξ/σία από duffyduck
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)

 

4 ώρες πριν, duffyduck είπε

Αφου το firmware update δεν ολοκληρωθηκε,  τοτε τι συμβαινει ? Εισαι σιγουρος οτι δουλευει σωστα?

Εγω παντως θα ξαναπερνουσα το αρχικο firmware, αν υπαρχει αυτη η δυνατοτητα.

Λογικά δεν θα έχει το ίδιο ρίσκο με πριν να ξαναπεράσω το αρχικό firmware?
Επίσης αυτό σταματήσει στο 25% και έλεγε read error, που λογικά σημαίνει ότι δεν έφτασε στο σημείο να γράψει το καινούριο firmware, άπλα προσπαθούσε να διάβαση το firmware που ήδη υπήρχε και απέτυχε? ιδέα δεν έχω τι έγινε μετά και δεν φαινότανε ο nvme στο Disk management & device manager ούτε μετά από restart.

Πάντως λειτουργεί κανονικά, στα benchmarks τις ίδιες επιδώσει με πριν έχει, και τις τελευτές τις μέρες τον χρησιμοποιώ κανονικά χωρίς κανένα θέμα.

Επεξ/σία από mkp
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε ένα λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι πανεύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
  • Δημιουργία νέου...

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.