Προς το περιεχόμενο
  • Εγγραφή

Format προβλημα


Προτεινόμενες αναρτήσεις

Εβαλα εναν καλυτερο δισκο στο λαπτοπ μου και προχωρησα σε φορματ. Ο δισκος ειχε χρησιμοποιηθει πρωτερα, σε εναν αλλο υπολογιστη για καποιους μηνες. Του εγινε διαγραφη ολων τον αρχειων. Κατεβασα τα win10 απο τη σελιδα της Μsoft. Επιλεγω καθαρη εγκατασταση και η διαδικασια σταματαει εδω. Στο Win setup μου γραφει, we couldnt find any drives. To get a storage driver click load driver. Παταω load driver και η γραφει. No signed drivers were found . Make sure the instalation media contains the correct drives... Διεγραψα το usb και ξανακατεβασα τα win10. Καμια αλλαγη. Τι κανω λαθος ;

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
  • Απαντήσεις 78
  • Δημιουργία
  • Τελευταία απάντηση

Συχνή συμμετοχή στο θέμα

Συχνή συμμετοχή στο θέμα

Δημοφιλή Μηνύματα

Να κατεβάσεις το rufus και να ξανακάνεις το usb. Στο εργαλείο της ms επέλεξε να αποθηκεύσει το αρχείο σε μορφή iso και όχι να ετοιμάσει usb. Φόρτωσε το iso (1) και φρόντισε να επιλέξεις στο σχέδιο κατ

Τι ασχολείσαι με lan boot; Το έκανες το στικάκι με το rufus σαν mbr;

Φαίνεται δεν εντοπίζει κανένα δίσκο και πάει στη τελευταία επιλογή... 🙄

Δημοσιευμένες Εικόνες

Να κατεβάσεις το rufus και να ξανακάνεις το usb. Στο εργαλείο της ms επέλεξε να αποθηκεύσει το αρχείο σε μορφή iso και όχι να ετοιμάσει usb. Φόρτωσε το iso (1) και φρόντισε να επιλέξεις στο σχέδιο κατανομής (2) το MBR.

spacer.png

Οδηγίες -> https://www.pcsteps.gr/14678-δημιουργία-boot-usb/

  • Like 2
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)

Iso και να αποθηκευθει σε usb ;

Θες επισης να μου πεις αυτη εδω η μπουρδα τι ειναι ;

175666181_192537545848196_7264682830357183698_n.jpg

Επεξ/σία από drapanakis
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)

Και πως σταματαει αυτο ;

Εκανα αυτη τη διαδικασια και τωρα μου προσπαθει να κανε boot μεσω δικτυου οπως ειπες και με σταματαει  , γραφει boot menu . Εχει δυο επιλογες pci lan  και usb hdd που ειναι το στικακι. Το επιλεγω, ξανα απο την αρχη.

Επεξ/σία από drapanakis
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Απενεργοποιήστε από το Bios την επιλογή (δεν θυμάμαι) Boot from PXE/ LAN ή ROM.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Φαίνεται δεν εντοπίζει κανένα δίσκο και πάει στη τελευταία επιλογή... 🙄

  • Like 1
  • Thanks 1
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δεν εχω υπολογιστη, πως να το κανω ; Πρεπει να ανοιξω τον υπολογιστη , να βγαλω τον καινουργιο ssd να βαλω τον παλιο. Να κανω τη διαδικασια και ξανα μετα.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Σωστά. Θέλεις υπολογιστή για να το κάνεις. Το πρόβλημα με αυτό που έκανες πριν είναι ότι με το εργαλείο της ms το έκανες για gpt partition scheme και όπως φαίνεται η μητρική σου δεν υποστηρίζει gpt.

  • Like 1
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
1 λεπτό πριν, micos000 είπε

η μητρική σου δεν υποστηρίζει gpt.

Ή μήπως δεν έχει ενεργοποιήσει την επιλογή;

  • Like 1
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Ανοιγω τον υπολογιστη. Θα βαλω τον παλιο και θα κανω αυτο που ειπες.

Τωρα δεν ξεκιναει ουτε με τον παλιο ssd. Μου βγαζει boot menu και σταματαει εκει με μια επιλογη PCI LAN : IBA GE Slot 00C8  v1553

..αμηθηκε η δουλεια.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)

Άλλαξε το boot order και βάλε τον δίσκο 1ο και βασικά έλεγξε αν βλέπει τον hdd στο bios. Δεν μπορεί να γίνει κάτι κακό απλά βγάζοντας τον δίσκο.

Επεξ/σία από micos000
  • Like 1
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)

Καλημερα φιλε.

Εχει 2 επιλογες , Network boot και UEFI LEgacy boot.

Στην πρωτη εχω βαλει ATA HDD0 και στη δευτερη Legacy boot only.

Δε δουλευει ομως, κανει τα ιδια. Τι κανω λαθος ;

Εβγαλα την επιλογη legacy only  το εβαλα στο both, τα ιδια.

Εντο μεταξυ , δεν σταματαει ναι ψαχνει να κανει network boot.

Επεξ/σία από drapanakis
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)
58 λεπτά πριν, drapanakis είπε

Καλημερα φιλε.

Εχει 2 επιλογες , Network boot και UEFI LEgacy boot.

Στην πρωτη εχω βαλει ATA HDD0 και στη δευτερη Legacy boot only.

Δε δουλευει ομως, κανει τα ιδια. Τι κανω λαθος ;

Εβγαλα την επιλογη legacy only  το εβαλα στο both, τα ιδια.

Εντο μεταξυ , δεν σταματαει ναι ψαχνει να κανει network boot.

Μέχρι να γράψεις μοντέλο υπολογιστή και τύπους νέου και παλιού SSD,*** δύσκολα μπορεί κανείς να σε βοηθήσει.

***  το Intel RST υποστηρίζεται μόνο με EFI bios.

Επεξ/σία από snbblp
  • Like 1
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε ένα λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι πανεύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα

  • Δημιουργία νέου...

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.