Προς το περιεχόμενο
  • Εγγραφή

ΑΛΛΑΓΗ DNS ΜΕΣΩ ΡΟΥΤΕΡ (Speedport Plus) με σύνδεση ΟΤΕ FIBER TO HOME.


BabisZan

Προτεινόμενες αναρτήσεις

9 λεπτά πριν, BabisZan είπε

Μπήκα στην ιστοσελίδα που μου εδωσες  η IPv4 που μου δινει ειναι η ιδια με του ρουτερ (IP)

Την IPv6 δεν την βρηκα στο ρουτερ για να την συγκρινω.

IPv6 μπορεί να μην είναι ενεργοποιημένη...

βρες κάποιον φίλο σου που να ξέρει από αυτά

αλλιώς θα δούμε τι θα κάνουμε να σε βοηθήσουμε να το στήσεις καλά το ρουτερ.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
  • Απαντήσεις 33
  • Δημιουργία
  • Τελευταία απάντηση

Συχνή συμμετοχή στο θέμα

Συχνή συμμετοχή στο θέμα

Δημοφιλή Μηνύματα

μάλλον ο φίλος μας δεν βγαίνει από Public IPv4/IPv6 αλλά από NAT μέσω του παρόχου. θα συμφωνήσω και εγώ ως κάτοχος σύνδεσης COSMOTE FTTH 100/10 βέβαια έχω αλλάξει το ROUTER από το SPEEDPORT PLUS

Δεν έχει σχέση το ΟΝΤ. Αυτό κάνει μόνο μετατροπή των σημάτων της οπτικής ίνας σε Ethernet πακέτα που καταλαβαίνει ο Router και τίποτα άλλο. Αλλού είναι το πρόβλημα που έχεις και κανονικά πρέπει να παί

Καλησπέρα κι από εμένα. Όπως σωστά ανέφερε ο @jkoukos το πρόβλημα δεν οφείλεται στο  Optical Network Terminal, ξεκινάμε από εκεί. Αρχικά δες με τι IP βγαίνεις στο Internet, την Public δηλαδή, πάρ

Δημοσιευμένες Εικόνες

Δημοσ. (επεξεργασμένο)
13 λεπτά πριν, ikorolis είπε

IPv6 μπορεί να μην είναι ενεργοποιημένη...

βρες κάποιον φίλο σου που να ξέρει από αυτά

αλλιώς θα δούμε τι θα κάνουμε να σε βοηθήσουμε να το στήσεις καλά το ρουτερ.

Από τους φίλους μου είμαι ο μόνος που ασχολείται με αυτά.

Στην ιστοσελίδα  που μου εδωσες την IPv6 την εμφανιζει κανονικα επισης στο ρουτερ εχει IPv6 Connection Status - Connected.

Απο την στιγμη ομως που ειναι IPv4 ειναι η ιδια με την IP του Ρουτερ αυτο σημαινει οτι δεν εχω CG-Nat σωστα;

Επεξ/σία από BabisZan
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
2 λεπτά πριν, BabisZan είπε

Από τους φίλους μου είμαι ο μόνος που ασχολείται με αυτά.

Στην σελιδα που μου εδωσες την IPv6 την εμφανιζει κανονικα επισης υπαρχει IPv6 στο ρουτερ απλα οχι η ιδια με την σελιδα και στο ρουτερ εχει IPv6 Connection Status - Connected .

Απο την στιγμη ομως που ειναι IPv4 ειναι η ιδια αυτο σημαινει οτι δεν εχω CG-Nat σωστα;

λογικά 

πιθανόν να έχεις κάνει κάποια "πατάτα" στην ρύθμιση του για αυτό να μην μπορείς να αλλάξεις τους DNS

στο λέω καθώς έχω και το SPEEDPORT PLUS και το SPEEDPORT SMART (ρυθμισμένο επίσης το DNS) λόγω του παρόχου COSMOTE πριν αγοράσω το FRITZ!BOX 7590 (επίσης ρυθμισμένο με τους DNS Servers της Cloudfare).

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
1 λεπτό πριν, ikorolis είπε

λογικά 

πιθανόν να έχεις κάνει κάποια "πατάτα" στην ρύθμιση του για αυτό να μην μπορείς να αλλάξεις τους DNS

στο λέω καθώς έχω και το SPEEDPORT PLUS και το SPEEDPORT SMART (ρυθμισμένο επίσης το DNS) λόγω του παρόχου COSMOTE πριν αγοράσω το FRITZ!BOX 7590 (επίσης ρυθμισμένο με τους DNS Servers της Cloudfare).

Τα μονα πραγματα που εχω αλλαξει ειναι το κωδικο για ασυρματο δικτυο και το dns (οταν ειχα vdsl) με το νεο fiber to the home το dns αλλαξε μονο του και οταν πηγα να το αλλαξω παλι οπως ειχα κανει με vdsl απλα δεν αλλαζει.... δεν εχω πειραξει τιποτε αλλο.

τέλος πάντων και πάλι σε ευχαριστώ για το χρόνο σου.

5 λεπτά πριν, alxnt είπε

Να σε ρωτήσω. Όταν σεταρεις τα dns που θες στο router, στην κάρτα δικτύου του pc σου τι έχεις, dhcp/static?

οχι δεν ειχα καποιο λογο να τις εχω static  τις αφηνα οπως ηταν απο μονες τους dynamic..(auto)

τωρα που δεν μπορω να αλλαξω το dns απο ρουτερ τις εχω αλλαξει σε static (cloudflare).

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)
31 λεπτά πριν, BabisZan είπε

οχι δεν ειχα καποιο λογο να τις εχω static  τις αφηνα οπως ηταν απο μονες τους dynamic..(auto)

τωρα που δεν μπορω να αλλαξω το dns απο ρουτερ τις εχω αλλαξει σε static (cloudflare).

Ξανασεταρε στο router και κάνε ενα flushdns.

Μπορείς να ανεβάσεις μια φωτο εκει που αλλάζεις τα dns στο router;

Επεξ/σία από alxnt
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)
17 λεπτά πριν, alxnt είπε

Ξανασεταρε στο router και κάνε ενα flushdns.

Μπορείς να ανεβάσεις μια φωτο εκει που αλλάζεις τα dns στο router;

λοιπον το εκανα παλι και εκανα και flushdns και στην καρτα δικτυου τα εβαλα ολα στο dynamic οπως ηταν δλδ.

μου εκανε ενα disconect την συνδεση και το γυρισε απο μονο στο σε speedport ip....

εν το μεταξυ στις ρυμισεις δειχνει στατικ και cloudflare οταν τρεχω nslookup μου βγαζει speedportip........

θα ανεβασω φωτο σε 1 λεπτο

https://imgur.com/mWQchXAhttps://imgur.com/mWQhttps://imgur.com/mWQchXA

 

https://imgur.com/WPz767y

 

στο ρουτερ λεει

DNS

   1.1.1.1/1.0.0.1

Pv6 Connection Status

Connected

 

DNS2606:4700:4700::1111

2606:4700:4700::1001

Επεξ/σία από BabisZan
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
7 λεπτά πριν, BabisZan είπε

λοιπον το εκανα παλι και εκανα και flushdns και στην καρτα δικτυου τα εβαλα ολα στο dynamic οπως ηταν δλδ.

μου εκανε ενα disconect την συνδεση και το γυρισε απο μονο στο σε speedport ip....

εν το μεταξυ στις ρυμισεις δειχνει στατικ και cloudflare οταν τρεχω nslookup μου βγαζει speedportip........

θα ανεβασω φωτο σε 1 λεπτο

https://imgur.com/mWQchXAhttps://imgur.com/mWQhttps://imgur.com/mWQchXA

 

https://imgur.com/WPz767y

Η πρώτη δε μ ανοίγει.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)
1 ώρα πριν, alxnt είπε

Η πρώτη δε μ ανοίγει.

https://imgur.com/mWQchXA

1 ώρα πριν, BabisZan είπε

επισης μου λεει στο ρουτερ

  • Dns    1.1.1.1/1.0.0.1
  • Pv6  Connection Status  connected
  • kai DNS 2606:4700:4700::1111

                         2606:4700:4700::1001

Όμως άμα τρέξω nslookup η ipconfig / all λεει speedport ip οχι cloudflare.

τι παιζει? μηπως το cloudlare εχει μπει κανονικα και απλα το nslookup μου δειχνει οτι το pc παιρνει dns απο ρουτερ και μιας το speedport ειναι σε cloodflare θα εχω cloudflare DNS κανονικα;

Απο την αλλη οταν  ειχα αλλαξει το dns se cloudflare και ειχα dns απο την καρτα δικτυου και οχι απο το ρουτερ  to nslookup μου έδειχνε dns 1.1.1.1 τοτε κανονικα επισης τοτε δεν ειχα παθει disconect.

PS. δοκιμασα παλι να βαλω το DNS απο windows και γυρισα το ρουτερ παλι σε dynamic εγινε παλι disconect οταν εγινε η αλλαγη και στο router δειχνει κανονικα οτι ειναι απο τον οτε το dns.

και στο nslookup δειχνει επισης κανονικα οτι περνω μεσω cloudflare 1.1.1.1 κτλπ (to desktop)

οπως και στο ipconfig /all παλι cloudflare.

 

Επεξ/σία από BabisZan
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Που ακριβώς άλλαξες τους DNS στο router; 

Εγω για παράδειγμα τους αλλαζω στο DHCP, επιλέγω το δικτυο που θελω να μοιραζει και τον DNS που να δινει στις συσκευες. 

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
8 λεπτά πριν, dbrillis είπε

Που ακριβώς άλλαξες τους DNS στο router; 

Εγω για παράδειγμα τους αλλαζω στο DHCP, επιλέγω το δικτυο που θελω να μοιραζει και τον DNS που να δινει στις συσκευες. 

στο Internet Configuration τοu speedport plus δεν έχει άλλη επιλογη

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)

δες παρακάτω στο βίντεο από το Youtube πως αλλάζουν οι DNS στο SPEEDPORT PLUS καθώς προφανώς κάτι κάνεις λάθος

 

Επεξ/σία από ikorolis
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
4 ώρες πριν, BabisZan είπε

Ωραία έμενα μου εμφανίζει και IPV4 και IPV6 και παιχνίδια μπορώ να παίξω κανονικά και το Torrent χρησιμοποιείται κανονικά , αρα δεν εχω Cg-nat? , και αν δεν εχω γιατι δεν αλλαζει το DNS μεσω ρουτερ 

έχω μπερδευτεί ελαφρώς.

H IPV4 ειναι η ιδια

την εχει ως IP στο ρουτερ ,την IPv6 δεν την βρηκα

Δεν είσαι πίσω από CGNAT. Μην σε απασχολεί η IPv6.

3 ώρες πριν, BabisZan είπε

Όμως άμα τρέξω nslookup η ipconfig / all λεει speedport ip οχι cloudflare.

....

και στο nslookup δειχνει επισης κανονικα οτι περνω μεσω cloudflare 1.1.1.1 κτλπ (to desktop)

οπως και στο ipconfig /all παλι cloudflare.

Όταν κάνεις έλεγχο με nslookup η ipconfig, σου δείχνει ποιον DNS αναζητεί ο υπολογιστής.

Στην πρώτη περίπτωση που έχεις την κάρτα δικτύου στο αυτόματο, σου δείχνει ότι χρησιμοποιεί το Speedport, ενώ στην δεύτερη περίπτωση ότι έχεις ορίσει στην κάρτα.

Για να δεις πραγματικά ποιον DNS server χρησιμοποιείς, δηλαδή αν όντως παίζει η ρύθμιση του DNS στο Speedport, κάνε έλεγχο εδώ.

  • Thanks 1
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δοκιμασε να μπεις σε κανα τρακερ και λογικα αν σε αφηνει εχει παρει τη ρυθμιση σου κανονικα. Αν σε κοψει με το γνωστο μνμ παιρνει dns ote. 

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)
2 ώρες πριν, ikorolis είπε

δες παρακάτω στο βίντεο από το Youtube πως αλλάζουν οι DNS στο SPEEDPORT PLUS καθώς προφανώς κάτι κάνεις λάθος

 

εχω δει το βιντεο αυτου το youtuber για το Speedport plus δεν κανω καποιο λαθος.

1 ώρα πριν, jkoukos είπε

Δεν είσαι πίσω από CGNAT. Μην σε απασχολεί η IPv6.

Όταν κάνεις έλεγχο με nslookup η ipconfig, σου δείχνει ποιον DNS αναζητεί ο υπολογιστής.

Στην πρώτη περίπτωση που έχεις την κάρτα δικτύου στο αυτόματο, σου δείχνει ότι χρησιμοποιεί το Speedport, ενώ στην δεύτερη περίπτωση ότι έχεις ορίσει στην κάρτα.

Για να δεις πραγματικά ποιον DNS server χρησιμοποιείς, δηλαδή αν όντως παίζει η ρύθμιση του DNS στο Speedport, κάνε έλεγχο εδώ.

Σε αυτο ακριβως ειχα την απορια οποτε και να περασω τα dns settings σωστα στο ρουτερ (disconect κανει λογω fiber to the home μαλλον). sto nslookup kai ipconfig θα δειχνει το ρουτερ αν η καρτα  δικτυου ειναι στο αυτοματο ΑΛΛΑ αν εχω περασει τα clouflare settings στο ρουτερ θα εχω κανονικα cloudflare σωστα? .

Επεξ/σία από BabisZan
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε ένα λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι πανεύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα

  • Δημιουργία νέου...

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.