Προς το περιεχόμενο

nikoselpida

Members
  • ΜΗΝΥΜΑΤΑ

    108
  • ΜΕΛΟΣ

  • ΑΞΙΟΛΟΓΗΣΕΙΣ

    100%

ΑΝΤΙΔΡΑΣΕΙΣ

3 Neutral

ΣΧΕΤΙΚΑ ΜΕ nikoselpida

  • Κατάταξη
    Senior Member

ΠΛΗΡΟΦΟΡΙΕΣ ΠΡΟΦΙΛ

  • Φύλο
    Άνδρας

ΠΡΟΣΦΑΤΟΙ ΕΠΙΣΚΕΠΤΕΣ ΠΡΟΦΙΛ

4.523 προβολές προφίλ
  1. nikoselpida

    Εφυγε

    ΗΜΕΡΟΜΗΝΙΑ: 16/08/2020 06:00 μμ

    • ΠΩΛΗΣΗ
    • ΝΕΟ

    Εφυγε

  2. Καλημέρα φίλε, έχεις βάλει μια αγγελία αλλά δεν μπορείς να δεχθείς μηνύματα
  3. Πολύ πιθανό να έγινε σε free accounts. Επίσης δεν νομίζω να γίνει αυτό και να το δημοσιεύσουν γιατί απλά η valve τα κονομάει από new accounts
  4. Τελικα λεει και για τον δικο μου φιλε μου συγνωμη δεν το προσεξα...το διαβαζω
  5. Ευχαριστω για την γρηγορη απαντηση αλλα το site λεει: IF YOUR DRIVE BEGINS WITH SERIAL # 1123 or LATER, THIS THREAD DOES NOT APPLY TO YOU ο δικος μου ξεκιναει με serial# 1147
  6. Καλησπερα παιδες. προσφατα προμηθευτηκα τον Corsair Force series 3 120GB (SATA III). εχω δοκιμασει σχεδον τα παντα και δεν εχω ακομα σταθεροτητα με αυτο το θεμα. Μερος απο το συστημα μου: Gigabyte GA-X58A-UD3R I7 950 2X DVD-R SONY Και 2 σκληρους ο ενας ειναι ο SSD Corsair και ο αλλος HDD WESTERN DIGITAL WD15EARS 1.5TB CAVIAR GREEN (SATA II)(και στους 2 σκληρους Windows 7 Ultimate 64bit) (Ολες οι ενεργεις ειτε μονος του ο SSD ειτε με τον HDD) (Δεν εχω δοκιμασει MARVELL(PORT8,9) και RAID mode γιατι θα χασει το TRIM ο σκληρος απο'σο εχω διαβασει) Ενεργειες: Δοκιμασα ολα τα PORT απο PORT1-7 (PORT1-5 SATA II) (PORT6,7 SATA III) Εκανα Load Default Εκανα πολλες φορες Reset εξω ρευμα εξω μπαταρια Αλλαξα mode απο AHCI σε IDE και το αντιθετο μεσα απο Windows πρωτα και μετα σε BIOS οπως προβλεπεται Προσπαθησα και Update για Firmware αλλα δεν μου τον εδινε σαν επιλογη(ισως επειδη εχει οτι χρειαζεται)? Στις παραπανω ενεργειες τις περισσοτερες φορες δεν αναγνωριζε τον SSD η και να τον αναγνωριζε στο επωμενο Boot τον εχανε ενω τον HDD σχεδον παντα Τελος δοκιμασα να υπερχρονισω τον επεξεργαστη εχοντας τα PORT6,7 σε AHCI mode τον SSD συνδεμενο στο PORT6(SATA III) και τον HDD στο PORT1(SATA II) και τα DVD-R σε PORT2,3 και καταλαθος αναγνωρισε τον SSD, αφου κλεισω ομως το PC και τον ανοιξω λιγο αργοτερα η και την επομενη μερα παλι δεν τον αναγνωριζει...αφου αλλαξω τα Mhz στo BCLK ειτε αυτα ειναι παραπανω ειτε ειναι λιγοτερα (Overclock η underclock) Π.Χ. απο 170Mhz σε 180Mhz η σε 160 Mhz τοτε τον αναγνωριζει παλι...το κακο ειναι οτι πρεπει να το κανω παντα αυτο αλλιως Boot μονο με τον HDD. Συγνωμη αν σας κουρασα. Μια λυση σας παρακαλω. Ευχαριστω προκαταβοληκα. Με εκτιμηση Νικος
  7. και ο 980 στα 525 παιζει, δεν βιαζομαι θα περιμενω λιγο
  8. Ευχαριστω φιλε μου με καλυψες...οσο για την προταση σου, θα την σκεφτω
  9. Ευχαριστω φιλε μου για την απαντηση...τον 920 τον εδωσα...Η μητρικη μου Gigabyte GA-X58A-UD3R και απο ψυξη εχω Corsair H100...Η διαφορα αναμεσα στους 2 επεξεργαστες ειναι ελαχιστη
  10. Καλημερα παιδες...ειχα στον υπολογιστη μου τον i7 920 CO (LGA 1366 socket), ξερω οτι μπορουσε να φτασει μονο μεχρι 166MHz(x21) στα BIOS (για να δουλευει σταθερα) ενω ο i7 920 DO, πολυ παραπανω. Τωρα ειμαι αναμεσα στην αγορα ενος i7 960 η i7 950, θελω να μου πειτε μηπως γνωριζετε αν παιζει το ιδιο θεμα η κατι παρομοιο με καποιον απο αυτους τους 2 επεξεργαστες (i7 960, i7 950) η απλως να διαλεξω τον μεγαλυτερο σε MHz (τον θελω για υπερχρονισμο). Με Εκτιμηση Νικος
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.