Προς το περιεχόμενο

wassilis

Members
  • ΜΗΝΥΜΑΤΑ FORUM

    17
  • ΜΕΛΟΣ

  • ΤΕΛ. ΕΠΙΣΚΕΨΗ

ΑΝΤΙΔΡΑΣΕΙΣ

0 Neutral

Σχετικά με wassilis

  • Κατάταξη
    Member
  1. Εκλεισα χθες το pc και εβγαλα το cd πριν κανει boot τα windows. Μετά προσπάθησα να το ξανα βάλω αλλά παλι δεν ανοιγε. Σήμερα ανοιγει κανονικά. Δεν ξέρω τι παίζει (τωρα δουλεψε και το κολπο με τον συνδετηρα). Anyway μάλλον επειδη ειναι αχρησιμοποίητο πολύ καιρό και ειναι και αρκετά παλιό κάνει τα κόλπα του. Ευχαριστώ για τις απαντήσεις.
  2. Γειά χαρά. Για κάποιο λόγο ενώ χθές το dvd drive στο pc μου δούλευε μια χαρά, σήμερα δεν ανοίγει και μέσα έχει ένα cd. Απ' ότι βλέπω δεν έχει καν ρευμα γιατί το λαμπάκι δεν αναβει. Υπάρχει κανας τρόπος να βγάλω το cd, δοκίμασα με το συνδετηρα στη τρυπα που έχει αλλά τιποτα...
  3. Ψαχνω για drivers...Έχω την PlatiniX 2D - QDI Επίσης να πω και κάτι άλλο κουφό που μου έκανε τώρα. Το έκλεισα και έκλεισε κανονικά(ενω εδώ και 4 μερες μου έκανε επανεκκινηση). και μετά δεν ανοιγε....ότι να 'ναι. Έκλεισα το τροφοδοτικό το ξανα άνοιξα και μετα ανοιξε το pc. Δεν ξερω....
  4. Νομίζω πως είναι οκ( δεν βλέπω κάποιο θαυμαστικό). Όσον αφορά την ανανέωση των drivers, την κάνω από τον device manager ;
  5. Φιλε μου, δεν μου πετάει μπλε οθόνη. Το είχα δοκιμάσει ήδη για automatic restart , αλλά δεν άλλαξε κάτι.
  6. Γειά σας παιδιά! Έχω ένα θέμα με τον τερματισμό του υπολογιστή, με λειτουργικό windows xp. Πατάω τερματισμό λειτουργίας, τερματίζει και μετα αμέσως ξανα ανοίγει αυτομάτως (δηλαδή σαν να κάνει επανεκκίνηση). Έχω δοκιμάσει κάποια πράγματα, αλλά τίποτα. Έχει κανείς ιδέα, τι μπορεί να φταίει;
  7. Οι συνδεσεις ηταν σωστες, απλα η συγκεκριμενη motherboard δεν υποστηριζει ram 4Gbytes,οποτε εβαλα 2 Ram των 2Gbytes. Τελικά παιδιά ,το πρόβλημα λύθηκε.... Εφταιγε και η "motherboard" και η κάρτα γραφικών . Απιστευτα "ύπουλος" συνδιασμός...
  8. Ευχαριστώ παιδιά, αλλά ακόμα δεν έχω βρεί άκρη. Δεν είχα τη δυνατότητα να ελέγξω τα εξαρτήματα σε αλλο υπολογιστη , οποτε το πήγα για ελεχγο σε τεχνικο. Η βλάβη είπαν ότι ειναι στη μητρική. Επομένως αγόρασα μια καινουργια " MSI G41M-P26(s775) " και μαζί μ'αυτή μια RAM " transcend 4gb ddr3 1333mhz " αναγκαστικά γιατί η νεα μητρική συμβαδιζει με DDR3. Τη συνδεσμολογία την έκανα μόνος μου. Τωρα ανοίγω τον υπολογιστη και η οθόνη μένει μαύρη, δηλαδή δεν έχω μπει στα bios της νέας μητρικής.Μήπως έχω κανει κατι λαθος στη συνδεσμολογία ; Ξερετε τι θα πρέπει να ξανα ελέγξω στις συνδέσεις;
  9. Όταν πρωτοεμφανιστηκε το πρόβλημα είτε "safe mode" είτε "κανονικη λειτουργία" κόλλαγε και πάλι....Τώρα με το ανοιγμα του PC είτε μένει μαυρη η οθόνη,είτε κολλάει κατα την φόρτωση του λειτουργικου(το κουμπι της επανεκκινησης κανει συνεχομενα "τζζζζζ" και δεν γινεται επανεκκινηση). Από διαφορετικούς σκληρους
  10. 1.) -Επεξεργαστής : Intel Celeron E1400 (2 CPUS) 2.00GHz -RAM DDR2 Trsanscend 2Gb Dimm 800MHz -M/B : ECS G31T-M&GIGA(s775,DDR2,G31,VGA) -SVGA PCI-EX Connect3D 4670 512MB DDR3 -HDD1: SATA ΙΙ 320GB SEAGATE-16 MB-7200rmp -HDD2: SATA II 250GB SEAGATE -HDD3: 80GB WD800 2.)Μπορείς να το πείς και no name. Είναι : premier model DR-8400BTX ήταν ενσωματομενο μαζι με κουτι Turbo-X (κατα περιοδους κανει εντονο θορυβο) 3.)Τη RAM την άλλαξα μολις χθες,οπότε δεν παίζει να εχει προβλημα(πάντως και πάλι το test δεν μπορώ να το κάνω 4 ωρες, γιατί ο υπολογιστής κολλάει σε
  11. Καλησπέρα παιδιά. Θα ήθελα όποιος τυχόν μπορεί να βοηθήσει, σχετικά με καποιο πρόβλημα που έχει ο υπολογιστής μου. Συγκεκριμένα, ο υπολογιστής μου "κολλάει" και η οθόνη "μαυρίζει"(τις περισσότερες φορές), όταν είμαι μεσα στο λειτουργικο συστημα είτε στα windows είτε στα linux(έχω δύο σκληρους) μέσα σε λίγα λεπτα (το πολυ 5-10). Όμως δεν είναι μόνο αυτό.Δηλαδή δε γίνεται απαραίτητα αφου μπω στο λειτουργικο συστημα, δηλαδή ακόμα και στα Bios μπορεί να "κολλησει",είτε κατα την έναρξη του λειτουργικού είτε και σε καποιες περιπτωσεις με το άνοιγμα του υπολογιστή.Το χαρακτηριστικό σε όλες τ
  12. Τέλικα το προβλημα λύθηκε...!!! Ο σκληρος δίσκος λείτουργει κανονικά και δεν χαθηκε κανένα αρχείο...!!! Απλά στην ερώτηση "should testdisk search for partition created under Vista or later?[Y/N]<Answer Yes if unsure>",έπρεπε να απάντησω No. Παιδιά,ευχαριστώ πολύ για τη βοήθεια...!!!
  13. Το πρόβλημα είναι ότι σ' αυτό το βήμα δεν εμφανίζονται τα διαμερίσματα και δεν μπορω να πατήσω write.Έχω ξανά τρέξει το πρόγραμμα από την αρχή πολλές φορές και πάλι το ίδιο γίνεται.
  14. Συγκεκριμένα φτάνω σ' αυτό το σημείο:
  • Δημιουργία νέου...

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.